1. CrackBerry Question's Avatar
    My Passport would often auto-adjust the volume to the max when playing youtube videos through the stock browser. It is extremely loud when playing videos. I would have to quickly lower the volume when it happens. It will adjust the volume to the fullest at random times when videos are about to start. It will sometime set the volume to the max at one video and sometimes would not at all and would be normal for awhile. I think this problem started when the last two BB10 updates was installed. In the Main-Volume area, the volume is always set to middle, headphones audio boost on and Always-Adjust Media-Volume on. Even when the Always-Adjust-Media-Volume is off, the problem is still there. It has come to a point where I stopped using the Passport to watch videos and only at a computer. Please help as nothing has worked for me.

    My BB10 version: 10.3.2.2472
    10-13-15 05:55 AM
  2. joshua_sx1's Avatar
    I feel you bro. It's really annoying and embarrassing especially if you are watching porns on public area and suddenly, everyone can hear the 'ohh' and 'yeah' screams...

    Anyway, it is not happening to my device and I'm sure, a lot of users here too. So, it must some sort of 'glitch' or 'bugs' in your OS. And the only effective solution for any 'glitch' or 'bugs' (unless they are really shortcoming of the OS which can be widely experienced by many users), is to reinstall the latest and official OS.

    Other factors may contribute to some apps you installed lately before that annoying thing happened. You can also try to uninstall one by one to see who is the culprit.

    And next time, try to use headphones... it saves you a lot with an 'ohh' and 'yeah' sounds...

    Posted via CB10
    10-13-15 11:51 PM
  3. chopachain's Avatar
    Why not just learn to turn the volume down just before you push play. Ohh yeah sorted.
    10-14-15 01:26 AM
  4. Dragonium's Avatar
    Response to chopachain: the volume was down before the video and, when the video plays, the volume goes to the fullest at random times. I already mentioned that was what had happened...
    10-14-15 02:25 AM
  5. Dragonium's Avatar
    Response to joshua_sx1: I expected a more respectful comments from Blackberry users... I don't use any apps and the problem still exist (as mentioned in the post where youtube videos are being played through stock browser).
    10-14-15 02:28 AM
  6. Mike_WasTaken's Avatar
    I also have this issue.
    When watching a youtube video and then selecting another while the other plays the volume jumps to full and burns my eardrums. No matter what the volume was at before I clicked a new video, it goes to full.

    Using a Passport on 10.3.2.2474

    Reloaded the os and the problem persists, what now?

    Mike

    Posted via CB10
    11-29-15 06:27 PM

Similar Threads

  1. Low notification and all volume.
    By The Big Picture in forum BlackBerry Q10
    Replies: 12
    Last Post: 11-14-15, 03:40 PM
  2. General problems issue in text
    By Shawn Fitzgerald in forum BlackBerry Z10
    Replies: 12
    Last Post: 10-20-15, 03:36 AM
  3. Z30 Wifi Problem On 10.3.2.2474(Help)
    By Prince Onos in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-14-15, 12:48 PM
  4. Replies: 6
    Last Post: 10-13-15, 02:11 PM
  5. App world's strange behavior
    By andi-bsd in forum Ask a Question
    Replies: 3
    Last Post: 10-12-15, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD