1. jasonclayman's Avatar
    Fairly new to Crackberry - first post. Thanks in advance for any help.

    I have an unlocked AT&T Passport - running BB10 10.3.2.556. Camera stills are all blurry, can't seem to focus. No protective plastic on camera lens. Have tried holding shutter, but still no focus. Any suggestions as to how to fix this?
    12-27-15 11:11 PM
  2. pohlipit's Avatar
    I have the same model, running the same OS version.
    Focus is pretty slow and erratic for me too. But it's not impossible to get clear pictures. You just have to have a steady hand and patience.

    Posted via CB10
    12-27-15 11:46 PM
  3. gbonduelle's Avatar
    Same here, the autofocus is not working anymore. If you hit the camera with your finger a couple of time, then it will focus again. It works on mine. It's a bit unpleasant to have to do this for each picture but I don't see any other way.
    I have not been lucky with my OG Passport, I experienced all the possible problems: lifting screen, white dot, rusting logo, logo parts leaving, camera focus...
    I should be really upset and buy another phone, but I need the long battery life and I like the screen. So it's gonna be an SE, except if anyone have a good suggestion from another brand. One year of life is really poor !

    Posted via CB10
    12-28-15 01:24 PM
  4. brookie229's Avatar
    Fairly new to Crackberry - first post. Thanks in advance for any help.

    I have an unlocked AT&T Passport - running BB10 10.3.2.556. Camera stills are all blurry, can't seem to focus. No protective plastic on camera lens. Have tried holding shutter, but still no focus. Any suggestions as to how to fix this?
    If you update your OS to the latest you may see an improvement. The other option is to try a BBW app such as Camera++. May or may not help.

    What we got here is failure to communicate....
    12-28-15 01:50 PM
  5. ngc's Avatar
    Update your device to 10.3.2.2876 which came with a much better auto focus time...

    Posted via CB10
    12-28-15 02:54 PM
  6. cooboo's Avatar
    I have had a similar issue recently. The camera just searches past the best focus point and then settles at a blur and double image. Restoring to factory setting cannot fix this, neither can manual focus with Camera++. I am on PassportSQW100-1/10.3.2.2639.

    Posted via CB10
    01-11-16 10:56 AM
  7. Ricardo Machado1's Avatar
    I don't have the last update available yet. I think I will have to install manually.

    Posted by my beautiful PP Silver
    01-11-16 11:46 AM
  8. anischab's Avatar
    Try to tap on the screen on a mid-range objct. The focus point identifies it and the image becomes clear. Then, take the pics either with the screen button (blue cam) or a volume key.
    The auto-focus has been some how lazy after the update. On 10.3.1 my Q10 had better pics than now. The blurry focussing and the manual correction by specifying the focus point on the screen delays the picture taking considerably!
    01-11-16 02:50 PM
  9. BlackCatCycles's Avatar
    Hold your finger on the screen on whatever you're taking a picture of and it'll focus

    Posted via CB10
    01-12-16 03:10 AM

Similar Threads

  1. How to transfer iPhone whatsapp backup to BB Passport?
    By ahdog2 in forum BlackBerry Passport
    Replies: 7
    Last Post: 12-30-15, 11:22 AM
  2. Can I connect Garmin Vivoactive with BlackBerry Passport?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-28-15, 10:04 PM
  3. Anyone else having these issues?
    By dlrogers81 in forum BlackBerry Priv
    Replies: 7
    Last Post: 12-28-15, 02:44 PM
  4. Does Passport work on Wind Mobile?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-28-15, 01:14 AM
  5. Phone camera icon being assigned to a camera app
    By dillyyo in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-27-15, 07:55 PM
LINK TO POST COPIED TO CLIPBOARD