1. SenorPistachio's Avatar
    I had read somewhere i needed the older 'blend' file, but i don't see the blend file anywhere in sachesi?

    Any help would be greatly appreciated.
    11-26-14 05:03 AM
  2. notfakeprofile's Avatar
    I had read somewhere i needed the older 'blend' file, but i don't see the blend file anywhere in sachesi?

    Any help would be greatly appreciated.
    sys.fuse-1.0.1.61 will upgrade using bbw to 1.0.1.74

    you could also just read those fix and finding threads because this question have been asked over a 1000 times now.
    11-26-14 06:12 AM
  3. Legal Eagle's Avatar
    I had read somewhere i needed the older 'blend' file, but i don't see the blend file anywhere in sachesi?

    Any help would be greatly appreciated.
    The Blend file is named fuse.

    This is the one you need to install to get Blend up and running:

    https://mega.co.nz/#!gVw1STwR!a6bOB8...cCXRDZm0K_gweg
    11-26-14 06:49 AM
  4. engrbugs's Avatar
    The Blend file is named fuse.

    This is the one you need to install to get Blend up and running:

    https://mega.co.nz/#!gVw1STwR!a6bOB8...cCXRDZm0K_gweg
    Hey thanks.
    11-26-14 07:02 AM
  5. SenorPistachio's Avatar
    Very helpful thanks. I have searched the forums ( keywords) , and I did read something about it in the 'findings' post, but no explanation as to how I should do that. Must've missed it.

    Thanks for the help guys.
    11-26-14 08:27 AM
  6. Legal Eagle's Avatar
    Very helpful thanks. I have searched the forums ( keywords) , and I did read something about it in the 'findings' post, but no explanation as to how I should do that. Must've missed it.

    Thanks for the help guys.
    The Findings and Fixes threads do get so many pages that it is easy to miss these things.

    If you use Blitz for your OS updates, just remove the fuse.bar file from the Blitz package before installing and you will avoid the issue totally.
    SenorPistachio likes this.
    11-26-14 08:33 AM
  7. xtremeled's Avatar
    I kinda feel stupid asking but, What do I need to do to install that file onto my Z10? step by step
    11-26-14 08:48 AM
  8. Legal Eagle's Avatar
    I kinda feel stupid asking but, What do I need to do to install that file onto my Z10? step by step
    Don't waste your time.

    Blend only works on the Passport and Porsche design devices.

    BB currently blocks It on all other devices.

    I guess that it will be made available to all when OS 10.3.1 is released officially to all devices.
    11-26-14 08:54 AM
  9. conite's Avatar
    I kinda feel stupid asking but, What do I need to do to install that file onto my Z10? step by step
    Only Passport is white listed for Blend at this time.

    Z30STA100-5/10.3.1.1154
    11-26-14 08:55 AM
  10. mohawk apple's Avatar
    The Blend file is named fuse.

    This is the one you need to install to get Blend up and running:

    https://mega.co.nz/#!gVw1STwR!a6bOB8...cCXRDZm0K_gweg
    I loaded up the latest leek on my PP using sachesi non destructive, And now how do i load this bar file with sachesi while i already have a newer file of it already installed?
    11-26-14 11:18 AM
  11. conite's Avatar
    I loaded up the latest leek on my PP using sachesi non destructive, And now how do i load this bar file with sachesi while i already have a newer file of it already installed?
    Unclick "only install newer apps". Then drag file over.

    Z30STA100-5/10.3.1.1154
    11-26-14 11:27 AM
  12. damien kupuku's Avatar
    Only Passport is white listed for Blend at this time.

    Z30STA100-5/10.3.1.1154
    And whitelisted beta testers, i have blend working with my Q10

    Posted via CB10
    SenorPistachio likes this.
    11-26-14 11:27 AM
  13. Legal Eagle's Avatar
    I loaded up the latest leek on my PP using sachesi non destructive, And now how do i load this bar file with sachesi while i already have a newer file of it already installed?
    If I remember correctly, there is an option in the Sachesi Install Tab to downgrade a file that you want to load.
    11-26-14 11:28 AM
  14. conite's Avatar
    And whitelisted beta testers, i have blend working with my Q10

    Posted via CB10
    Yes, but we're not supposed to be talking about that, right?

    Z30STA100-5/10.3.1.1154
    damien kupuku likes this.
    11-26-14 11:29 AM
  15. damien kupuku's Avatar
    Yes, but we're not supposed to be talking about that, right?

    Z30STA100-5/10.3.1.1154
    You are right, just to give hope to those waiting Blend like...,that it will work on every device Z10,Q10....

    Posted via CB10
    11-26-14 11:44 AM

Similar Threads

  1. What is 'best' radio on any of the 10.3.1 leaks?
    By andysan1971 in forum BB10 Leaked/Beta OS
    Replies: 206
    Last Post: 02-08-15, 11:46 AM
  2. How to active magnet sensor ?
    By ffredzz@yahoo.com in forum BlackBerry Passport
    Replies: 13
    Last Post: 11-28-14, 01:09 AM
  3. Add weather conditions to your lockscreen with the latest Wallpaper Changer HD update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 11-27-14, 06:21 AM
  4. Why aren't my notifications playing all the way?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-26-14, 09:36 AM
  5. BlackBerry Blend not working on iPad
    By koebi90 in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 11-26-14, 03:04 AM
LINK TO POST COPIED TO CLIPBOARD