1. anon(6125289)'s Avatar
    Since I got my blackberry passport I've had a persistent hiss over my car stereo when fed through a 3.5MM jack. When music is turned off the static ends a few seconds later and resumes when music starts playing. It does not do this over headphones. I never really cared, but my old ipod classic died so I am using this as my music player. I have tried three different audio cables and they all work on both my Z10 and my Lumia 950XL with no static. I'm running 10.3.2.556, but it has done this since I got it from ATT during launch month. Any advice guys?

    Posted via CB10
    05-14-16 09:22 AM
  2. RoseBud68's Avatar
    If other device have no issue with the same cable than its your Passport. Does your radio have Bluetooth?
    05-14-16 09:26 AM
  3. anon(6125289)'s Avatar
    No bud. I own a corvair and I don't even think they make bluetooth radios that could fit discreetly in the car. I will throw my SD card in my Z10 and use it for music. Thanks for response

    Posted via CB10
    05-14-16 09:33 AM
  4. RoseBud68's Avatar
    No bud. I own a corvair and I don't even think they make bluetooth radios that could fit discreetly in the car. I will throw my SD card in my Z10 and use it for music. Thanks for response

    Posted via CB10
    A Corvair???? And it has a 3.5 jack input?
    05-14-16 09:43 AM
  5. anon(6125289)'s Avatar
    It's an aftermarket deck that is designed to look like the original. Cost me a pretty penny a few years ago but having more than AM radio was totally worth it.

    Posted via CB10
    05-14-16 09:46 AM
  6. RoseBud68's Avatar
    Ahh, Got it.
    05-14-16 09:51 AM
  7. skstrials's Avatar
    I have this issue with my Corolla as well.

    It is not the phone issue.

    What I would do is that I would max out the phone volume, so that I can have the car audio volume to absolute minimal. This would minimize the static sound.

    Posted via CB10
    05-14-16 09:59 AM
  8. greatgretschsound's Avatar
    What year Corvair? I still have a hankering for one!

    Posted via CB10
    05-15-16 07:56 AM
  9. shawnreum's Avatar
    It's electronic interference or bad compatibility between Passport and head unit.

    If it was a problem with the phone directly, than the issue would be there whether you were playing music or not.

    I use 3.5mm jack on my phone all the time. And get electronic feedback. But it's not bad while playing music.

    I use the following....

    https://www.amazon.com/gp/aw/d/B00F9...UvbUpU12432381

    And to amplify the music I use.....

    Soundshocker.com


    Posted via CB10
    05-15-16 12:12 PM

Similar Threads

  1. BlackBerry 10 OS future updates v10.3.3 and v10.3.4?
    By Rudrasish Bhattacharya in forum BlackBerry 10 OS
    Replies: 39
    Last Post: 07-30-16, 12:16 PM
  2. Priv and Lexus Enform
    By crackbee in forum BlackBerry Priv
    Replies: 12
    Last Post: 06-22-16, 08:56 AM
  3. No BBM car app
    By Mikepoint in forum General BBM Chat
    Replies: 2
    Last Post: 05-16-16, 12:52 PM
  4. BBM for BlackBerry 10 updated with bug fixes and performance improvements
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-13-16, 07:30 PM
  5. How do I reset my BB Z10 forgotten password and security answer?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 05-13-16, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD