1. Micah Baird's Avatar
    I am new to the blackberry, just switch from iPhone 6+.

    I need some help with the hub and emails. It seems that when I get an email and read it, its not saying its read on my computer. The same goes with deleting it. Most of the time I archive messages, but that is okay I can do that when I get to my computer. Whats hard now, its that all of them show that they are not read on my computer. How do I change that so when I read them on the hub, its shows the same on my computer?
    05-26-15 05:19 PM
  2. anon(153966)'s Avatar
    Welcome to BlackBerry! Who is your email provider? Gmail perhaps? I know Outlook.com doesn't cause this. But, I believe a few settings on the Gmail account needs to be amended to get it to work correctly. Hence the question...
    05-26-15 06:02 PM
  3. Micah Baird's Avatar
    Yep its gmail. Right now it's kicking my ****!
    05-26-15 08:36 PM
  4. ankitchahal's Avatar
    You need to change sync time in your account settings to change dose read unread changes to show in your desktop version..

    Posted via my awesome Passport
    05-26-15 10:57 PM
  5. Micah Baird's Avatar
    You need to change sync time in your account settings to change dose read unread changes to show in your desktop version..

    Posted via my awesome Passport
    Can you help me find where to change that. Right now, I found the setting to have it check ever 5 mins on my phone, but I can find the read and unread.
    05-27-15 08:38 AM
  6. ankitchahal's Avatar
    Settings >>accounts then select your gmail account. It takes you to editing screen and on bottom of that page you can select sync interval depending on your requirements but beware it will use more battery if sync interval is less..

    Posted via my awesome Passport
    Attachment 354747
    05-27-15 09:50 AM
  7. ankitchahal's Avatar
    Yeah that sync interval refers to read and unread tags too.. it will sync with your desktop about read and unread status in that time

    Posted via my awesome Passport
    05-27-15 09:53 AM
  8. ankitchahal's Avatar
    There is "how to sync gmail'' something like that also on crackberry. I am on app right now and couldn't search right now you can google and read more about that how to make gmail BEHAVE how u want..

    Posted via my awesome Passport
    05-27-15 09:56 AM
  9. ankitchahal's Avatar
    http://crackberry.com/how-setup-gmai...av-and-carddav


    I think I got it for you..

    Posted via my awesome Passport
    05-27-15 09:59 AM
  10. ankitchahal's Avatar
    Similar thread for gmail sync maybe it comes out to be useful for you



    http://forums.crackberry.com/showthread.php?t=1016571

    Posted via my awesome Passport
    05-27-15 10:01 AM
  11. Micah Baird's Avatar
    Yeah that sync interval refers to read and unread tags too.. it will sync with your desktop about read and unread status in that time

    Posted via my awesome Passport
    Thank you, this is what I have and it seems that it still does not work. Help with Hub!-img_20150527_090302.jpg

    Am I doing anything wrong?
    05-27-15 10:06 AM
  12. Micah Baird's Avatar
    Looks like its working, its show and I wish it was instant, but seems to be working.

    Is there away in the hub to not show my calls that I have had and only the miss calls? I might be asking to much, but I am now just getting the phone to where I like it :-)
    05-27-15 10:14 AM
  13. Detective M Downs's Avatar
    You actually need to make the change on gmail, link httphttp://crackberry.com/how-get-gm...hout-archiving.

    As for missed calls check under -> BlackBerry Hub Settings -> Hub Management

    I am new to the blackberry, just switch from iPhone 6+.

    I need some help with the hub and emails. It seems that when I get an email and read it, its not saying its read on my computer. The same goes with deleting it. Most of the time I archive messages, but that is okay I can do that when I get to my computer. Whats hard now, its that all of them show that they are not read on my computer. How do I change that so when I read them on the hub, its shows the same on my computer?
    Micah Baird likes this.
    05-27-15 10:55 AM
  14. fanisk's Avatar
    Looks like its working, its show and I wish it was instant, but seems to be working.

    Is there away in the hub to not show my calls that I have had and only the miss calls? I might be asking to much, but I am now just getting the phone to where I like it :-)
    Unfortunately this is not possible, you can select to include all calls or no calls at all. There is no selection for only missed calls.

    Sent from my BlackBerry Passport
    05-27-15 12:50 PM
  15. RexdaleNap's Avatar
    Does hub++ add the calls thing?
    05-27-15 01:52 PM
  16. cvdburgh's Avatar
    Unfortunately this is not possible, you can select to include all calls or no calls at all. There is no selection for only missed calls.

    Sent from my BlackBerry Passport
    Nope, indeed. Would be nice to have that option. The difference is visible from within the 'phone app', though.
    05-27-15 02:36 PM

Similar Threads

  1. Issues with Sensors
    By Saucy10 in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-20-15, 09:10 PM
  2. I'm ticked with Verizon...
    By djseishin in forum Verizon Wireless
    Replies: 1
    Last Post: 05-26-15, 05:40 PM
  3. How can I revive my BlackBerry?
    By Alberto Testa in forum BlackBerry Classic
    Replies: 4
    Last Post: 05-26-15, 04:30 PM
  4. I need some tips/help.
    By JakeLovesNicki in forum BlackBerry Q10
    Replies: 2
    Last Post: 05-26-15, 03:58 PM
  5. Will the Q10 work with Fitbit?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 3
    Last Post: 05-26-15, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD