1. rahito's Avatar
    Hey everyone!!
    So this is my problem which I actually having for the first time with my passport. Since last week I can't open SOME of the pictures in my photo gallery. All pictures are saved in SD card and honestly I don't know what is the problem? When I trying to open in, it's just shows the flower mark which is icon of gallery app and on the right corner something looks like broken mark? I tried to take off the SD card and put it back and now it's shows some of them which I couldn't see before I took SD card and some of them I still can't see! Sorry for the long post hope someone can help me solve this! Thank you

    Posted via CB10
    04-10-16 07:41 PM
  2. Al moon's Avatar
    Can you view them with the file browser?
    04-10-16 08:35 PM
  3. DaDaDogg's Avatar
    Where did you buy the SD card? It could be corrupt or a fake.
    04-10-16 08:58 PM
  4. rahito's Avatar
    Hi!! Thanks for the answer and no I don't see them on my file manager! And I boght this at japanese electronic shop which is really reliable! I'm living in japan*

    Posted via CB10
    04-11-16 12:14 AM
  5. rahito's Avatar
    Bought * sorry for the miss spelling!!

    Posted via CB10
    04-11-16 12:17 AM
  6. Blackerthanblack's Avatar
    Can you move your SD card content to a PC/laptop? Do that and format the card, then move some of them back (as a test, to see if they're recognised) and if the process is successful, move everything on the card. I know it will take some time, but at least you'll know if the card is to blame or not.

    Posted via my Black Passport
    04-11-16 12:43 AM

Similar Threads

  1. Remember and Evernote integration problem
    By idhbar in forum Ask a Question
    Replies: 21
    Last Post: 03-02-18, 12:30 AM
  2. Priv with camera app FV-5
    By baseelo in forum BlackBerry Priv
    Replies: 5
    Last Post: 04-12-16, 12:27 PM
  3. Please help!!!!! Passport SE issue
    By mile petricevic in forum BlackBerry Passport
    Replies: 16
    Last Post: 04-11-16, 09:32 AM
  4. Problems with Google Services and some Apps, HELP!
    By wiz9 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-10-16, 08:41 PM
  5. Textra on Priv MMS problem sending or receiving.
    By DaBomb6988 in forum BlackBerry Priv
    Replies: 5
    Last Post: 04-10-16, 04:56 PM