1. CrazyJo82's Avatar
    I did a search and it doesn't seem like there's an answer or a resolution.

    I have 2 headphones - sennheiser hd218i and Klipsh One... The mute button works but the volume button does not. It is not the headphones since they worked on my bold9900.

    Was there ever a software fix to this??

    Posted via CB10
    03-24-15 10:02 PM
  2. Al moon's Avatar
    Not fully compatible; I'm not sure right now which offer the ability to do what you want with the volume buttons but it's more likely just a compatibility issue that they don't work properly same thing with earpods they just don't work as they should with BlackBerries

    Posted via CB10
    03-24-15 10:10 PM
  3. CrazyJo82's Avatar
    That's disappointing... at least the mute button works... lol

    Wish they fix that...

    Posted via CB10
    03-24-15 10:14 PM
  4. Al moon's Avatar
    You can use the phones volume rockers to skip tracks and go back without having to pull your phone out

    Posted via CB10
    03-24-15 10:18 PM

Similar Threads

  1. Why isn't BB Link detecting my Z30 via USB?
    By CdnShockwave in forum BlackBerry Z30
    Replies: 7
    Last Post: 07-10-15, 03:33 PM
  2. Cast for Blackberry not working?
    By loneprospector in forum BlackBerry World
    Replies: 2
    Last Post: 06-10-15, 07:15 PM
  3. CrackBerry.com not the CrackBerry.com it used to be
    By stinckyfoot in forum Site Feedback & Help
    Replies: 28
    Last Post: 04-29-15, 01:22 PM
  4. power button tip
    By Ice_Cold_Q in forum BlackBerry Q5
    Replies: 7
    Last Post: 03-25-15, 10:35 AM
  5. Volume problem
    By Marvs Salapare in forum BlackBerry Z10
    Replies: 5
    Last Post: 03-24-15, 11:28 PM
LINK TO POST COPIED TO CLIPBOARD