1. Cody Salter's Avatar
    For some reason when I have my passport connected to my cars aux the volume boost won't engage. I turn it on and the volume does not change. The signal is not strong enough to play loudly as it should. My ipad has no issue. And it's worked in the past, something happened.

    OS 10.3.2.2226

    Any thoughts? Tried resetting n all that.

    Posted via CB10
    08-23-15 01:39 AM
  2. Blackerthanblack's Avatar
    Welcome to the club. The headphone output and the line out volume are very low with the stock player. I have dj headphones and it struggles to drive them. I suggest using PowerAmp, it bypasses the volume limitation (at least for headphones) and it sounds much better than the built-in music app.

    Posted via CB10
    08-23-15 04:29 AM
  3. Cody Salter's Avatar
    Ok I'll give that a shot. I feel that something is broken though, because it DID work in the past... Not sure if an update killed it or what.....

    Posted via CB10
    08-23-15 06:48 PM
  4. kvndoom's Avatar
    Audio Boost only works with headphones plugged in. The phone can sense the high impedance of an AUX connection and know it's not a pair of headphones. That's why when you adjust the volume, it accordingly displays "Line Out Volume" or "Headset Volume" at the top of the screen.

    I have a FiiO headphone amp that I used before I dumped Verizon and got Audio Boost back (BB10 will disable the function if a verizon SIM is in the phone. No lie.). Same thing with it, the signal when it's plugged in is line-level and not amplified.

    If it worked before, it was a bug or the phone wasn't properly recognizing the output impedance. Did this change for you after an OS update?
    08-23-15 10:17 PM

Similar Threads

  1. Venice Headphone Jack location
    By nah.uhh in forum BlackBerry Priv
    Replies: 15
    Last Post: 11-16-15, 09:19 AM
  2. Call and speaker phone volume
    By ronpfid in forum BlackBerry Z30
    Replies: 18
    Last Post: 08-23-15, 01:17 PM
  3. Replies: 1
    Last Post: 08-22-15, 06:42 PM
  4. Volume up with 10.3 Verizon
    By baspeed in forum BlackBerry Z30
    Replies: 5
    Last Post: 08-22-15, 10:06 AM
  5. Z10 Notification Volume Too Low at OS 10.3.2.2339
    By nuntym in forum BlackBerry Z10
    Replies: 0
    Last Post: 08-20-15, 06:33 PM
LINK TO POST COPIED TO CLIPBOARD