1. m6photo's Avatar
    So, I plugged my headphones into my Passport and can't get any sound. When I plug them in, the sound keeps coming in through the phones speaker. I tried another set of head phones and the same thing. Any ideas?

    Posted via CB10
    04-07-15 04:37 PM
  2. ntsikijonas's Avatar
    Had the same thing with my Z10. .

    Posted via CB10 on my wonderful BlackBerry Z10
    04-07-15 04:43 PM
  3. RubenDM's Avatar
    Once had this with my z30.
    On os 10.3... a reboot (volume up+down) fixed it for me

    Posted via CB10
    Just Me likes this.
    04-07-15 04:48 PM
  4. CrazyJo82's Avatar
    Try restarting the phone... I had that problems and a restart resolved the problem

    Posted via CB10
    Just Me likes this.
    04-07-15 07:22 PM
  5. Just Me's Avatar
    Just experienced the same problem. The reset solution fixed it for me.

    Posted via CB10
    RubenDM likes this.
    04-25-15 02:23 PM

Similar Threads

  1. Issues with Apps from snap and Amazon appstore
    By rahulkhuteta in forum Ask a Question
    Replies: 6
    Last Post: 06-03-15, 09:29 AM
  2. Keyboard issues !!!
    By soccerbabas in forum BlackBerry Passport
    Replies: 18
    Last Post: 04-26-15, 03:17 AM
  3. How to activate magic jack app on blackberry passport
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-15, 02:11 PM
  4. AT&T Passport wasn't detecting headphones
    By castano22 in forum BlackBerry Passport
    Replies: 0
    Last Post: 04-06-15, 06:15 PM
  5. Play store on my Z10 having issues
    By BB_Bulldog in forum BlackBerry Z10
    Replies: 8
    Last Post: 04-06-15, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD