1. HereticHermit's Avatar
    Hi everyone, so I went ahead and loaded 2.500 leak on my passport via Sachesi undestructive method (240 new apps in the list) . But the picnic was over and calling app unresponsiveness came to point where I have no option left but to wipe the Phone. So I went ahead and fired up link, gave the command and waited for job to finish, But factory reset insisted here is NEW update available (10.3.1.2726) and absent mindedly I clicked update, partly for the reason of going back to a more settled OS and it worked alright for me while I was on that version.
    Came back to comp 45 min later and found Blue circle stuck at "Finalising device set up" and waited another 10 mins, still no joy. I tried reboot hard reboot restart, from manual buttons, from link from Sachesi still no luck and it is stuck in death throes of - Finalising device set up. Have I bricked my passport ? I realized I deleted the 500 Update file as well. in anticipation of good counsel I am now d/l 10.3.1.2744 and 2.500 both. Also d/l SIC multi-wipe tool as well.

    To make matters slightly more complicated I thought of standby z3 but it wasn't raining , it was pouring troubles today. Z3 was battery dead and I plugged it in. It's been almost 4 hours and it refuses to come to life running on 10.3.1.2726. every time I try to power up it flickers red led and turn it into yellow and goes to sleep forever .
    So now it is, Have I bricked both my phones? Please Help.
    05-07-15 04:56 PM
  2. habs_fan's Avatar
    http://forums.crackberry.com/showthread.php?t=1014395

    Download the autoloader and try loading it, it should work

    Once you load (or tired to load) 10.3.2 you can go down to 10.3.1 or 10.3

    Posted via CB10
    05-07-15 04:59 PM
  3. HereticHermit's Avatar
    Thank you for autoloader link. It acknowledged that there is a device attached and phone LED also turned green indicating it is in booting mode. But it's not showing any sign of life yet and auto loading window is not showing any sign of loading apart from this screen which is stuck for nearly 2 hours now.
    Attached Thumbnails Have I bricked my Passport?-pp.jpg  
    Last edited by HereticHermit; 05-08-15 at 03:56 AM.
    05-08-15 03:30 AM
  4. dna47's Avatar
    If you've loaded 10.3.2.500 already there's no going back to 10.3.1 because of the new way "Blackberry Protect" works. So you either need to load 10.3.2.500 again or I've heard some version of 10.2.2 still works.

    Posted via CB10
    05-08-15 09:18 AM
  5. HereticHermit's Avatar
    Yes I understood that and tried autoloading 2.500 again but it does not load. Now am trying to use SIC Wipe. That nifty little thing is at it for 2 hours now and I have heard the longest it took was nearly 50 mins. I have no idea what else I can do now.
    05-08-15 09:35 AM

Similar Threads

  1. Replies: 7
    Last Post: 01-30-16, 09:14 PM
  2. Lost My Passport
    By rebroker2009 in forum BlackBerry Passport
    Replies: 34
    Last Post: 05-10-15, 11:10 PM
  3. Need a Passport, any color, prefer red although.
    By mawil1013 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 05-08-15, 02:00 AM
  4. My BlackBerry Z10 is crazy!
    By ShriksR in forum Ask a Question
    Replies: 3
    Last Post: 05-07-15, 04:12 PM
  5. Replies: 1
    Last Post: 05-07-15, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD