1. impry's Avatar
    My Passport SE is a week old. Everything is fine, except when I leave the Calendar app minimized for a few hours, somehow my device restarts itself. I tried two security wipes with no luck. I'm on the latest official OS release. Would somebody help me, if it is a software problem, or a hardware, should I return it, or wait for an update? Many thanks for all help!

    Posted via CB10
    01-24-16 01:25 AM
  2. Deadmunny's Avatar
    Never heard of this?, is it ONLY with the calendar app?

    Just a curious question why do you need or want the calendar app open for hours?

    Passport SQW100-4 10.3.2.2836
    01-24-16 07:28 AM
  3. Dirtymike14's Avatar
    Never heard of this?, is it ONLY with the calendar app?

    Just a curious question why do you need or want the calendar app open for hours?

    Passport SQW100-4 10.3.2.2836
    I'm guessing he wants it minimized as an active frame. But even so that's still really odd, never heard of a stock app doing this to a phone

    Posted via CB10
    01-24-16 07:31 AM
  4. impry's Avatar
    Yes. It's only the Calendar app. And it was a nice thing on my Q10, that I could see my Calendar's events through the active frame.

    Posted via CB10
    01-24-16 09:53 AM
  5. Deadmunny's Avatar
    Yes. It's only the Calendar app. And it was a nice thing on my Q10, that I could see my Calendar's events through the active frame.

    Posted via CB10
    Ahhh

    Passport SQW100-4 10.3.2.2836
    01-24-16 03:01 PM
  6. zocster's Avatar
    Factory reset? Which service provider is the calendar sync to?
    01-24-16 03:07 PM
  7. impry's Avatar
    I will try to reload the OS. Now I'm downloading 10.3.2.2339, and tomorrow I'll be able to reach a PC to do it. I hope if it will help. I'll report if I have news.

    Posted via CB10
    01-24-16 03:18 PM
  8. impry's Avatar
    I've tried with an empty calendar too. However, my default calendar is the iCloud's iCal. I really hope that the OS reload will solve it, I really like that phone, so much better for me than the Q10...

    Posted via the CrackBerry App for Android
    01-24-16 03:26 PM
  9. impry's Avatar
    Current state: I've reloaded the OS (2813), and added one by one, my personal stuff.

    So, at first, there was just the 'empty' phone. Opened Calendar, minimized to an active frame. In this state, it was stable, with no reboots.

    Second: added my iCloud stuff. Mail, contact information, and calendar. It worked great, robust, no restarts. (Calendar in active frame.)

    Third: added one of my imap email account that I'm using for work. (Thats a mail account, from my webhost.) And than it happened. After added, almost immediately it rebooted. I was able to see, that all the related mails arrived in my Hub, then, when I started to add a new account, reboot.

    So, I removed that mail acount, and now it works ok, no reboots, but I need my work mail. Can anybody help me, what could be the problem? I tried to add the mail account manually, but the results was the same.

    Posted via CB10
    01-28-16 03:18 PM

Similar Threads

  1. Question on Priv or Z30
    By Earl Sargent in forum Cricket Wireless
    Replies: 10
    Last Post: 02-27-16, 06:54 AM
  2. Priv or Z30
    By Earl Sargent in forum BlackBerry Priv
    Replies: 41
    Last Post: 02-02-16, 08:07 PM
  3. Replies: 1
    Last Post: 01-24-16, 03:09 AM
LINK TO POST COPIED TO CLIPBOARD