1. nightskyz's Avatar
    Hello guys,

    Exactly 18th of Aug 10PM, I started to do security wipe for my new passport.
    Normally when I buy a new device, I always do factory reset first,, so as usual, when I got my new passport,
    I decided to do security wipe.. and it was 18th of Aug, 10PM..

    However, it has not been finished yet.. Almost 2 days and more than 13 hours already passed..
    Since roughly 2days ago, it shows me 99% progress...

    I just want to use my new blackberry.. Please help me guys...
    08-20-15 10:55 PM
  2. rebroker2009's Avatar
    Pull the plug! Something went wrong! Start over.

    Blackberry Passport running 10.3.2.2339
    08-20-15 11:02 PM
  3. bhoqeem's Avatar
    Pull the plug! Something went wrong! Start over.

    Blackberry Passport running 10.3.2.2339
    What he said.

    Z10STL100-4/10.3.2.2339 on XL Network
    08-20-15 11:25 PM
  4. nightskyz's Avatar
    Thanks, by the way, when I see the progress really it moves extremely slowly but anyway it moves..

    I do not know whether I have to wait or not.
    Because I am afraid, if the device is reset, then this lovely security wipe will be started again from zero or not..

    Thanks..
    08-21-15 12:04 AM
  5. rebroker2009's Avatar
    You can wait it out if you like but it sounds like it just hit a glitch and I would pull the plug and reboot

    Blackberry Passport running 10.3.2.2339
    08-21-15 12:52 AM
  6. nightskyz's Avatar
    Thanks, I did hard reset. After the reboot, the wiping started again from zero.. it looks pretty faster than before.. now it show 53%.. please finish it...!

    Posted via the CrackBerry App for Android
    08-21-15 01:57 AM
  7. Lucas D's Avatar
    Mine did that about a week ago never finished ran auto loader and all good now

    Posted via CB10
    08-21-15 02:02 AM
  8. nightskyz's Avatar
    Oh dear... I think probably my passport is stuck again... since half an hour ago.. the progress is still 73%....
    08-21-15 02:26 AM
  9. vegaBB's Avatar
    Had that too. Only autoloader helps

    Posted via CB10
    08-21-15 02:35 AM
  10. Chris_R's Avatar
    I had the some torubles (on a Classic though but won't matter). Start your autoloader, then plug in the device and restart it. The autoloader should catch it before the PP goes into the wiping mode.

    Classic from .2339 down to .858
    08-21-15 03:54 AM
  11. joshua_sx1's Avatar
    Why it takes ages to security wipe the Passport?

    Anyone?

    Posted via CB10
    08-21-15 09:02 AM
  12. Chris_R's Avatar
    Probably a s/w bug? You can read about it on a number of threads

    Classic from .2339 down to .858
    08-21-15 01:24 PM
  13. rebroker2009's Avatar
    Ok then, looks like an autoloader would be your best bet using a PC. Download the file in my sig as its the latest. It has everything you need. Just do a search under leaked OS forum thread. Read the stickies for instructions. You will need to unzip the file first if its not an exe file.

    Blackberry Passport running 10.3.2.2339
    08-21-15 01:30 PM
  14. KenV54's Avatar
    Same here with my previous PP, which I just sold on Ebay. Stopped at 99% after 5 days! I Shut it down somehow with the top button, connected it ti Link, and reinstalled 10.3.2.2339 and it looked like it was new. I have no idea if everything was actually wiped, but I suspect so. Alternative is to use an autoloader. Same difference.
    08-21-15 01:40 PM
  15. gregt12's Avatar
    OP, I had a similar problem. Mine would stop at 99% and never complete. I was able to use Blackberry Link to fix the issue. There is a button to Reload the device software in Link. Press that, ad a popup will ask you to restart the phone. Once you do that, Link will kick in and run the reload. It worked very quickly for me.

    Posted via CB10
    08-21-15 03:51 PM
  16. Rendergroup's Avatar
    i'm have now 13 hours waiting....
    Why there's no a fast wipe or format option?.
    08-23-15 01:13 PM
  17. kbz1960's Avatar
    08-23-15 01:16 PM
  18. nah.uhh's Avatar
    i'm have now 13 hours waiting....
    Why there's no a fast wipe or format option?.
    If you want to do a fast security wipe, run an autoloader first before performing doing the wipe

    PassportSQW100-1/10.3.2.2339
    Rendergroup likes this.
    08-23-15 01:28 PM
  19. kbz1960's Avatar
    If you want to do a fast security wipe, run an autoloader first before performing doing the wipe

    PassportSQW100-1/10.3.2.2339
    Why do a wipe if you do an autoloader? Forensics?
    08-23-15 01:41 PM
  20. nah.uhh's Avatar
    Why do a wipe if you do an autoloader? Forensics?
    An autoload doesn't erase everything. I can't remember what all is retained, but iirc learned words are something that isn't [or at least wasn't previously] cleared during an autoload.

    PassportSQW100-1/10.3.2.2339
    08-23-15 02:56 PM

Similar Threads

  1. Can I tether my BlackBerry 9900 to an iPad?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 04-03-16, 03:53 AM
  2. Still Recommend a Passport?
    By bbinburlington in forum BlackBerry Passport
    Replies: 54
    Last Post: 10-03-15, 08:44 PM
  3. How does "Email, Calendar and Contacts" option sync?
    By Emaderton3 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 08-21-15, 09:42 PM
  4. Can I downgrade my Z30 from 10.3.2.544 to 10.3.2.2339?
    By Killflash70 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-21-15, 09:26 AM
  5. iCloud on my Passport
    By GeoK in forum BlackBerry Passport
    Replies: 0
    Last Post: 08-20-15, 10:28 PM
LINK TO POST COPIED TO CLIPBOARD