1. Low Joe's Avatar
    Not sure how to fix my location services
    When I enable them a small symbol shows up near the battery then goes away a few seconds later. The settings screen shows location services on but none of the maps are showing a gps signal.
    Not sure how to fix?

    Posted via CB10
    12-09-16 07:42 PM
  2. dkon1000's Avatar
    I have noticed that with GPS services turned on the grey GPS indicator near the battery seems to only appear when a mapping app is running that utilizes GPS services. When the app is closed the icon disappears. I could be wrong but I though in the past the icon was always present whenever the services were turned on. Nevertheless so far it seems to still be working ok when a mapping app is open. Have your tried a hard reset of your phone after the upgrade?

    Posted via CB10
    andy957 likes this.
    12-10-16 03:35 PM
  3. Low Joe's Avatar
    I have noticed the same thing with the symbol. I tried a hard reset. No luck. Next step is factory restore maybe?

    Posted via CB10
    12-10-16 05:24 PM
  4. dkon1000's Avatar
    Hard to say. On my end the mapping software seems to work fine and the symbol appears whenever the map apps are open so appears to be just a different behaviour when the apps are closed.

    Posted via CB10
    12-10-16 05:53 PM
  5. muhammri's Avatar
    Mind to check if you able to locate your device from pc via blackberry and protect?

    Posted from  Passport :Red Edition
    12-10-16 11:57 PM
  6. dkon1000's Avatar
    No issues with blackberry protect. Found device

    Posted via CB10
    12-11-16 12:35 AM
  7. dkon1000's Avatar
    Forgot to add it turned on GPS services when I searched from protect Web site. GPS icon appeared on phone while search took place. Seems normal

    Posted via CB10
    12-11-16 12:37 AM
  8. muhammri's Avatar
    Nothing to worry I believe.
    I yet upgrade to 10.3.3. But I prefer it to act that way, Only display location icon if the gps being use.

    Posted from  Passport :Red Edition
    12-11-16 01:49 AM
  9. andy957's Avatar
    I have noticed that with GPS services turned on the grey GPS indicator near the battery seems to only appear when a mapping app is running that utilizes GPS services. When the app is closed the icon disappears. I could be wrong but I though in the past the icon was always present whenever the services were turned on. Nevertheless so far it seems to still be working ok when a mapping app is open. Have your tried a hard reset of your phone after the upgrade?

    Posted via CB10
    This sounds like the right answer to me as well, however I'm not 100% certain.
    12-12-16 07:48 PM

Similar Threads

  1. Replies: 21
    Last Post: 06-21-17, 02:51 AM
  2. BlackBerry Virtual Expert after 10.3.3
    By Moon_Man in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 12-11-16, 09:12 PM
  3. 10.3.3 question
    By tomskee in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-10-16, 07:23 AM
  4. Another 10.3.3 backup question
    By OTCHRussell in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 12-09-16, 06:38 PM
  5. Blackberry Priv Screen Resolution to 1080
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-09-16, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD