• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
01-30-18 05:31 PM
155 ... 34567
tools
  1. S1lv1o's Avatar
    Seems to be working, thanks!
    09-10-17 08:47 PM
  2. Ij888's Avatar
    Yo I can't do any updates too! Mayhaps Google done updated something on their side.

    Posted via CB10
    09-11-17 03:26 AM
  3. Ij888's Avatar
    Yes, really strange. Anyway, I've implemented a fix and a test version of Play Store 6.0.0-build2 is available on the mega drive:
    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Uninstall the existing version and then install the new build. Do not update!

    Report if it works and post your results here.
    Is it a case of simply going to Settings>App Manager>Device Monitor>Play Store and then deleting Play Store?
    09-11-17 05:42 AM
  4. Cobalt232's Avatar
    Yes.
    Ij888 likes this.
    09-11-17 05:43 AM
  5. Ij888's Avatar
    Yes.
    Sweet silicon! Cobalt you is a god! Works as new...
    09-11-17 05:47 AM
  6. Rootbrian's Avatar
    Same problems. I have two android devices so it's not really a big deal.
    Seems google made a deliberate change to kick off "unauthorised devices" but it's been fixed. Thanks!

    Typed using my BlackBerry Passport running the latest QNX software release 10.3.3 on Freedom Mobile DC-HSPA+
    09-11-17 06:01 PM
  7. Rootbrian's Avatar
    Is it a case of simply going to Settings>App Manager>Device Monitor>Play Store and then deleting Play Store?
    Yes it is. Worked as you described.

    Typed using my BlackBerry Passport running the latest QNX software release 10.3.3 on Freedom Mobile DC-HSPA+
    09-11-17 06:11 PM
  8. G_Unit MVP's Avatar
    It started to crash on my Passport today, replaced it with the build2 and is working again.

    Thanks @Cobalt232 ! You the man!
    Last edited by G_Unit MVP; 09-12-17 at 08:31 PM.
    09-12-17 08:19 PM
  9. DreadPirateRegan's Avatar
    Delete everything you did, reboot the go back and re-read the Instructions that Cobalt wrote. Download the apps he has listed and follow the instructions - order to install the apps.


    If you still have problems, I'd reload the OS and use the most up to date OS version of 10.3.2 (10.3.2.2876) or maybe even 10.3.3 if you understand the changes.
    I don't understand the changes dunt, dunt, dunt? ...



    I went away right before it's release (passport unrecoverable bberror after trying to refresh to factory to install 10.3 actually) then came back onto 2205 (basically) when everything seemed okay? Is there a link you can share which actually says the changes whether for worse or not? I figured it was mostly just for security and that certificate.

    I am still interested. I hate that I always have to feel like I have to apologize for loving the passport in 2017 or talking about it. Be gentle with me - dunt, dunt, dunt... lol....

    BTW: Cobalt is thee MAN!!

     Passport SE  via Native CB10 .bar
    09-12-17 08:50 PM
  10. G_Unit MVP's Avatar
    Mine doesn't.... I've always taught the issue was the drivers and not LINK it's self.
    Yep, the problem is Device Manager. The only fix I have found that works is to remove any trace of "blackberry" and "rim" from the registry ( I did it by hand, entry by entry) and then after restarting the PC, installing Device Manager 8.0. After that, both unit are mounted again, flash and SD. My guess is some service gets corrupted or something and nothing works after that.

    Then, you can install Link and Blend if you want, but is not necessary to move files around like in this case.

    -Restart your computer

    -Install Blackberry Device Manager 8.0 - The installer is in your phone's internal memory. If you plug your phone via USB to the PC, it will show you a message (on your phone screen) offering to install drivers, charge or access internal storage. Pick the last one and you will now see a new storage device on your computer's file explorer. Double click it and you will find the file "Blackberrydevicemanager.exe". Execute it and it will install the 8.0 version on you PC. Unplug the phone from the PC.
    If you need the installer, I can upload it to Google Drive.

    DreadPirateRegan likes this.
    09-12-17 08:54 PM
  11. Henri_MTL's Avatar
    Play Store started to crash on my Passport SE yesterday, I replaced it with the build2 and it is working like a charm!

    Thanks a lot Cobalt! You are the best!
    09-13-17 08:37 AM
  12. crowning73's Avatar
    Is it a case of simply going to Settings>App Manager>Device Monitor>Play Store and then deleting Play Store?
    I personally couldn't find that path, I simply tapped and deleted the previous one, all seems to be working fine at present.
    09-14-17 11:38 AM
  13. DreadPirateRegan's Avatar
    I personally couldn't find that path, I simply tapped and deleted the previous one, all seems to be working fine at present.
    Did same on my tester device as in my Q10 just yesterday as it finally started to crash. Build 2 worked right away as a delete and replace. Now I'm afraid! Cobalt needs 24/7 bodyguards to make sure he's around for a very long time. Haha, I do wonder what causes this though that it happens in increments to folks and not all at one time...

     Passport SE  via Native CB10 .bar
    09-14-17 02:17 PM
  14. boldbb10's Avatar
    Had the crashing issue resolved. Works perfect now. Thank you Cobalt.

    Posted via CB10
    09-14-17 10:34 PM
  15. abenso3's Avatar
    Hi- just recognized I have the same issue described on this thread. I use a Q10 running OS 10.3.2.2530 and only really use one android app on a regular basis, but I absolutely need it to work. That app is running fine, at least for now. If I delete my playstore and then, for whatever reason, I run into problems installing Cobalt's solution, will my already installed Android app fail to work? In other words, does a successfully installed android app need google playstore to be continuously installed on the device running the app? Thanks for any insights.
    09-17-17 07:57 AM
  16. Cobalt232's Avatar
    Most apps don't need Play Store unless they use in app billing.
    09-17-17 01:19 PM
  17. leedium's Avatar
    Sweet silicon! Cobalt you is a god! Works as new...
    Cobalt, thanks for all your hard BB10 work. Feels really good that I am not alone in my love for this OS and there is still support out there.
    10-01-17 06:58 AM
  18. diorp4ge's Avatar
    And how to go about this please? What is build 2, please. Thanks
    That link brings up a blank page.
    10-01-17 04:07 PM
  19. tegar ramadhanu kariadinata's Avatar
    i hate this app. why?
    it makes dustbin

    Posted via CB10
    10-01-17 05:36 PM
  20. diorp4ge's Avatar
    I found a good post here. Unnecessary outside link intentionally removed by a moderator.
    It works well. Yet I receive some error message. Im having to reboot phone and then the applications works as normal.
    10-02-17 12:07 PM
  21. SebPearTree's Avatar
    Yes !!! It works fine again. After weeks of despair I logged into CrackBerry forum and found my new Hero : Coblat !! :-D Thank you !
    10-08-17 07:32 AM
  22. ksennette's Avatar
    Your fix works. Thank you so much. Big fan
    10-08-17 11:51 AM
  23. fuejidk's Avatar
    Most apps don't need Play Store unless they use in app billing.
    thank you cobalt for everything especially build2. if you say so, where can ibget the skype apk?
    10-09-17 09:24 AM
  24. Cobalt232's Avatar
    Download it with Play Store. Then you get the correct app version for Android 4.3.
    10-09-17 09:45 AM
  25. conite's Avatar
    thank you cobalt for everything especially build2. if you say so, where can ibget the skype apk?
    https://www.apkmirror.com/apk/skype/...-apk-download/

    Install, run once, quit, reboot, wait 10 minutes, enjoy.
    10-09-17 10:10 AM
155 ... 34567

Similar Threads

  1. BlackBerry Runtime not working on Z3
    By kumaran9891 in forum Ask a Question
    Replies: 3
    Last Post: 01-16-18, 11:32 PM
  2. Has anyone left Hub and Hub Services?
    By Toni_1990 in forum BlackBerry KEYone
    Replies: 45
    Last Post: 09-12-17, 03:23 AM
  3. Why BlackBerry KEYone price has so much reduced?
    By Syed Qaisar Mehmood in forum BlackBerry KEYone
    Replies: 14
    Last Post: 09-06-17, 10:34 PM
  4. Blackberry Priv Volume Up Key not working!
    By cluke2008 in forum BlackBerry Priv
    Replies: 2
    Last Post: 09-06-17, 02:45 PM
  5. Hub Notification badge not working
    By jamielall in forum BlackBerry KEYone
    Replies: 0
    Last Post: 09-05-17, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD