01-30-18 05:31 PM
155 12345 ...
tools
  1. DGloudemans's Avatar
    Thanks for all the effort, hope you can find a work around in the app that it will work again. Does this means we will see a play store update from you?

    +1000 for this developer (y)
    08-29-17 03:41 PM
  2. Cobalt232's Avatar
    We'll see...
    DGloudemans likes this.
    08-29-17 04:06 PM
  3. dbroegger's Avatar
    Thanks to all of you and overall to cobalt!!
    08-29-17 04:17 PM
  4. polytan02's Avatar
    Hopefully we will have a workaround.
    I have logs as well.

    Same as previously posted though.

    Posted via CB10
    08-29-17 04:20 PM
  5. conite's Avatar
    I still don't get why it isn't reproducible on everyone's device.
    08-29-17 04:29 PM
  6. Cobalt232's Avatar
    Yes, really strange. Anyway, I've implemented a fix and a test version of Play Store 6.0.0-build2 is available on the mega drive:
    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Uninstall the existing version and then install the new build. Do not update!

    Report if it works and post your results here.
    08-29-17 07:00 PM
  7. Henry Rietveld's Avatar
    Thanks. Works perfectly now

    Sent from my Passport Red Edition
    08-29-17 10:53 PM
  8. Henry Rietveld's Avatar
    Yes, really strange. Anyway, I've implemented a fix and a test version of Play Store 6.0.0-build2 is available on the mega drive:
    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Uninstall the existing version and then install the new build. Do not update!

    Report if it works and post your results here.
    Works perfectly

    Sent from my Passport Red Edition
    08-29-17 10:54 PM
  9. egglys's Avatar
    Thank you very much Cobalt. It is working again.
    1 question: Are you still providing updated versions of Google Play Services? I have found that several Android Apps stop working if the Play Services are not updated. Thank you!
    08-30-17 01:02 AM
  10. getum's Avatar
    Did that, getting error Java Not Found...
    If I may add to this, if you get error such as "java the filename or extension is too long" You can try a LongPath tool .
    08-30-17 01:59 AM
  11. polytan02's Avatar
    Yes, really strange. Anyway, I've implemented a fix and a test version of Play Store 6.0.0-build2 is available on the mega drive:
    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Uninstall the existing version and then install the new build. Do not update!

    Report if it works and post your results here.
    You are my star of the day. It works again now !

    Many thanks to you !
    ahhhlain likes this.
    08-30-17 02:00 AM
  12. DGloudemans's Avatar
    Yes, really strange. Anyway, I've implemented a fix and a test version of Play Store 6.0.0-build2 is available on the mega drive:
    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Uninstall the existing version and then install the new build. Do not update!

    Report if it works and post your results here.
    Very Very Very much THANKS (or as we say in Dutch DANK JE WEL) for this update. Going to keep the file on my dropbox, if my Z30 and my wife her PP is going to act the same.

    You did a very quick work on this +1000 for this developer.
    08-30-17 03:26 AM
  13. DGloudemans's Avatar
    Just installed it on my Classic and it is working again, I also installed it on my Z30 and wife her Passport just in case it also going to crash.

    Cobalt did a great job (y)

    Posted via CB10
    08-30-17 03:53 AM
  14. dbroegger's Avatar
    Cobalt, great job and thanks a lot. It's running again on my passport SE!
    08-30-17 04:06 AM
  15. JACQUES ARONOVICI's Avatar
    you're the best!! Last night I had a very big headache! until now.



    Posted via CB10
    08-30-17 04:50 AM
  16. conite's Avatar
    Thank you very much Cobalt. It is working again.
    1 question: Are you still providing updated versions of Google Play Services? I have found that several Android Apps stop working if the Play Services are not updated. Thank you!
    Which apps? I have never encountered one that won't work with v10.
    08-30-17 07:28 AM
  17. DGloudemans's Avatar
    I'm now also using Cobalt's: Android Mobile Network and Android Browser. Also 2 great apps. The browser is easy and faster then bb10 browser. Also it is possible to log-in with your gmail account.

    Posted via CB10
    08-30-17 08:57 AM
  18. Lima bastian's Avatar
    Just one thing and say: long life a Cobalt \°/
    08-30-17 09:24 AM
  19. kwartey's Avatar
    Thanks a lot mr cobalt. You are the man.
    08-30-17 10:40 AM
  20. MarekBobakowski's Avatar
    I'm now also using Cobalt's: Android Mobile Network and Android Browser. Also 2 great apps. The browser is easy and faster then bb10 browser. Also it is possible to log-in with your gmail account.

    Posted via CB10
    Which browser do you write? About this?

    https://android-browser.en.uptodown.com/android

    I ask, because I'm looking for something on my Passport. Firefox is working fine, but it can always be better
    08-30-17 11:31 AM
  21. DGloudemans's Avatar
    Yes that 1, Cobalt has the Apk file on his mega drive. It is very easy to use and also very small in memory use. 104.0kb in size. And it works great with Google id from cobalt.

    Posted via CB10
    MarekBobakowski likes this.
    08-30-17 11:36 AM
  22. MaximV's Avatar
    Awesome! Thanks so much, Cobalt!

    Posted via CB10
    08-30-17 01:02 PM
  23. theanita1's Avatar
    Hooray! Thanks Cobalt!
    08-30-17 03:09 PM
  24. rhp525i's Avatar
    Every day the passport becomes less and less useful especially if you need Google services esp. the playstore. May need to consider the KEYᴼᴺᴱ.
    08-30-17 03:37 PM
  25. medicrobson's Avatar
    Mr Cobalt, do I need to access the mega site on the computer since it won't let me download directly? I tried to get the Mega app but can't get it to open. Moving from a Z30 to a Passport. Thanks for all you do.

    Posted via CB10
    08-31-17 01:52 AM
155 12345 ...

Similar Threads

  1. BlackBerry Runtime not working on Z3
    By kumaran9891 in forum Ask a Question
    Replies: 3
    Last Post: 01-16-18, 11:32 PM
  2. Has anyone left Hub and Hub Services?
    By Toni_1990 in forum BlackBerry KEYone
    Replies: 45
    Last Post: 09-12-17, 03:23 AM
  3. Why BlackBerry KEYone price has so much reduced?
    By Syed Qaisar Mehmood in forum BlackBerry KEYone
    Replies: 14
    Last Post: 09-06-17, 10:34 PM
  4. Blackberry Priv Volume Up Key not working!
    By cluke2008 in forum BlackBerry Priv
    Replies: 2
    Last Post: 09-06-17, 02:45 PM
  5. Hub Notification badge not working
    By jamielall in forum BlackBerry KEYone
    Replies: 0
    Last Post: 09-05-17, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD