01-30-18 05:31 PM
155 123 ...
tools
  1. gull4334's Avatar
    Hi ,
    I have BB 10.3.2.2474 in my BB Passport. I have installed the cobalts apk files for bb google id , google account and google play store.

    When i try to install anything from the google play store , it starts processing but crashes saying "Unfortunately google play store has stopped working".

    Could anybody help ??

    Regards
    Gulraiz Malik
    08-25-17 07:37 AM
  2. Dunt Dunt Dunt's Avatar
    Delete everything you did, reboot the go back and re-read the Instructions that Cobalt wrote. Download the apps he has listed and follow the instructions - order to install the apps.


    If you still have problems, I'd reload the OS and use the most up to date OS version of 10.3.2 (10.3.2.2876) or maybe even 10.3.3 if you understand the changes.
    08-25-17 08:39 AM
  3. Kyle Montanaro's Avatar
    I did all that. Still having the same problem.
    08-25-17 01:53 PM
  4. mouaz passort's Avatar
    Me too

    Posted via CB10
    08-25-17 02:32 PM
  5. Dunt Dunt Dunt's Avatar
    Many have had "different" problems.... go back to the original thread, start at the beginning and read through it.
    08-25-17 03:09 PM
  6. polytan02's Avatar
    Since a few days, I have the same issue on my 10.3 Passport.

    Has anything changed on Google's side ? Do we need an updated Play ?

    Posted via CB10
    08-26-17 02:38 PM
  7. BarefootBerry's Avatar
    I'm running 10.3.2.56 which, according to AT&T, is the latest version. My Google Play Store stopped working a couple days ago. I don't understand why, with so many people using Cobalt's files, there seems to be so few people experiencing this issue. Quite honestly, I am at a loss as to how to try and fix this. Is there a link to step-by-step instructions as to how to go about this anywhere? If others have already deleted everything and started over with no resolution, I don't want to waste my time.

     CB10 via my Beloved AT&T BlackBerry Passport 
    08-26-17 08:48 PM
  8. Welskador's Avatar
    I'm experiencing exactly the Same issue. A few days ago, my Playstore suddenly started to crash, when trying to download or update apps; altough it still was able to notify me, when there was a New update avaliable and I could still browse the apps.
    I uninstalled all the cobalt-apps and reinstalled them in the correct order and now its even worse: Starting the Playstore will only get me an error, that it was Not possible to reach the server. I'm quite desperate...
    08-27-17 04:58 AM
  9. Cobalt232's Avatar
    In what exact order did you install the apps? Please provide the steps that you went through.
    08-28-17 04:21 AM
  10. Welskador's Avatar
    Hi Cobalt, thank you for your reply

    I again deinstalled all apps I had on the device, provided by you; Playstore, Google Settings, Whitelist, Games, GoogleID and Account Manager and I also deleted my Google Account via the Blackberry account settings.
    Then I followed the steps on your Website to reinstall it, exactly the way it is written, (I dont know how I could retell it in a different way, I just installed and ran the apps in the order you had written.) and now Playstore itself is working again.

    BUT: The original problem is still occuring; when I try to download ur update an app, the store will crash every single time...
    franqueb likes this.
    08-28-17 04:01 PM
  11. Welskador's Avatar
    PS: I am using OS 10.3.3.1435 and the newest versions off the apps on your fileshare, including the 4.4.4-version of google account manager - for months without any issue.

    Maybe you have a good idea?
    08-28-17 04:23 PM
  12. huang236's Avatar
    I have the same issue today. Play store is normal until I select an app hit install then accept and a few second later it stops with "unfortunately .......stopped". I have passport with 10.3.3.1435 OS ver 10.3.3.2163. Everything was working fine after I installed from PlayStore 10 by cobalt back on July until now (last time I use it was 2 weeks ago and it works great). Tried reboot, clear data from playstore...same result.
    ahhhlain likes this.
    08-28-17 04:48 PM
  13. conite's Avatar
    This issue is a tough one, as not everyone is experiencing it and region does not seem to be a factor.
    08-28-17 04:54 PM
  14. huang236's Avatar
    Actually it was working earlier today. I remember I did download and install a browser app then found out it was not the one I want so I deleted it. Can't download any other app after that..........
    08-28-17 05:14 PM
  15. dbroegger's Avatar
    To me is happening the same. Can't download nor update apk from play store. Get message that playstore is stopped since this weekend. Running on passport SE version 10.3.2.2876. Any idea how to solve tthat?
    08-28-17 05:21 PM
  16. Cobalt232's Avatar
    To me it looks like an issue with the Google account. Did you recently accept the new Google policies? If not, you maybe should login to the Google Website with the account that you are using for Play Store and then accept an new security/privacy policy.
    08-28-17 05:34 PM
  17. Cobalt232's Avatar
    And remember: If you have installed Google Login 4.4.4, you MUST have Google Play Services (com.google.android.gms) installed on your phone.
    08-28-17 05:38 PM
  18. huang236's Avatar
    Thanks Cobalt but I never receive any new google policy. Login to google but can not find any. Any hint ?
    Thanks !
    08-28-17 10:10 PM
  19. Cobalt232's Avatar
    Is com.google.android.gms (10.x) installed on your device?
    08-29-17 02:52 AM
  20. Welskador's Avatar
    I use 4.4.4 and have play Services installed
    08-29-17 03:42 AM
  21. Cobalt232's Avatar
    Try the following:

    1. Remove everything
    2. install Google Login 4.3.3 and login
    3. install BlackBerry Google ID and checkin
    4. install Google Play Store

    Does that work?
    Kaizerin likes this.
    08-29-17 04:58 AM
  22. dbroegger's Avatar
    Seem as the Google account can't log to the playstore. The playstore stops due to that I suppose. Where I can see the versions used?
    08-29-17 08:22 AM
  23. Welskador's Avatar
    I tried your recent advice, it did'nt change anything, unfortunately.
    08-29-17 09:05 AM
  24. DGloudemans's Avatar
    Try the following:

    1. Remove everything
    2. install Google Login 4.3.3 and login
    3. install BlackBerry Google ID and checkin
    4. install Google Play Store

    Does that work?
    Hello Cobalt, have try this even did a reboot, still play store crashing when update or install a app. Don't know what to do, do you have any link/url to check if there is a new security policy we have to except?

    On my fresh OS re-installed Z30 play store is still working, on my classic with 10.3.3.2205 i had this morning a app update i was able to download this one. Just a hour ago i got a new app update (ING banking) and now it is crashing...
    08-29-17 12:27 PM
  25. dbroegger's Avatar
    I have Google.android gms v 8.4.89 installed and Google login 4.4.4 but no way as most of you...
    08-29-17 01:14 PM
155 123 ...

Similar Threads

  1. BlackBerry Runtime not working on Z3
    By kumaran9891 in forum Ask a Question
    Replies: 3
    Last Post: 01-16-18, 11:32 PM
  2. Has anyone left Hub and Hub Services?
    By Toni_1990 in forum BlackBerry KEYone
    Replies: 45
    Last Post: 09-12-17, 03:23 AM
  3. Why BlackBerry KEYone price has so much reduced?
    By Syed Qaisar Mehmood in forum BlackBerry KEYone
    Replies: 14
    Last Post: 09-06-17, 10:34 PM
  4. Blackberry Priv Volume Up Key not working!
    By cluke2008 in forum BlackBerry Priv
    Replies: 2
    Last Post: 09-06-17, 02:45 PM
  5. Hub Notification badge not working
    By jamielall in forum BlackBerry KEYone
    Replies: 0
    Last Post: 09-05-17, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD