09-06-16 07:47 AM
30 12
tools
  1. conite's Avatar
    Didn't like having the Play store installed. Half of the apps I wanted wouldn't update, and the other half I couldn't delete! I ultimately wiped my phone and started over from scratch. I'm done with Android apps from Google for my BlackBerry, they just don't seem to mix well for me

    Posted via CB10
    They wouldn't delete because you must have the Android Runtime bug.

    Any chance you are on OS 10.3.2.2876 (2836) or OS 10.3.2.2888 (2848)? If so:

    http://support.blackberry.com/kb/art...mber=000037772
    09-06-16 07:15 AM
  2. Bogdan Tudor Dan's Avatar
    In my opinion the direction we are going with apps it's not good because the 3rd party apps makes the smartphones have a low quality. In this way we are stuck with too many developers and if they don't update their app for an older OS, you have to change your smartphone. Of course, I am talking about the basic apps, not about Facebook. One of the things I love about BB10 is that I don't need a 3rd party app for simple stuff, for example a file manager...

    Posted via CB10
    Zeratul57 likes this.
    09-06-16 07:35 AM
  3. conite's Avatar
    One of the things I love about BB10 is that I don't need a 3rd party app for simple stuff, for example a file manager...

    Posted via CB10
    That cuts both ways though. What you end up with is something that is quite basic compared to the feature-rich competitive offerings on Play Store.
    09-06-16 07:42 AM
  4. Adif_701's Avatar
    Can I recommend buying the BlackBerry priv or dtek50 that run Android? If you really need apps than bb10 are not for you. I am a power Emailer so the passport is ideal. I only use some apps and have had no issues with them.


    Posted via CB10
    09-06-16 07:45 AM
  5. Zeratul57's Avatar
    Didn't like having the Play store installed. Half of the apps I wanted wouldn't update, and the other half I couldn't delete! I ultimately wiped my phone and started over from scratch. I'm done with Android apps from Google for my BlackBerry, they just don't seem to mix well for me

    Posted via CB10
    Your runtime got messed up by 2836 OS . 2813 has the good runtime in it and will allow you to delete droid apps no problem. Check the BB10 Archive. I do feel the same way, we dont need google play store on a phone.
    09-06-16 07:47 AM
30 12

Similar Threads

  1. Buying the best smartphone power pack - MrMobile explains
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 08-21-16, 05:04 PM
  2. BlackBerry ID on Passport and Z30
    By Bonnie Bonzai in forum BlackBerry Passport
    Replies: 10
    Last Post: 08-21-16, 04:06 PM
  3. Unable to install playstore on bb passport
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-21-16, 11:58 AM
  4. NFC not the same
    By sethr in forum BlackBerry DTEK50
    Replies: 6
    Last Post: 08-20-16, 07:17 AM
  5. What is the best way to go about blocking calls on a BB Bold 9900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 08-19-16, 08:25 PM
LINK TO POST COPIED TO CLIPBOARD