1. tado261's Avatar
    Dear all, I just find this issue today. I received email with attached file then I forwarded this email to my boss. But on his laptop just received file in *.dat format. I tried again but the issue is not changed. I check the setting of email account on my passport but no related setting. Anyone know how to fix this issue? Please help!

    Posted by Passport Silver Editon
    04-04-16 06:53 AM
  2. Deadmunny's Avatar
    What format is the original file?
    Have you tried sending to another person? (even another email you own)

    Passport SQW100-4 10.3.2.2836
    04-04-16 08:02 AM
  3. tado261's Avatar
    What format is the original file?
    Have you tried sending to another person? (even another email you own)

    Passport SQW100-4 10.3.2.2836
    The original format is dwg. I tried to send to 2 other email but no change.

    Posted by Passport Silver Editon
    04-04-16 08:31 AM
  4. Deadmunny's Avatar
    Couple of other questions

    Have you sent dwg files before via your phone and it has worked previously?

    I'm assuming sending from a computer it sends fine?

    I *think* I had an issue myself with one of these CAD files, not sure

    Passport SQW100-4 10.3.2.2836
    04-04-16 08:50 AM
  5. tado261's Avatar
    Couple of other questions

    Have you sent dwg files before via your phone and it has worked previously?

    I'm assuming sending from a computer it sends fine?

    I *think* I had an issue myself with one of these CAD files, not sure

    Passport SQW100-4 10.3.2.2836
    I am not sure cause I didn't pay attention. Yes, forwarding via laptop is fine.

    Posted by Passport Silver Editon
    04-04-16 10:12 AM
  6. knesz's Avatar
    Is he using Mozilla Thunderbird? If yes, that is known issue.

    Posted via CB10
    04-04-16 03:42 PM
  7. cyclezib's Avatar
    One of my frustrations with the phone is forwarding attachments.
    If you want to forward the attachment, you must download it, save it and attach it to the email.

    Just a frustrating quirk that should have been addressed in the OS.
    04-04-16 08:37 PM
  8. crowning73's Avatar
    I'm having issue with sending attachments too, the receiver either doesn't see them or can't download them. Can't really understand what's wrong, all files are quite small and of various formats (pdf,png,jpg).
    09-14-17 05:00 PM

Similar Threads

  1. Replies: 121
    Last Post: 12-24-16, 06:56 PM
  2. Shutter lag of the Camera
    By WT44 in forum BlackBerry Priv
    Replies: 32
    Last Post: 11-24-16, 10:49 AM
  3. Replies: 14
    Last Post: 07-06-16, 10:23 PM
  4. Nice work facebook bar file 10.7.1 with hub
    By Fahimaiub1 in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 04-05-16, 08:57 PM
  5. Replies: 1
    Last Post: 04-04-16, 02:04 AM
LINK TO POST COPIED TO CLIPBOARD