1. nglfmark's Avatar
    Have this after the latest update 10.3.1.1779. There is a very quick flashing cursor and creates a sort of twitching circle (ripple). Doesn't happen all them time and the only way it will disappear is after I save the email, then reopen the same draft email, the twitching stops and the cursor and email app is normal.

    This happens on both my Passport and Q10 (both on the same OS software release). Never occurred before the update?

    Anyone else have this little flickering and twitching circle-cursor thing happening?

    Posted via CB10
    04-29-15 09:28 AM
  2. Jane23's Avatar
    Yes, I am having that same thing happen from time to time. Not everyday but maybe twice a week. I just restart my phone and it seems to fix it.

    Posted via CB10
    04-29-15 11:15 AM
  3. fanisk's Avatar
    Have this after the latest update 10.3.1.1779. There is a very quick flashing cursor and creates a sort of twitching circle (ripple). Doesn't happen all them time and the only way it will disappear is after I save the email, then reopen the same draft email, the twitching stops and the cursor and email app is normal.

    This happens on both my Passport and Q10 (both on the same OS software release). Never occurred before the update?

    Anyone else have this little flickering and twitching circle-cursor thing happening?

    Posted via CB10
    Yes, I have the same issue since the last update! Actually it happens only and sometimes when I fwd an email, not when composing a new one or when I reply.

    Sent from my BlackBerry Passport
    04-29-15 01:47 PM
  4. nglfmark's Avatar
    Thanks for the replies, at least I know it's not just happening to me. Hopefully, it will be fixed in the next update.

    Posted via CB10
    04-29-15 06:52 PM
  5. dobiefan's Avatar
    I'm having the same issue periodically.

    Posted via the CrackBerry App for Android
    04-29-15 07:49 PM
  6. IamLadyK's Avatar
    Yes, I occasionally have the same issue with my email.

    Posted via CB10 on BlackBerry Z30
    04-29-15 07:52 PM
  7. Blackberryblade's Avatar
    Yes...periodically

    Posted via BlackBerry Passport
    04-29-15 08:27 PM
  8. nglfmark's Avatar
    Good thing it's not as serious as the whole screen changing colour and flickering before this update...I can live with a minor impulse flick (that only happens once in a while).

    Posted via CB10
    04-30-15 09:50 AM
  9. Eddie Lee4158's Avatar
    Maybe accidentally touch the keyboard? Just a guess.

    Posted via CB10
    04-30-15 10:03 AM
  10. fanisk's Avatar
    Maybe accidentally touch the keyboard? Just a guess.

    Posted via CB10
    Not! It happens to me randomly and only when I fwd an email.

    Sent from my BlackBerry Passport
    04-30-15 03:52 PM
  11. olikoli's Avatar
    Same thing here as well. It was happening in some of the previous updates, but went away until the last update. It is very annoying...
    04-30-15 10:07 PM
  12. 2001bb's Avatar
    Yes, I also notice this problem with my Q10 since the latest update 10.3.1.1779. It happens occasionally. In addition to the flickering, I have noticed another problem with the emails not saving drafts properly. After I draft an email (and sometimes see the flickering), I save that draft for completion at a later, then later I will go back to that draft and add more changes to the draft and save again (I get interrupted a lot so have to go back to an email multiple times before actually sending) and it appears to save and then I exit from the latest draft. But when I return to that draft a few hours later, the latest changes that I made were not changed. It appears the system deleted my latest changes and reverted to a prior version. This doesn't happen all the time as well, but when it does happen, it is very frustrating. When it does delete the latest version, it will do another odd thing, if I use a phrase like "didn't", it replaces it with "didn/t." Anyone else have this problem?
    05-29-15 03:47 AM
  13. Jacksticks's Avatar
    Yes same happens with my Passport! The same happened on my q10, it got worse and worse and eventually after software updates and security wipe I decided to change the keyboard and it fixed it. Hope this isn't the same fault!

    Posted via CB10
    06-03-15 09:21 AM
  14. paolor's Avatar
    I am experiencing the same problems (flickering cursor + lost drafts) on my Q10. I have been for a couple of months, currently on 10.3.1.1865 and still no resolution. I even tried a security wipe + restore, didn't help. Typing and emails are the 2 things that the Blackberry should really be good at... This is really making me question my loyalty.
    06-14-15 07:07 PM
  15. Jawad Siddiqi's Avatar
    No problems with my Passport. I do see a flicker for a couple seconds when I open my text messages but that's only because the thread of messages loads up.

    Posted via my badass Passport
    06-14-15 08:08 PM
  16. RoseBud68's Avatar
    wife is having the same issue on her Passport. I have not seen it on mine.
    06-14-15 08:32 PM
  17. dkon1000's Avatar
    Can confirm this happens on Passport. It's definitely when you forward an existing email and then want to add text.

    Posted via CB10
    06-14-15 08:34 PM

Similar Threads

  1. Replies: 8
    Last Post: 05-01-15, 01:51 AM
  2. Iam having trouble adding my virginmedia email after update to os 10.3
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-15, 10:48 AM
  3. How do I close an app when focus on text input?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 04-29-15, 10:12 AM
  4. Replies: 1
    Last Post: 04-28-15, 01:57 PM
  5. Why does auto insert on my email, when typing no longer work?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-28-15, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD