1. divernan's Avatar
    I did the update last night and Facebook and Messenger are gone from my hub and I don't see an option of putting them back in settings.
    Anyone else having this issue?
    Thx!

    Posted via CB10
    04-13-17 10:14 PM
  2. krazyatom's Avatar
    Reinstall app?
    04-13-17 10:15 PM
  3. divernan's Avatar
    Did that. Didn't help.

    Posted via CB10
    04-13-17 10:24 PM
  4. ppeters914's Avatar
    I did the update last night and Facebook and Messenger are gone from my hub and I don't see an option of putting them back in settings.
    Anyone else having this issue?
    Thx!

    Posted via CB10
    Updated to 10.3.3.... . what?
    Updated from what version?
    You referring to native or Android versions of Facebook and Messenger?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    04-14-17 10:16 AM
  5. divernan's Avatar
    10.3.3.1463

    I am using Face10 and Messenger. Before this latest update both apps appeared in the hub. But they were not there after the update. I went to settings and the only options to add to the Hub are other emails, calendar, Kobo and Skype.


    Posted via CB10
    04-14-17 10:36 AM
  6. divernan's Avatar
    I believe I was on software release 10.6.2.556

    Posted via CB10
    04-14-17 10:44 AM
  7. joeldf's Avatar
    Replied instead of edited.

    Joel
    04-14-17 10:45 AM
  8. joeldf's Avatar
    I had something, but you're talking about Face10. Don't know about that.



    Joel
    04-14-17 10:47 AM
  9. divernan's Avatar
    OK yes I knew it was no longer a native app but I thought the Face 10 app would still attach to the Hub. Very frustrating that it doesn't. But that helps me understand why.
    Thanks.

    Posted via CB10
    04-14-17 10:49 AM
  10. Peter_Cincy's Avatar
    I have the same issue as noted by the OP, just hadn't noticed before. Previous version (10.6.31.2) of the BlackBerry 10 facebook app and Inst 10 installed under 10.3.2.858. Both apps previously integrated into the hub, though I had them set up with separated msg feeds, not flowing into the combined msg display.

    Now with 10.3.3.2205 installed via AT&T OTA a few weeks ago, I see that they're not in the hub at all. Furthermore, I can no longer use the old FB - I am now required to log out and update the app. Not a real problem since I barely use FB, but I will lose FB-only contacts of course.

    Fortunately, I have experienced none of the performance issues using 10.3.3 that others have reported - thankful for that. Otherwise, hate to lose any functionality, but it's part of the drip-drip demise of BlackBerry 10, I suppose.


    Posted via CB10
    04-14-17 11:27 AM
  11. divernan's Avatar
    Someone suggested I uninstall and reinstall, reboot after ten minutes. I had tried to do that but I did it again and IT WORKED!
    I now have Face 10 and Messenger back in my Hub.
    Yeah!

    Posted via CB10
    04-14-17 11:38 AM
  12. kire4scf's Avatar
    Had the same issue, worked for several hours and now it doesn't update again in my hub

    Posted via CB10
    04-15-17 06:56 AM
  13. Peter_Cincy's Avatar
    Update: I took the advice and reinstalled my Nemory-based Inst 10 app, and now it's back in the Hub, so that's good. I assume the same works for other apps from this developer.

    However, I'm assuming there's no solution to loss in operability of BB's old FB app. Obviously I can upgrade to latest but without Hub integration in any event. (And yes, I've tried third-party apps but not found them to be satisfactory. However, I don't want to derail this thread with further discussion.)


    Posted via CB10
    04-15-17 09:14 AM

Similar Threads

  1. passport not camera focusing
    By trutledge83 in forum BlackBerry Passport
    Replies: 5
    Last Post: 04-23-17, 03:24 PM
  2. Proposal for Kevin and Bla1ze...
    By d987654321 in forum Site Feedback & Help
    Replies: 18
    Last Post: 04-15-17, 10:17 PM
  3. Replies: 4
    Last Post: 04-15-17, 07:42 PM
  4. Blackberry 10 Hub Flashing
    By waldos42 in forum Ask a Question
    Replies: 5
    Last Post: 04-15-17, 07:35 PM
  5. Maximum number of accounts in the Hub?
    By JSmith422 in forum Ask a Question
    Replies: 3
    Last Post: 04-14-17, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD