1. mshoair's Avatar
    first :
    my passport o.s is : 10.3.3.2137, while connected the headphone to listen to radio and scan the signal tunes show this error :
    an error occurred while inistialising the radio player.
    second : when I press on blutouth in short menu and open it I can't set it on and can't work.
    is that any link between two errors on my passport.
    help please!

    Posted via CB10
    10-11-20 09:30 AM
  2. Ben xfg's Avatar
    first :
    my passport o.s is : 10.3.3.2137, while connected the headphone to listen to radio and scan the signal tunes show this error :
    an error occurred while inistialising the radio player.
    second : when I press on blutouth in short menu and open it I can't set it on and can't work.
    is that any link between two errors on my passport.
    help please!

    Posted via CB10
    Hold the power button for twelve seconds, leave it alone for ten minutes, then see if any of the two issues survived.
    If so, reload your OS with an autoloader.
    10-11-20 09:25 PM
  3. mshoair's Avatar
    i tried autoloader but problem is still founded.
    my model : sqw100-1
    my s.w release : 10.3.3.2137

    is that any s.w version altarnative this release?

    Posted via CB10
    10-12-20 09:47 AM
  4. conite's Avatar
    i tried autoloader but problem is still founded.
    my model : sqw100-1
    my s.w release : 10.3.3.2137

    is that any s.w version altarnative this release?

    Posted via CB10
    You're on the latest and greatest.
    Simon6333 likes this.
    10-12-20 10:47 AM
  5. mshoair's Avatar
    what can i do?
    trying to install it again?

    Posted via CB10
    10-12-20 12:44 PM
  6. conite's Avatar
    what can i do?
    trying to install it again?

    Posted via CB10
    Like Ben suggested, try running the autoloader again for a clean install of the OS.

    https://mega.nz/file/1NZ1SQBB#yL_ZV5...1-Opwv7f6JCxhM
    10-12-20 01:00 PM
  7. mshoair's Avatar
    Like Ben suggested, try running the autoloader again for a clean install of the OS.

    https://mega.nz/file/1NZ1SQBB#yL_ZV5...1-Opwv7f6JCxhM
    what do you mean of : running the autoloader again for a clean isntall of the o.s?
    i turned of my device and run autoloader. then connecting my device with my laptop and go on. is that you mean?

    Posted via CB10
    10-12-20 01:52 PM
  8. conite's Avatar
    what do you mean of : running the autoloader again for a clean isntall of the o.s?
    i turned of my device and run autoloader. then connecting my device with my laptop and go on. is that you mean?

    Posted via CB10
    Running an autoloader IS a clean install of the OS.
    10-12-20 01:59 PM

Similar Threads

  1. problem with crackberry app
    By pandemicbold in forum BlackBerry Android OS
    Replies: 10
    Last Post: 10-25-20, 08:05 PM
  2. no calls with Priv
    By 0Mark de Vries0 in forum BlackBerry Priv
    Replies: 12
    Last Post: 10-11-20, 03:03 PM
  3. Become an expert project manager with 7 ebooks and 3 courses for under $30
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 10-08-20, 09:51 PM
  4. Create great clips in minutes with a year of FlexClip Video Maker for $29.99
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 10-08-20, 09:51 PM
  5. BlackBerry AtHoc now integrates with Microsoft Teams
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 10-08-20, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD