12-06-16 11:53 AM
34 12
tools
  1. Jmmorales's Avatar
    It's possible not in my area would that be the issue?

    Forgiven
    12-03-16 08:29 PM
  2. mvsalvino's Avatar
    I don't believe any bb10 devices have band 12... so it would seem that volte is not possible on T-Mobile regardless of software support. Unless they open up volte for band 4.

     C L A S S I C
    12-03-16 08:32 PM
  3. hoppysfavorite's Avatar
    I don't believe any bb10 devices have band 12... so it would seem that volte is not possible on T-Mobile regardless of software support. Unless they open up volte for band 4.

     C L A S S I C
    You're right, my Passport doesn't support band 12. I just assumed that was why it was intermittently saying it was connected to Enhanced Services. This is truly a mystery, then...
    12-03-16 09:01 PM
  4. DonaDale's Avatar
    I have a new unlocked Passport purchased from Blackberry. It's on the MetroPCS network. After the OS update, I tested the Wifi calling and texting baked into the MetroPCS/TMobile network, without sideloading anything. They both work and connect automatically now when the regular wif is on (seem to go hand in hand), but the problem is in sending MMS. This does not work on Wifi (enhanced 4G LTE). I need to turn regular wifi off, to have MMS be sent through the data network, and I don't see any options to control ths operation. It seems that once a call/text is made on wifi, that is the default and I haven't found a way to change this. Very inconvenient for MMS. Does anyone know of a better way to handle this?
    12-04-16 10:31 PM
  5. cbvinh's Avatar
    I have a new unlocked Passport purchased from Blackberry. It's on the MetroPCS network. After the OS update, I tested the Wifi calling and texting baked into the MetroPCS/TMobile network, without sideloading anything. They both work and connect automatically now when the regular wif is on (seem to go hand in hand), but the problem is in sending MMS. This does not work on Wifi (enhanced 4G LTE). I need to turn regular wifi off, to have MMS be sent through the data network, and I don't see any options to control ths operation. It seems that once a call/text is made on wifi, that is the default and I haven't found a way to change this. Very inconvenient for MMS. Does anyone know of a better way to handle this?
    Since MetroPCS is T-Mobile USA, I would try getting the Wi-Fi Calling app and setting it to Cellular Preferred. It has three options for Wi-Fi Calling: Wi-Fi Preferred, Wi-Fi Only and Cellular Preferred. In both Wi-Fi Preferred and Wi-Fi Only, my outgoing txt messages get hosed after sending one txt. Incoming txt's still work. With Cellular Preferred, txt's work going both directions.
    12-05-16 12:39 AM
  6. bradmartindale's Avatar
    My WiFi calling and individual texting works great. When I try to group text I instantly get a failure alert. I attached a photo of what the alert looks like. The only way I got the message to send was to disconnect from wifi. Any suggestions on a fix for this? I'm t-mobile and on the new os
    Enhanced 4G LTE Services are now CONNECTED!-img_20161205_113207.png

    Posted via CB10
    12-05-16 10:36 AM
  7. JeBe4's Avatar
    Hi Guys,

    Soooooo loaded up the new update last night. Let it marinate and VOILA! Enhanced 4G LTE Services are now a GO! Connected baby! I am now able to send a texts and voice calls via WiFi which I was not able to do before the update.

    THIS IS GREAT.

    I'm with T-Mobile. Anyone else notice this fix with the 10.3.3 update?

    Cheers!
    Hmm I was able to send texts and voice calls with Wi-Fi, funny my WiFi calling worked just fine I just couldn't access the settings to disable it. Then the update and I try sending MMS and it said general communication error which it never did before. But now I wanna tests my speeds to see if I get faster downloads. They finally opened up that WiFi calling app so I went in and disabled wifi calling so now I can send MMS with wifi being turned on so whew

    Posted via CB10
    12-05-16 12:35 PM
  8. DonaDale's Avatar
    Thanks for your clear directions.

    I've seen other posts re: "In both Wi-Fi Preferred and Wi-Fi Only, my outgoing txt messages get hosed after sending one txt. Incoming txt's still work. With Cellular Preferred, txt's work going both directions.", but had no clue as to where I could find these options.

    This sounds perfect, but how do I actually get the app?
    12-05-16 09:43 PM
  9. cbvinh's Avatar
    Thanks for your clear directions.

    I've seen other posts re: "In both Wi-Fi Preferred and Wi-Fi Only, my outgoing txt messages get hosed after sending one txt. Incoming txt's still work. With Cellular Preferred, txt's work going both directions.", but had no clue as to where I could find these options.

    This sounds perfect, but how do I actually get the app?
    If you're on a Z10 or Q10, you can find the app in BlackBerryWorld while connected to T-Mobile's network; otherwise...

    See posts #5 and #7 for sources of the T-Mobile USA Wi-Fi Calling app:

    http://forums.crackberry.com/t-mobil...works-1093391/

    Once you have the .bar file, you'll need to use Sachesi to sideload it. You can search for that here, or on the general net.
    12-06-16 11:53 AM
34 12

Similar Threads

  1. HOWTO: Reduce screen resolution, preserve battery life enhance framrate
    By Ulferini Schusterotti in forum BlackBerry Priv
    Replies: 68
    Last Post: 02-19-18, 03:48 AM
  2. Latest Hub Update Now Laggy
    By adamjw2 in forum BlackBerry Priv
    Replies: 108
    Last Post: 12-11-16, 01:15 PM
  3. Wifi Connection issue...
    By LyounMen in forum BlackBerry Passport
    Replies: 2
    Last Post: 12-09-16, 11:28 AM
  4. BlackBerry OS 10.3.3.2049 autoloader files now available as OS goes official
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 3
    Last Post: 12-02-16, 04:54 AM
  5. Blackberry 10.3.3 what are the changes for passport users?
    By Insync in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-30-16, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD