12-06-16 11:53 AM
34 12
  1. thecaringkind's Avatar
    Hi Guys,

    Soooooo loaded up the new update last night. Let it marinate and VOILA! Enhanced 4G LTE Services are now a GO! Connected baby! I am now able to send a texts and voice calls via WiFi which I was not able to do before the update.


    I'm with T-Mobile. Anyone else notice this fix with the 10.3.3 update?

    cbvinh likes this.
    12-01-16 06:15 AM
  2. Edijs Benoit's Avatar
    At&t doesn't have that on my SE. Damn!!!

    Posted via CB10
    12-01-16 08:26 AM
  3. Zeratul57's Avatar
    thats because att SUCKS and needs reported to and fined by the FCC and FTC
    12-01-16 08:50 AM
  4. Doctornoc's Avatar
    I'm with Tmobile and The enhanced lte services are not enabled

    Posted via CB10
    Old_Mil likes this.
    12-01-16 08:57 AM
  5. thecaringkind's Avatar
    Did you load up the new update Doctornoc?
    12-01-16 09:50 AM
  6. muches's Avatar
    Just checked and I got it on now, too. I'm on metro pcs.

    Posted via CB10
    12-01-16 10:16 AM
  7. vaspat3's Avatar
    Did you load up the new update Doctornoc?
    I also loaded PassportSQW100-1/ with tmobile and no enhanced LTE.

    Posted via CB10
    12-01-16 10:28 AM
  8. muches's Avatar
    Not sure if this has anything to do with it, but yesterday when I did the update the little WFC symbol on the top right vanished; however, today in the morning my phone restarted itself, then it appeared again, only this time it isn't grayed out with the exclamation mark next to it. (just bringing this up since when I first got that symbol, that is when I got enhanced lte option in network settings).

    Posted via CB10
    12-01-16 11:30 AM
  9. thecaringkind's Avatar
    T-Mobile folks make sure that you have that feature active on your account. Also I literally Updated to 10.3.3 let it reboot twice and sit overnight and this morning Enhanced LTE Services were now connected and working. I can call and text over WiFi like any other newer phone on T-mobile.
    12-01-16 12:59 PM
  10. Notna Nosyel's Avatar
    OP, I thought you were gonna provide us a feedbcak about the capability of the 4G lte of your phone after the update? How come that you were only able to make text and voice call over wifi and not through data connection?

    Smoke on the water, a fire in the sky
    12-01-16 01:44 PM
  11. hoppysfavorite's Avatar
    Still disabled here. What are your APN settings?
    12-01-16 08:35 PM
  12. thecaringkind's Avatar
    Hope this helps
    12-01-16 08:40 PM
  13. hoppysfavorite's Avatar
    Damn. That's what I have. No idea why you have it, and I dont.
    12-01-16 08:51 PM
  14. hec666's Avatar
    Down in San Diego and also have Passport with T-mobile, no LTE enhanced services enabled

    Posted via CB10
    12-01-16 09:08 PM
  15. mvsalvino's Avatar
    Did OTA update to 10.3.3. Rebooted. Then got the 4MB update. Rebooted again. Then open the T-Mobile WiFi calling app, and voila, it works!

    For those having issues, also check out this thread http://forums.crackberry.com/t-mobil...works-1093391/

     C L A S S I C
    12-02-16 12:39 AM
  16. Doctornoc's Avatar
    It works now

    Posted via CB10
    12-02-16 11:17 AM
  17. Old_Mil's Avatar
    I am roaming on a T-mobile partner and have it...reboot and see if that brings it to life.

    Enhanced 4G LTE Services are now CONNECTED!-img_20161202_125101.png
    12-02-16 12:52 PM
  18. hoppysfavorite's Avatar
    Got it! I had to turn WiFi calling on in the app, THEN reboot. Thanks for figuring this out!
    12-02-16 06:47 PM
  19. cbvinh's Avatar
    I only see Enhanced 4G LTE Mode Connected when in Wi-Fi Calling Mode. With mobile data on, it's Unconnected.

    I'm still having issues with txt'ing in Wi-Fi Calling mode. First txt goes out fine, but after that, txt'ing out is hosed. (Just the clock symbol.) Incoming txt's still work.

    I'm on a Z30 though...


    Connected for these Wi-Fi Calling modes: Wi-Fi Preferred, Wi-Fi Only
    Unconnected for Cellular Preferred
    Last edited by cbvinh; 12-03-16 at 04:39 AM.
    12-03-16 04:27 AM
  20. Old_Mil's Avatar
    Yeah, mine seems to do the same. Not sure why. It is off with WiFi turned off.

    Attachment 413370
    12-03-16 07:10 AM
  21. hoppysfavorite's Avatar
    It seems that Enhanced 4G LTE Services is for VoLTE, not WiFi calling.

    After the update, WiFi calling works for me, as does Enhanced 4G LTE Services when I am in an area where T-Mobile has band 12 service available.

    Enhanced 4G LTE Services and WiFi Calling appear to have nothing to do with each other.
    12-03-16 01:02 PM
  22. Jmmorales's Avatar
    Do you have to be on wifi for it to be enabled??

    12-03-16 01:52 PM
  23. Jmmorales's Avatar
    Mine still show disconnected

    12-03-16 01:52 PM
  24. hoppysfavorite's Avatar
    Do you have to be on wifi for it to be enabled??

    Wifi has nothing to do with it. Does T-Mobile have band 12 support in your area?
    12-03-16 03:28 PM
  25. hoppysfavorite's Avatar
    I'm still having issues with txt'ing in Wi-Fi Calling mode. First txt goes out fine, but after that, txt'ing out is hosed. (Just the clock symbol.) Incoming txt's still work.
    I'm not having this issue. I have had entire conversations via SMS with my cellular radios turned off.
    12-03-16 03:31 PM
34 12

Similar Threads

  1. HOWTO: Reduce screen resolution, preserve battery life enhance framrate
    By Ulferini Schusterotti in forum BlackBerry Priv
    Replies: 71
    Last Post: 09-02-18, 10:39 AM
  2. Latest Hub Update Now Laggy
    By adamjw2 in forum BlackBerry Priv
    Replies: 108
    Last Post: 12-11-16, 01:15 PM
  3. Wifi Connection issue...
    By LyounMen in forum BlackBerry Passport
    Replies: 2
    Last Post: 12-09-16, 11:28 AM
  4. BlackBerry OS autoloader files now available as OS goes official
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 3
    Last Post: 12-02-16, 04:54 AM
  5. Blackberry 10.3.3 what are the changes for passport users?
    By Insync in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-30-16, 06:40 PM