1. singhavi's Avatar
    Hi everyone

    I'm having issues with my email. Running Microsoft exchange email system which syncs to work email. Used work fine on z30.

    I have noticed on occasions that I haven't had emails for period of time so have restarted the phone. Once restarted I've received a whole bunch of emails.

    I'm puzzled by this and it's a bit annoying to think your not getting your emails as when they are sent.

    Not sure if anyone else is having this issue? Or if anyone has any suggestions to resolve this?

    I've done a few hard resets already.

    Thanks

    Posted via CB10
    01-28-15 02:32 AM
  2. jasonvan9's Avatar
    Double check your sync interval that you setup for your email account

    Whether it is push or polled

    Email issues-img_20150128_023914.png
    Email issues-img_20150128_023919.png
    01-28-15 02:40 AM
  3. southlander's Avatar
    Make sure you are running the same OS version if you are really comparing apples to apples. Seems to me there was mention of exchange issues in some version of blackberry 10.

    Posted via the CrackBerry App for Android
    01-28-15 03:13 AM
  4. singhavi's Avatar
    I have the push option off not sure which would be better? Any reason as to which should be used?

    Posted via CB10
    01-28-15 06:59 PM
  5. southlander's Avatar
    I have the push option off not sure which would be better? Any reason as to which should be used?

    Posted via CB10
    You always want push.

    Posted via the CrackBerry App for Android
    01-28-15 10:36 PM
  6. singhavi's Avatar
    Hi

    I changed the settings, thanks for the responses etc. Hopefully that will sort it out!


    Cheers

    Posted via CB10
    01-29-15 07:35 AM
  7. Vinogradov Oleg's Avatar
    I see the same issue since about a week now on my Z30
    I use the corporate Exchange server, and it's been working perfect until now...
    The symptoms are the same - sometime I notice there's no new post for a while (though it normally keeps coming every minute), and then after I reboot I get a lot of emails at at once.... until this stutter starts again. Ideas?
    02-08-15 06:27 PM

Similar Threads

  1. Why is my BlackBerry Z10 battery draining so fast?
    By Sachin Haritash in forum BlackBerry Z10
    Replies: 30
    Last Post: 02-03-15, 09:59 AM
  2. Why am I getting more and more Email outboxes?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 01-30-15, 02:43 AM
  3. Replies: 3
    Last Post: 01-28-15, 12:48 AM
  4. strange contact /calender issues 10.2>10.3 switchh
    By .ca in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-27-15, 11:49 PM
  5. Emails aren't deleted from server!
    By bgoc in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-27-15, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD