05-21-15 07:09 PM
133 123 ...
tools
  1. LamarStarr's Avatar
    Soooooo this issue is back on the Passport. Pretty annoyed

    Posted via CB10
    03-30-15 11:55 PM
  2. skibnik's Avatar
    Video please

    Loving my Passport!
    03-31-15 12:07 AM
  3. LamarStarr's Avatar
    Sure. Will make one tomorrow

    Posted via CB10
    03-31-15 12:14 AM
  4. thymaster's Avatar
    This is a bug that happens to not just the Passport but also other devices including the Z10.
    03-31-15 01:36 AM
  5. thymaster's Avatar
    It happens randomly. Hard to make a video. This has been reported many times. It's definitely software because the period on the touch row doubles at times as well. Also it doesn't happen on all the apps. The problem started since OS 10.3.1 updates.

    Need more proof?

    Video please

    Loving my Passport!
    03-31-15 01:37 AM
  6. TheBirdDog's Avatar
    Connected to Blend when it happens, by chance?

    Posted via my BlackBerry Passport
    03-31-15 01:50 AM
  7. Mansoor2's Avatar
    Connected to Blend when it happens, by chance?

    Posted via my BlackBerry Passport
    Not for me... happens quite randomly
    03-31-15 07:02 AM
  8. engrbugs's Avatar
    It happens randomly. The quick brown fox jump over the lazy dog. The quick brown fox jump over the lazy dog. The latest leeak 2782 has little probability being doubled.

    Posted via CB10
    03-31-15 08:24 AM
  9. khampasong's Avatar
    Hopefully it is a software issue
    03-31-15 10:10 AM
  10. skibnik's Avatar
    It happens randomly. Hard to make a video. This has been reported many times. It's definitely software because the period on the touch row doubles at times as well. Also it doesn't happen on all the apps. The problem started since OS 10.3.1 updates.

    Need more proof?
    This is Crackberry forums naturally when someone makes a claim like the Op has made they need to provide proof.

    Loving my Passport!
    03-31-15 03:28 PM
  11. Tompire's Avatar
    proof? It happens on my passport aswell. I thought i've left it behhind (<- there it happened) with my Q10. Just came after the 10.3.1 update. Not that much as on my Q10 but it happens.. damn s...

    ..the Passport is more BlackBerry than ever!
    03-31-15 03:52 PM
  12. leoip's Avatar
    Double tying almost 20% of the time after upgrading the OS to the new versionn. It is annnoying especially when typing in your password on the locked screen. Always shown innncoreect due to the double letter typing. The above was typed without any editing. Very frusstrated but I love my BlackBerry passport. Leo

    Posted via CB10
    03-31-15 07:44 PM
  13. jopfet's Avatar
    I have Never experienced this on my Passport

    Posted via CB10
    03-31-15 08:19 PM
  14. double_fault's Avatar
    I don't have a Passport but I suffered for months with the problem on my Q10. It's a real shame to see it happening on the newer keyboard devices now. I expect better from BlackBerry.



    Posted via CB10
    03-31-15 08:19 PM
  15. Q10fiend's Avatar
    I'm having the double typing issue on OS 10.3.1.1779 where are you guys getting these 10.3.1.2xxx from? I'm on t mobile usa and it says I have the latest os. "Unlocked phone" the double typing only seems to happen when I'm texting or entering my password. So I'm positive its software and not hardware. I really hope BlackBerry fixes this soon.

    Posted via CB10
    03-31-15 08:22 PM
  16. Q10fiend's Avatar
    Oh nvm just read that the .2xxx was a leak sorry.

    Posted via CB10
    03-31-15 08:23 PM
  17. LamarStarr's Avatar
    BlackBerry needs to improve this nonsense. Seriously. They make it hard for me to like their products when they have these issues.

    Here's a link to the video I took. Look closely as the b duplicates

    www.sendspace.com/file/is3blj

    Posted via CB10
    04-01-15 12:24 AM
  18. kovhanperl's Avatar
    This has been reported many times. It's definitely software because the period on the touch row doubles at times as well.
    04-01-15 12:27 AM
  19. thymaster's Avatar
    Yep, I get the double period as well. I've made this claim many time that it's software related but many of the guys on here who never encountered the problem instantly blame it on hardware. They don't know what they are talking about.

    This has been reported many times. It's definitely software because the period on the touch row doubles at times as well.
    04-01-15 02:31 AM
  20. Vector-SS's Avatar
    I'm also getting double typing on my Passport. Which letters are people getting them on? I feel the majority of the letters that double type are on the edges.

    Posted via CB10
    04-01-15 11:55 AM
  21. JamieWilson01's Avatar
    I'm getting sporadic double typing on my S,H and U keys. I've been on the phone to blackberry all afternoon.
    Have sent in logs and will get a reply within the next 48hours.
    Will update here when I get a reply.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2576
    04-01-15 11:59 AM
  22. wilkto's Avatar
    Not on here, sorry

    BLΛCKBΣЯЯY ⓟⓐⓢⓢⓟⓞⓡⓣ
    04-01-15 12:05 PM
  23. akusnowo's Avatar
    Getting the same experience with double typing...latest official 10.3.1

    Posted via CB10
    04-01-15 01:16 PM
  24. thymaster's Avatar
    They will tell you to send it out for warranty and will easily blame it on hardware. The problem is with software and people are sending tthem in for the wrong reasons. You might still get the problem with the exchanged device as well.

    When I downgraded my OS to 10.3.0 the problem was gone. I used my phone for 3 days then but had to update it to 10.3.1 again because there was some features I needed and the camera works better. The problem came back.

    I'm getting sporadic double typing on my S,H and U keys. I've been on the phone to blackberry all afternoon.
    Have sent in logs and will get a reply within the next 48hours.
    Will update here when I get a reply.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2576
    04-01-15 02:43 PM
  25. JamieWilson01's Avatar
    They will tell you to send it out for warranty and will easily blame it on hardware. The problem is with software and people are sending tthem in for the wrong reasons. You might still get the problem with the exchanged device as well.

    When I downgraded my OS to 10.3.0 the problem was gone. I used my phone for 3 days then but had to update it to 10.3.1 again because there was some features I needed and the camera works better. The problem came back.
    My passports 6 months old so even if I get a recon unit at least it'll be cleaner.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2576
    04-01-15 03:32 PM
133 123 ...

Similar Threads

  1. Raiden Legacy & R-type no longer work on official 10.3
    By fschmeck in forum BlackBerry 10 Games
    Replies: 7
    Last Post: 05-23-15, 08:41 AM
  2. Replies: 12
    Last Post: 04-01-15, 09:59 AM
  3. Can I get some help with some Classic issues?
    By CrackBerry Question in forum BlackBerry Motion
    Replies: 3
    Last Post: 03-31-15, 01:16 PM
  4. BB10 Browser Issues
    By Numero12 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 03-30-15, 04:44 PM
  5. Issue with Browser
    By anikelaiya in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 03-30-15, 05:33 AM
LINK TO POST COPIED TO CLIPBOARD