09-26-15 01:38 PM
59 123
tools
  1. sulcopete's Avatar
    I installed the latest version of Skype on my passport last night. Now I'm getting double notifications, and the program crashes randomly. Unless someone knows of a fix...or maybe I'm doing something wrong...I don't recommend upgrading, since the previous version ran flawlessly for me for a long time....and I used it almost all the time!
    09-15-15 11:11 AM
  2. Bla1ze's Avatar
    I updated and have no such issues.
    09-15-15 11:18 AM
  3. sulcopete's Avatar
    I updated and have no such issues.
    Thanks for the feedback....any ideas as to what might be causing the issues on my passport? Anyone else have experience either way? Also...is there a place I can go to find the old version if I can't make this one work?
    TIA
    09-15-15 11:25 AM
  4. babaroga's Avatar
    Yes, have the same, double notification
    Don't update Skype!!-img_20150915_183228_edit.png

    Posted via CB10
    09-15-15 11:33 AM
  5. g33kphr33k's Avatar
    I assume you have tried removing Skype completely, rebooting and reinstalling?

    Posted via CB10
    Carl Estes likes this.
    09-15-15 11:38 AM
  6. sulcopete's Avatar
    Yes, have the same, double notification
    Click image for larger version. 

Name:	IMG_20150915_183228_edit.png 
Views:	4117 
Size:	37.0 KB 
ID:	371387

    Posted via CB10
    Yes that was my first symptom....Not sure if you use the program a lot....mine is always on since I'm in constant communication with my sweetie (sickening I know) but don't be surprised if the screen goes black and the whole thing disappears. Happens fast! Then you can restart just as fast....the whole episode won't take a minute.
    09-15-15 11:43 AM
  7. conite's Avatar
    Try Accounts Cleaner from BBW.

    PassportSQW100-4/10.3.2.2639
    extisis likes this.
    09-15-15 11:44 AM
  8. jope28's Avatar
    Might be because you have the "Skype Status" in Options marked to 'on'.



     Frosty White Q10/10.3.2.2639 CB10 
    Attachment 371390
    coloibarra likes this.
    09-15-15 11:50 AM
  9. sulcopete's Avatar
    It's because you have the "Skype Status" in Options marked to 'yes'.



     Frosty White Q10/10.3.2.2639 CB10 
    Attachment 371390
    Sorry for my ignorance and not doing my own research here....but can I take the easy way out and ask you what "Skype Status" is supposed to be for?
    bBOLD723 likes this.
    09-15-15 11:53 AM
  10. dvarnai's Avatar
    im experiencing the same issues actually. whenever i reopen skype from active frame, i get the status notification again
    09-15-15 11:59 AM
  11. PaoloSv's Avatar
    i have update and no problem!
    09-15-15 12:04 PM
  12. sulcopete's Avatar
    I assume you have tried removing Skype completely, rebooting and reinstalling?

    Posted via CB10
    I removed, re-booted, and re-installed...upon startup....I still get thisDon't update Skype!!-img_20150915_132251.jpg
    09-15-15 12:25 PM
  13. gtredman's Avatar
    I have Z30 running 10.3,2 and i have tried it three times , installing ,rebooting and opening and until now i have been unable to have skype open on my device!!
    09-15-15 12:41 PM
  14. jope28's Avatar
    Sorry for my ignorance and not doing my own research here....but can I take the easy way out and ask you what "Skype Status" is supposed to be for?
    I'm guessing that Skype Status is for Android devices to keep the icon on permanently when connected like BBM does on Android.

     Frosty White Q10/10.3.2.2639 CB10 
    09-15-15 01:01 PM
  15. yyz321's Avatar
    I never used Skype but I did update the app.
    After logging in just now, I am getting double notifications.
    Mine says "Skype - Available" and "Skype is running - Touch for more information or..."

    My phone is starting to heat up as well.
    Edit: Whatever it was doing, my phone decided to calm down. System CPU usage was around 75%, now it's back down to around 20-30%. Still showing the 2 notifications though.
    Last edited by yyz321; 09-15-15 at 01:19 PM.
    09-15-15 01:02 PM
  16. Matt J's Avatar
    Yes, I have the same issue. You can't turn off the hub notifications. Annoying for sure.
    09-15-15 01:11 PM
  17. LibertarianFreethinker's Avatar
    ^Same here.

    Posted via CB10
    09-15-15 01:19 PM
  18. Rana_Tauqeer's Avatar
    Same issue for me too, double hub notification available and not connected!

    Via  My BlackBerry Beast @10322474 
    09-15-15 01:26 PM
  19. Mike_Luchia's Avatar
    Yes, I have the same issue. You can't turn off the hub notifications. Annoying for sure.
    Grab Ghost Commander. Go into the Apps sections, find Skype, touch and hold, pick manage and turn off notifications. Nothing appears in the Hub for Skype from now on.
    clareberry likes this.
    09-15-15 01:31 PM
  20. Morten's Avatar
    Sorry for my ignorance and not doing my own research here....but can I take the easy way out and ask you what "Skype Status" is supposed to be for?
    The first "not connected" show if you are connected to a call or not,
    the other show if you show as available or not

    nothing strange or weird about it
    09-15-15 01:37 PM
  21. sulcopete's Avatar
    The first "not connected" show if you are connected to a call or not,
    the other show if you show as available or not

    nothing strange or weird about it
    Not my first time running Skype....for the previous weeks I've been using the program...no random crashes and no double notifications. So definitely something with the latest update that is different...Wish I could downgrade to the previous version. Can you help with how to do that?
    09-15-15 01:50 PM
  22. TheBond's Avatar
    I'm getting double notifications plus Google Play service error as some of the reviews on the BlackBerry Store has already mentioned.

    Besides that I'm curious to know how do you guys use Skype full time on BlackBerry? For me, the previous version killed the battery and made my Passport super hot if I leave it signed in.

    Posted via CB10 using PassportSQW100-1/10.3.1.2576
    09-15-15 01:57 PM
  23. Ecm's Avatar
    Not my first time running Skype....for the previous weeks I've been using the program...no random crashes and no double notifications. So definitely something with the latest update that is different...Wish I could downgrade to the previous version. Can you help with how to do that?
    If you have a recent Link backup with the correct Skype version, you could first delete the offending version, then do a selective restore of the older Skype.
    sulcopete likes this.
    09-15-15 01:59 PM
  24. sulcopete's Avatar
    I'm getting double notifications plus Google Play service error as some of the reviews on the BlackBerry Store has already mentioned.

    Besides that I'm curious to know how do you guys use Skype full time on BlackBerry? For me, the previous version killed the battery and made my Passport super hot if I leave it signed in.

    Posted via CB10 using PassportSQW100-1/10.3.1.2576
    Mine only heated up for the first 15 or so minutes...using the program for the first time after an install. After that, it wasn't an issue for me and I'd leave the program minimized all day without it being too much of a drain. I'd get an audible notification when a message came in. Come to think of it....the audibles also seem not to be working after the update.....
    EDIT - Audible message notifications are working.
    Last edited by sulcopete; 09-15-15 at 03:32 PM.
    09-15-15 02:05 PM
  25. Jose Casiano's Avatar
    I have the same notification but the app works great and so much dater than before

    Posted via CB10
    09-15-15 02:18 PM
59 123

Similar Threads

  1. Any Update On 10.3.3?
    By niks_5in in forum BlackBerry 10 OS
    Replies: 34
    Last Post: 09-17-15, 05:16 AM
  2. Activesync as stopped working since update
    By R4tW in forum BlackBerry Z30
    Replies: 4
    Last Post: 09-16-15, 01:54 PM
  3. BlackBerry app world says there's an update for Facebook??
    By Skidoo583 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 09-16-15, 10:40 AM
  4. Impressions and comments on the new update
    By earloi in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-15-15, 09:29 AM
  5. Replies: 3
    Last Post: 09-15-15, 08:02 AM
LINK TO POST COPIED TO CLIPBOARD