1. thman558's Avatar
    Hi fellow passporties,

    So I am having a text issue with my passport running 10.3.0.908. I'll receive a text notification from a fellow mate that pops up on the top of the screen, I click on it which reverts me to the hub, but when I start typing my message no characters appear.. in fact I can't click on anything! The only way it works is if I completely exit the hub and go back in.. I disabled voice assistant and it seems to have fixed the issue, wondering if anyone else had a similar issue???

    Posted via CB10
    12-26-14 11:50 PM
  2. theinnocent's Avatar
    I cant say that I've ever experienced that problem. The only advice I can give is to use an autoloader and go to 10.3.1.
    (autoloader link)
    https://mega.co.nz/#!C4VjzZpS!ZMNVZt...ctCtLdidnIe85c
    12-27-14 12:55 AM
  3. thman558's Avatar
    Thanks I'll give it a try!

    Posted via CB10
    12-27-14 01:09 AM
  4. thman558's Avatar
    I tried that link, but it doesn't seem to be working.. Do you have another link?

    Posted via CB10
    12-27-14 10:30 AM

Similar Threads

  1. BBM Voice ban lifted in the UAE
    By alludba in forum News & Rumors
    Replies: 10
    Last Post: 03-28-15, 08:47 AM
  2. Replies: 1
    Last Post: 12-26-14, 07:27 PM
  3. Replies: 9
    Last Post: 12-26-14, 12:29 PM
  4. Replies: 6
    Last Post: 12-25-14, 09:15 AM
  5. What is BlackBerry's voice control?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-24-14, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD