1. intecms's Avatar
    when i open the Telegram App the Input fields jitter up and down. Is there a way that i can disable swiping or gestures just for this single app ? For some reason i will not disable the Blackberry Passports PKB Gestures.
    11-26-19 10:42 AM
  2. conite's Avatar
    when i open the Telegram App the Input fields jitter up and down. Is there a way that i can disable swiping or gestures just for this single app ? For some reason i will not disable the Blackberry Passports PKB Gestures.
    Can't do it on a app-by-app basis.
    11-26-19 12:20 PM
  3. intecms's Avatar
    o.k i found a solution. if i tap 1-2 times into the type message box it works perfect
    11-28-19 07:50 AM
  4. The_Passporter's Avatar
    o.k i found a solution. if i tap 1-2 times into the type message box it works perfect
    Glad I could help
    11-28-19 12:16 PM
  5. The_Passporter's Avatar
    Here is the solution for physical keyboards

    Tap in the texting field an extra time so you see the single virtual row of characters. You should see the shift arrow and these: [, ' : ! ? . @123]
    If you see that row it should not jitter anymore. Seems that with a single tap the keyboard is stuck between scrolling and typing. One additional tap will enable the keyboard to be only focused on the text.
    Hope this clears that up
    12-05-19 08:02 AM

Similar Threads

  1. Twin App not working anymore with wechat
    By darkbull in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 11-26-19, 07:04 PM
  2. OS update for Key2 LE
    By DrEd14 in forum BlackBerry KEY2 LE
    Replies: 1
    Last Post: 11-25-19, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD