01-17-16 08:52 PM
185 ... 23456 ...
tools
  1. Edwin Ginanjar's Avatar
    Downloading now, Telkomsel, Indonesia...yaaaay!!!
    Attachment 384942

    Passport SE
    Telkomsel Indonesia? Me no yet, just checked it. Why different?

    Posted via CB10
    12-19-15 04:02 AM
  2. Peter Johnson4's Avatar
    Downloaded and exploring it now. Bit nervous as previous update made my Passport a bit buggy. Hopefully this will fix that and all will go well.
    After 24 hours or so with this update I must say I am pleased! Phone seems a bit faster opening apps and battery drain appears to be less. I know it can take a while for the OS to settle but all looks good so far!
    12-19-15 09:49 AM
  3. Eno Karapici's Avatar
    Nothing new for my unlocked Classic using Vodafone Albania.
    Did you guys get this software release 10.3.2.2836 - Just got it today.-img_20151219_231038.png

    Posted via CB10
    LyoobaBerry likes this.
    12-19-15 04:10 PM
  4. Rodrigolamarao's Avatar
    Same here in Brazil using TIM network! My BP seems speedier!

    Posted via CB10
    12-19-15 04:15 PM
  5. Zedd88's Avatar
    Got the updates a couple of days ago OTA. So far didn't notice that much difference.
    12-19-15 04:26 PM
  6. punkcm's Avatar
    I install but idk what's new?? I don't see nothing yet

    Posted via CB10
    12-19-15 05:00 PM
  7. fengjunzi's Avatar
    Got it

    Posted via CB10
    12-19-15 05:47 PM
  8. drinka4yearz's Avatar
    Posted via CB10
    12-19-15 06:32 PM
  9. LLAmos's Avatar
    Done!
    12-19-15 07:37 PM
  10. lowezz's Avatar
    Still waiting! On Telus

    Posted via CB10
    12-19-15 09:17 PM
  11. sorinv's Avatar
    Got the updates a couple of days ago OTA. So far didn't notice that much difference.
    Same here. The camera seems to focus faster but otherwise everything seems about the same, including battery consumption. But everything was running smoothly on my passport before, too. Never had any problems with it since it was launched in late September 2014.
    12-19-15 09:54 PM
  12. emanuel0ss0's Avatar
    I got this update. Still no wifi calling.

    Posted via my Awesome Red Passport running on T-Mobile Unlimited Data. SQW100-1/10.3.2.2876
    12-19-15 10:10 PM
  13. Bobert_123's Avatar
    Yeah. I don't t know how, but it fixed an issue I was having with my passports camera and mic that I had originally thought was a hardware issue.

    Now I don't have to worry about saving up to get a Priv!

    Sent from my Passport
    12-19-15 10:21 PM
  14. TimJohnSmith's Avatar
    Still waiting on Rogers. But the last update was never put through either. The update isn't even listed on their community page. http://communityforums.rogers.com/ht...OSUpgrade.html So I won't hold my breath. So not happy with Rogers for their "support" of BlackBerry.

    Tim Smith from my Z10 on Rogers
    12-19-15 10:37 PM
  15. nvsfg's Avatar
    Up thread I Installed on my PP on Friday morning, thought I would give some feedback on my wife's Leap. I use WiFi backup for her device to my laptop, so I installed her update totally OTA last night. Only took about 30 minutes. No issues no concerns so far. Device is a little smoother, camera appears to focus quicker, the few android apps she runs open quicker.

    Passport. It's not as big as you think it is.
    12-20-15 12:15 AM
  16. Vistaus's Avatar
    Still waiting for it to land on my ShopBB unlocked Passport.

    Posted via CB10 using BlackBerry Passport (OG Red)
    12-20-15 01:16 AM
  17. securityboy's Avatar
    Not seeing this update here in the UK on O2.

    Posted via CB10
    12-20-15 04:07 AM
  18. ibercheci's Avatar
    Yeah. I don't t know how, but it fixed an issue I was having with my passports camera and mic that I had originally thought was a hardware issue.

    Now I don't have to worry about saving up to get a Priv!

    Sent from my Passport
    What was the actual problem with the Cam/Mic?
    It's only that I've got a problem with my OG Passport. When I try to record a video, there is only a indistinguishable noise. The video quality is as expected, fine.
    I tried a few fixes but to no avail. I even security wiped my device and reinstalled the OS, without using my SD card afterwards, but I get the same issue. I know it's not a hardware problem, as when I use BBM Voice/Video Chat, all is well... also the Voice Recorder works perfectly...

    Is this the same problem you had solved by the latest update? (yet to be made available here in the UK).

    Posted via CB10
    12-20-15 06:10 AM
  19. Ziro1's Avatar
    Since this update, I've been getting double texts, as in same text keeps coming. Sometimes 3 times, anyone else?
    12-20-15 10:10 AM
  20. ma678's Avatar
    678mb OTA on Passport SE on Fido network.

    Posted via CB10 from Passport SQW100-4/10.3.2.2876
    12-20-15 12:54 PM
  21. Bobert_123's Avatar
    What was the actual problem with the Cam/Mic?
    It's only that I've got a problem with my OG Passport. When I try to record a video, there is only a indistinguishable noise. The video quality is as expected, fine.
    I tried a few fixes but to no avail. I even security wiped my device and reinstalled the OS, without using my SD card afterwards, but I get the same issue. I know it's not a hardware problem, as when I use BBM Voice/Video Chat, all is well... also the Voice Recorder works perfectly...

    Is this the same problem you had solved by the latest update? (yet to be made available here in the UK).

    Posted via CB10
    When I would try to take a picture with my og passport the picture would focus and then REALLY unfocus. It's hard to describe to be honest. It' would be blurry but it was also like the image was being stretched. Sometimes it worked but most of the time my pictures became very distorted.

    When I tried to take a video, the camera would focus, and then focus, similarly to what happened when I tried to take a picture.

    I also experienced a very strange noise when playing the video back, on top of the bad image quality. The weird noise only happened when the camera began to go out of focus. I was pretty sure it was a hardware issue as the problem just randomly started happening, but then when I updated it all the problems went away.

    I started a thread in the passport forum but no one had any idea what the issue was.

    Sent from my Passport
    12-20-15 03:10 PM
  22. TheBirdDog's Avatar
    I've updated. Noticed a couple of issues are still present.

    Blend still chews up the CPU and prevents SMS from working properly. Needs to be closed from device manager.
    Many (most?) facebook posts still 'could not be loaded' from the Hub.

    Those were the two big things that were ticking me off. Too bad no progress.
    I won't mention the Facebook thing because I'm pretty sure that is being ignored by BlackBerry.

    The Blend issue you are having sounds like something I had with the very first release of Blend And you shouldn't still be experiencing that sort of lag. Have you updated Blend on your computer? Make sure to do that as well. If you want Blend to run smoothly, you have to make sure that you have the latest release on both your 'Berry and your Desktop. It's been running very smooth for the last couple of software releases now.

    Hopefully that's what it is and you find the same.
    12-20-15 04:13 PM
  23. anon9765611's Avatar
    No update in GERMANY, t-mobile.

    Posted via CB10
    12-20-15 04:25 PM
  24. pboud_01's Avatar
    Got it, ran into a delete bug in the android files so had to side load the previous android files. Otherwise seems solid

    P.

    Posted via my fantabulous blackberry passport, in a pink case
    12-20-15 04:37 PM
  25. markmall's Avatar
    Finally got the update in the Link software on unlocked OE running on the ATT network (if that matters).
    12-20-15 09:18 PM
185 ... 23456 ...

Similar Threads

  1. OS 10.3.2.2876 Live Links (incl. autoloaders)
    By mainely_linux in forum BB10 Leaked/Beta OS
    Replies: 494
    Last Post: 07-02-18, 01:16 PM
  2. Why do I get kicked of my wifi?
    By crystal dream in forum BlackBerry Priv
    Replies: 8
    Last Post: 01-01-16, 02:13 AM
  3. What do you think about Q10
    By TheGamer15 in forum BlackBerry Q10
    Replies: 32
    Last Post: 12-25-15, 08:51 AM
  4. Replies: 100
    Last Post: 12-23-15, 06:13 AM
  5. Can you actually get Apple Music on BB Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-17-15, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD