1. buburimbu's Avatar
    Hi guys,

    I can't remember since which update, but for weeks now I haven't been able to access my battery and cpu tabs via device monitor (all other tabs like mobile data works). When I try to access my battery or cpu page, the wheel is perpetually "loading..." but nothing ever comes up (I just see a blank page).

    Any one got any ideas on how to fix this?

    Many thanks.

    Posted via CB10
    05-14-15 03:06 AM
  2. jaydee5799's Avatar
    i think this was an issue on an OS for the Z30s and Z10 etc that Passport did not have. I'm not sure what the issue could be here.What OS are you on?.
    05-14-15 05:36 AM
  3. tenfour104's Avatar
    I have the exact same issue - see post history. No change after the last couple of OS upgrades (currently on w/ Telus). Haven't tried a factory reset.

    Posted via CB10
    05-14-15 07:03 AM
  4. chipmunk604's Avatar
    I am having this issue as well. I've tried multiple hard resets. I've always waited for the official carrier updates and i am on Telus. This started after the first 10.3.1.xxx update. I am on the latest update at

    any ideas?
    08-22-15 10:33 PM
  5. buburimbu's Avatar
    Still having this issue despite updating to the latest software.
    Anyone else?
    09-17-15 06:58 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-22-15, 09:57 AM
  2. Replies: 35
    Last Post: 05-21-15, 01:20 PM
  3. Phone slow and hanging.
    By Taiye Abu in forum BlackBerry Z30
    Replies: 10
    Last Post: 05-18-15, 01:09 AM
  4. BBM PIN (Original and Customise?
    By Avnish Patankar in forum General BBM Chat
    Replies: 2
    Last Post: 05-14-15, 01:01 PM
  5. How to check Z10 specs and features.
    By yeo123 in forum BlackBerry Z10
    Replies: 1
    Last Post: 05-14-15, 02:50 AM