02-02-17 11:44 PM
68 123
tools
  1. anon(10150322)'s Avatar
    Guys I have tried the Autoloader and then tried the security wipe but with no help what so ever the encryption is a serious issue guys I don't know why no one is talking about it.
    The encryption has been broken in 10.3.3.1433 and 10.3.3.1463?
    I have checked my friend's phone today he was still at 10.3.1 I updated his phone to the latest 10.3.3 and then BOOM he have the same issue as mine !!
    Guys we need to contact blackberry about this.
    01-26-17 04:56 AM
  2. tegar ramadhanu kariadinata's Avatar
    Guys I have used Sachesi to flash my Passport using 302 country code 610 carrier bell Canada and updated my device to OS version 10.3.3.2205 nothing have changed.
    I checked the device encryption the problems seems to be still persistant can anyone provide help to this issue?
    do you try with SIC multiwipe?

     Passport Silver Edition SQW-100-4 / 10.3.3.2206
    01-26-17 05:01 AM
  3. robsteve's Avatar
    What country and carrier are you on BlackBerry3348?

    Posted via CB10
    01-26-17 05:11 AM
  4. anon(10150322)'s Avatar
    do you try with SIC multiwipe?

     Passport Silver Edition SQW-100-4 / 10.3.3.2206
    Yes I did before using autoloader.
    And I also tried to reload my device using Blackberry Link before going to autoloader.
    Nothing have helped me my friend had the same issue.
    01-26-17 05:12 AM
  5. anon(10150322)'s Avatar
    What country and carrier are you on BlackBerry3348?

    Posted via CB10
    Yesterday I flashed using Sachesi Bel Canada 10.3.3.2205 there is nothing I hadn't tried to do
    01-26-17 05:14 AM
  6. TGR1's Avatar
    Guys I have tried the Autoloader and then tried the security wipe but with no help what so ever the encryption is a serious issue guys I don't know why no one is talking about it.
    The encryption has been broken in 10.3.3.1433 and 10.3.3.1463?
    I have checked my friend's phone today he was still at 10.3.1 I updated his phone to the latest 10.3.3 and then BOOM he have the same issue as mine !!
    Guys we need to contact blackberry about this.
    And have you contacted them about your issue?
    01-26-17 08:48 AM
  7. anon(10150322)'s Avatar
    And have you contacted them about your issue?
    Do they have a forum to contact them or an email can you provide me with some useful links?
    01-26-17 01:43 PM
  8. anon(10150322)'s Avatar
    Guys I know that blackberry OS 10 users are decreasing day by day but please for the ones who still owns them do me a favor and check the passport on OS 10.3.3 the Device Encryption try to Decrypt then Encrypt you will notice that it is broken guys please we all need to look over this we have nothing left on this device if encryption is broken, as I said I checked my friend's phone he had the same issue so if you please all confirm to me about your passports.
    Just for more explanatory : "when you click on device encryption you will be asked to enter your device password and then the switch automatically turns off as if there was no process going on and when you re-click on device encyption the second time you will be asked to enter your device password and then after a seconds the switch turns back on in both ways the process bar doesn't fills up"
    1122334455667788 likes this.
    01-26-17 07:27 PM
  9. robsteve's Avatar
    Yesterday I flashed using Sachesi Bel Canada 10.3.3.2205 there is nothing I hadn't tried to do
    I meant what country are you physically in. The encryption technology may not be licensed for use in your country.

    Posted via CB10
    01-26-17 08:33 PM
  10. anon(10150322)'s Avatar
    I meant what country are you physically in. The encryption technology may not be licensed for use in your country.

    Posted via CB10
    So your saying before the 10.3.3 update the encryption technology was allowed and after the update it got banned... Man that doesn't build up. The encryption is broken because of the 10.3.3
    01-26-17 11:23 PM
  11. conite's Avatar
    So your saying before the 10.3.3 update the encryption technology was allowed and after the update it got banned... Man that doesn't build up. The encryption is broken because of the 10.3.3
    My Z30 on 10.3.3.2205 works just fine with device encryption enabled.

    NIAP speaks to device encryption requirements, so it is very possible that a new algorithm / technique is being used.
    Attachment 416559
    01-26-17 11:37 PM
  12. aliz30's Avatar
    No problems here
    PassportSQW100-4/10.3.3.2163

    Chris - Posted from my PP SE on CB10
    Hi, Chris, iam Azim. Have the same phone but in canada,toronto. How th phone now after to new update? And will it delete videos and pictures I I don't backup?
    01-27-17 12:42 AM
  13. anon(10150322)'s Avatar
    My Z30 on 10.3.3.2205 works just fine with device encryption enabled.

    NIAP speaks to device encryption requirements, so it is very possible that a new algorithm / technique is being used.
    Attachment 416559
    What do you mean by works just fine. Did you try what I've been facing to encrypt then decrypt the process seems normal but it's not, encryption is being switched on and off with a click of a button that doesn't seem right at all. Even if they changed the algorithm encryption will still needs time to encrypt all of your data on your device. Besides when you click on encrypt media card the process works normal just the way it should it takes around an hour to complete as I said Device Encryption is broken in this new OS 10.3.3
    01-27-17 11:35 AM
  14. conite's Avatar
    What do you mean by works just fine. Did you try what I've been facing to encrypt then decrypt the process seems normal but it's not, encryption is being switched on and off with a click of a button that doesn't seem right at all. Even if they changed the algorithm encryption will still needs time to encrypt all of your data on your device. Besides when you click on encrypt media card the process works normal just the way it should it takes around an hour to complete as I said Device Encryption is broken in this new OS 10.3.3
    Yes, it only takes a couple of minutes to encrypt a rather clean device.

    But don't forget that these 10.3.3 builds are NIAP-certified for device encryption. So, it must work. I dunno.
    01-27-17 12:04 PM
  15. anon(10150322)'s Avatar
    Yes, it only takes a couple of minutes to encrypt a rather clean device.

    But don't forget that these 10.3.3 builds are NIAP-certified for device encryption. So, it must work. I dunno.
    Couple of minutes is not normal even if the device has no user data on it, it should take more than 15 minutes to complete device encryption. My passport has 7GB available it's taking seconds to tick the button that it is encrypted and seconds to tick the button again that it is decrypted. Even when I security wiped it and reload using blackberry link it did the same thing when encrypting and decrypting with no user data. Encryption is Broken.
    01-27-17 03:33 PM
  16. robsteve's Avatar
    I have two Passports, one on 1435 and one on1463. The one on 1435 takes about ten seconds to encrypt, and has about 18gb of free space. The one on 1463, has about 10gb of free space and took a while longer. I didn't time it exactly, but probably in the five minute range like a previous poster.

    I don't know what it means, other than the phone with more data on it takes longer. It may also only be encrypting just the data files, not the whole file system/os, so a phone with little in the user's home directory may only take seconds to encrypt. It may also only encrypt certain things.

    Both phones had started with the same backup restore, but the one with more data on it has been used longer. Both had years of photos on it. I suspect the photos are not being encrypted. It may be as simple as us making assumptions that all the data is getting encrypted and BlackBerry may just be doing something to make the data inaccessible without encrypting all of it. It's beyond me.
    01-27-17 04:01 PM
  17. anon(10150322)'s Avatar
    Our beloved OS 10 devices have been deprived from all of it's right to be a smartphone they have shut down the market (blackberry world), eliminated WhatsApp, broken the encryption. God knows what else they have done. They are leaving us with two and only two dominant Mobile Operating Systems either Android or iOS. We are being controlled and taken over by the large companies. And no we are not obeying. We are not going to convert to the rubbish malware piece of crap Android full of Google bloats (I want you to look out HummingBad "Security researchers have discovered a new variant of the HummingBad malware hiding in more than 20 Android apps on Google Play Store."). And we are not going to compile either with iOS the Apple over-controlled Mobile OS that have plenty of security breaches (look out XCodeGhost "Apple’s App Store hit by the XCodeGhost of malware present") nevertheless the executable sms text messages that compromise the system leading to the exposure of your personal data. No we are not going to accept this. We need to fight this for as long as it takes even if we needed to go back to feature phones we will. We will not obey to you Google or Apple we will remain free from your crappy market!
    01-27-17 04:16 PM
  18. conite's Avatar
    Device encryption is NOT broken. We just don't understand it. This build spent months being meticulously analysed by NIAP. There is no way an error like this got through. None.
    01-27-17 04:28 PM
  19. anon(10150322)'s Avatar
    I have two Passports, one on 1435 and one on1463. The one on 1435 takes about ten seconds to encrypt, and has about 18gb of free space. The one on 1463, has about 10gb of free space and took a while longer. I didn't time it exactly, but probably in the five minute range like a previous poster.

    I don't know what it means, other than the phone with more data on it takes longer. It may also only be encrypting just the data files, not the whole file system/os, so a phone with little in the user's home directory may only take seconds to encrypt. It may also only encrypt certain things.

    Both phones had started with the same backup restore, but the one with more data on it has been used longer. Both had years of photos on it. I suspect the photos are not being encrypted. It may be as simple as us making assumptions that all the data is getting encrypted and BlackBerry may just be doing something to make the data inaccessible without encrypting all of it. It's beyond me.
    I want you to pay a close attention to the bar if it's moving you will notice it will get freezed and will not start all (if you remeber we used to see a blue strip moving in the bar you will not see it as if the process didn't started).
    01-27-17 04:34 PM
  20. anon(10150322)'s Avatar
    Device encryption is NOT broken. We just don't understand it. This build spent months being meticulously analysed by NIAP. There is no way an error like this got through. None.
    When you encrypt the device we used to see the bar inside of it a blue strip that shows us the progress (it has been gone) but when you use media card encryption you will notice the encryption process completes normal and you will see the progress bar being passed by the blue line which shows the progress of encryption. This whole process is completely gone on Device encryption but remained on media card encryption. Man there is no such thing called "it's there but we don't understand it" I don't care if it's being analyzed by N.A.S.A. that doesn't change anything. The encryption is still broken.
    01-27-17 04:45 PM
  21. conite's Avatar
    When you encrypt the device we used to see the bar inside of it a blue strip that shows us the progress (it has been gone) but when you use media card encryption you will notice the encryption process completes normal and you will see the progress bar being passed by the blue line which shows the progress of encryption. This whole process is completely gone on Device encryption but remained on media card encryption. Man there is no such thing called "it's there but we don't understand it" I don't care if it's being analyzed by N.A.S.A. that doesn't change anything. The encryption is still broken.
    Perhaps device encryption is on by default now, and the toggle remains for legacy reasons, or for some minor additional functionality.
    01-27-17 04:57 PM
  22. anon(10150322)'s Avatar
    Perhaps device encryption is on by default now, and the toggle remains for legacy reasons, or for some minor additional functionality.
    I understand your trust in NIAP but we need to think more critical about it if the encryption is on by default we would have seen a notice on that and they would've removed the button I don't think The NIAP would forget to do that do you?
    Throwing assumptions will lead us astray.
    01-27-17 05:11 PM
  23. conite's Avatar
    I understand your trust in NIAP but we need to think more critical about it if the encryption is on by default we would have seen a notice on that and they would've removed the button I don't think The NIAP would forget to do that do you?
    Throwing assumptions will lead us astray.
    It's far more likely that NIAP didn't just "forget" about encryption.
    01-27-17 05:12 PM
  24. anon(10150322)'s Avatar
    Guys is there a way to prove that the data is encrypted on the device?
    01-28-17 05:26 PM
  25. thurask's Avatar
    Guys is there a way to prove that the data is encrypted on the device?
    As far as I remember the device storage filesystem is the bespoke QNX filesystem, not anything readable by laymen like ext4.

    There might be a Linux kernel module or tool buried within Momentics that has low enough level access to the filesystem (assuming it's possible over USB), but for regular use (accessing the filesystem through mapping it as a network share) it's not much different than merely setting a password.
    01-28-17 05:40 PM
68 123

Similar Threads

  1. OS 10.3.3.2205 Live Links
    By mainely_linux in forum BB10 Leaked/Beta OS
    Replies: 627
    Last Post: 02-21-18, 03:45 PM
  2. Replies: 15
    Last Post: 02-19-17, 06:58 AM
  3. Calling out issue on PP W/10.3.3
    By HelloNuman in forum BlackBerry Passport
    Replies: 7
    Last Post: 01-25-17, 09:52 AM
  4. I might get a passport! But what about those apps?
    By Lubiky in forum BlackBerry Passport
    Replies: 6
    Last Post: 01-25-17, 01:30 AM
  5. BlackBerry OS 10.3.3.2205 autoloader files now available!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-24-17, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD