1. miata's Avatar
    Using the latest update.

    Lock screen says "You have entered an incorrect password 5 times/ After 10 unsuccessful attempts your device data will be erased.

    I click OK and see the password screen that has in a red box above the input screen: "Incorrect Password (6/10)." When I type the password and return the entry goes blank and that is all. The red box stays the same with (6/10). It doesn't matter how many times I try the password, it does the same thing. I've rebooted a few times. I can't log via Blend of Link either -- says something about too many attempts.

    The other thing that seems weird is that there is an unfamiliar "blue eye ball looking symbol" on the right end of the password entry area.

    What is wrong with my phone? I'm assuming I must have typed the 5 passwords in my pocket, but why does the lock screen say 6/10 attempts?
    03-03-15 07:23 PM
  2. DaFoxGrey's Avatar
    The "blue eye ball looking symbol" is a toggle to show or mask the password.
    When the eye is dark, then your password looks like - *******
    When it is lit up blue, then you can see what you have typed in.
    03-03-15 07:28 PM
  3. fattyacid's Avatar
    Can you see the password that your typing?

    Posted via CB10
    03-03-15 07:32 PM
  4. baarn's Avatar
    Try typing "blackberry".
    03-03-15 07:33 PM
  5. miata's Avatar
    Can you see the password that your typing?

    Posted via CB10
    Yes.
    03-03-15 07:35 PM
  6. miata's Avatar
    Try typing "blackberry".
    Same response. See blackberry in the entry screen.
    baarn likes this.
    03-03-15 07:35 PM
  7. miata's Avatar
    03-03-15 07:43 PM
  8. baarn's Avatar
    Is your device on a BES server as mentioned?
    BBJonbo likes this.
    03-03-15 07:48 PM
  9. miata's Avatar
    Is your device on a BES server as mentioned?
    Not sure. Maybe not. I just remember setting it up with the company IT person on the phone.

    I did try to do a backup via Link as described in the second KB article and it just spins forever after I enter the password. The dialog box says "Enter the password for your device (1/0).
    03-03-15 07:58 PM
  10. baarn's Avatar
    Not sure. Maybe not. I just remember setting it up with the company IT person on the phone.

    I did try to do a backup via Link as described in the second KB article and it just spins forever after I enter the password. The dialog box says "Enter the password for your device (1/0).
    Well, if your company uses a lot of BlackBerry devices then there is a reasonable possibility that a BES server is involved. If you have BlackBerry Balance enabled then you definitely are.

    I suggested the "type blackberry" thing because the devices protect against wiping themselves accidentally in your pocket by requiring a specific word to be typed. Normally it asks you to type blackberry on the screen, but I believe it sometimes doesn't.
    I don't want to nag, but try it one more time, checking spelling and making sure there is no extra whitespace etc.
    If it works, you should be able to then enter your correct password.
    Otherwise, I hope someone else can help you...
    03-03-15 08:12 PM
  11. fattyacid's Avatar
    Try to make an emergency call from the password lock screen then re-enter the password. It might "wake" it.

    Posted via CB10
    03-03-15 08:14 PM
  12. miata's Avatar
    OK. Problem solved. I called support who connected me to ATT and they gave me a PUK# and that with blacberry and my password and it went through,
    baarn likes this.
    03-03-15 09:23 PM

Similar Threads

  1. Which Call Blocker App actually works?
    By ralfyguy in forum BlackBerry 10 Apps
    Replies: 10
    Last Post: 03-04-15, 11:48 AM
  2. Replies: 4
    Last Post: 03-04-15, 10:07 AM
  3. Why aren't my videos working after the OS update on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-15, 12:47 AM
  4. Can't quite get Google Play services to work
    By thecaringkind in forum BlackBerry Passport
    Replies: 14
    Last Post: 03-03-15, 10:37 PM
  5. How home screen works on 10.3.1?
    By Labba Labbala in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-03-15, 01:52 PM
LINK TO POST COPIED TO CLIPBOARD