1. Dan Tierney's Avatar
    1- I downloaded blend to put the music that is on my laptop on the phone and I hopefully on the sd card and blend keeps telling me to connect to a device and it is. What can I do?

    2- I have a photo that I have been trying to get to fit the screen and it's too big. Can someone help please? Thank you.
    08-31-16 09:31 PM
  2. BB-JAM215's Avatar
    1. Why not just connect your Passport to your Laptop with a USB cable and copy the music from your laptop to the sd card?
    2. Do you mean you want this image to fill the screen and it's only filling part of the screen?
    08-31-16 09:40 PM
  3. Dan Tierney's Avatar
    1. Why not just connect your Passport to your Laptop with a USB cable and copy the music from your laptop to the sd card?
    2. Do you mean you want this image to fill the screen and it's only filling part of the screen?
    !- I tried and there was nothing on my phone
    and 2- yes.
    08-31-16 09:48 PM
  4. BB-JAM215's Avatar
    1. You need to open your phone on your PC or Mac (which is it?) like you would do for a USB flash drive.
    2. The issue is that the size of your image is 640 x 587 pixels, but your screen size is 1440 x 1440 pixels. I've attached a revised version which has been resized to 1440 x 1440 (the same size as your screen).
    Attached Thumbnails A couple of questions about loading music and resizing pics.-jz87e8a1440.jpg  
    08-31-16 10:20 PM
  5. Dan Tierney's Avatar
    thank you, my phone doesn't show up under my pc. The micro sd card shows up only when let it in the settings but the phone doesn't appear at all.
    08-31-16 10:46 PM
  6. BB-JAM215's Avatar
    As long as you can see the micro SD card, you should be able to copy your music files to the Music folder on it and then play it on your phone.
    09-01-16 12:29 AM
  7. Dan Tierney's Avatar
    That is what I did. I am used to plugging the phone in and being able to add music pictures and vids directly to the phones folders not the micro sd. I am just used to Samsungs so I am still getting used to blackberry and the operating system.
    09-01-16 09:59 AM
  8. BB-JAM215's Avatar
    When I connect my Q5 to my Win 10 PC via USB, I get a pop-up asking me for my Device Password. This allows Windows to mount two volumes which I view using the Windows File Explorer and which are listed after my BD-ROM Drive under This PC as:
    BLACKBERY-Q5 [Pin:2B3xxxxxxx] [SD] [Y] (My SD Card)
    BLACKBERY-Q5 [Pin:2B3xxxxxxx] [Flash] [Z]. (My Phone Memory)

    When I expand either of these Volumes, I can read and write to any of the folders listed.

    Do you have the latest BlackBerry Drivers for Windows installed? These are automatically installed when you install BlackBerry Link and/or Blend.
    09-01-16 08:25 PM
  9. Dan Tierney's Avatar
    I just installed blend on my laptop yesterday. and it keeps saying connect device. So far this is the only disappointment about the passport.
    09-01-16 09:08 PM
  10. BB-JAM215's Avatar
    Hmm. I no longer have Blend installed, but I did have an issue when I did a fresh install of Link for Win 10 and it defaulted to trying to connect with WiFi, which was confusing until I figured out what was going on and disabled it.

    Another way to copy your music is to use iTunes with Link especially if you're already using iTunes, since you can configure Link to just copy the music files needed for particular play lists.
    09-01-16 09:30 PM
  11. BerrySoul's Avatar
    thank you, my phone doesn't show up under my pc. The micro sd card shows up only when let it in the settings but the phone doesn't appear at all.
    Go to "System settigs" scroll to " Storage and Access" , go to " Access using USB" , and enable "USB
    Mass storage mode" . You Sd card will appear now in your PC connected to your phone via usb cable.

    Posted via CB10
    09-04-16 10:29 AM
  12. Dan Tierney's Avatar
    I finally figured it out. I thought I could access the phone and everything on it, I have it set up now for USB mass storage. Thanks everyone and thanks for resizing the photo.
    09-04-16 02:32 PM
  13. BB-JAM215's Avatar
    Go to "System settigs" scroll to " Storage and Access" , go to " Access using USB" , and enable "USB
    Mass storage mode" . You Sd card will appear now in your PC connected to your phone via usb cable.
    I don't have the "Access using USB" enabled, but I've always been able to access both my phone memory and SD card from the Windows File Explerer as I described above. Normally I just used a couple of shortcuts on my desktop.
    09-04-16 10:53 PM

Similar Threads

  1. Replies: 77
    Last Post: 04-01-18, 12:36 PM
  2. Pics of Full BB Lineup and Held DTEK50
    By Ralph Morgotch in forum General BlackBerry Discussion
    Replies: 50
    Last Post: 09-06-16, 09:33 PM
  3. Looking for a new phone and would like input!
    By Skatophilia in forum General BlackBerry Discussion
    Replies: 16
    Last Post: 09-04-16, 02:34 AM
  4. Dtek50 and Google cast
    By niumxp in forum BlackBerry DTEK50
    Replies: 12
    Last Post: 09-01-16, 08:32 AM
  5. Idea for Priv lock screen and physical keyboard
    By MaxR_A in forum BlackBerry Priv
    Replies: 0
    Last Post: 08-31-16, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD