1. mndb369's Avatar
    Two things I have had happen one more often then the other:

    1. When composing any text, email, BBM, etc and I use the @123 touch key to get the number keys to show it begins to act up - opening and closing quickly/sporadically or not at all. I don't know when I noticed it first but it has been happening quite a bit

    2. The illuminated keys on the keypad go away. Needed to reboot to fix. Has happened at least twice

    Anyone else see these happen?
    10-01-14 04:07 PM
  2. Azensun's Avatar
    As for question #1, yes, I'm having the same issue, but it's getting better. The more I use the keyboard, the less of a problem it is. I think my issue is rooted in the fact that I still have the OEM screen protector on it. It might interfere with the keyboard process. It is getting better, though, so you might want to give it a bit more time.

    I cannot speak to the keyboard illuminations. I haven't had any problem at all with that. You didn't mention the OS you're running. You might want to upgrade to .1154 and see if it helps.
    10-01-14 04:19 PM
  3. mndb369's Avatar
    Sorry - yes I am running .1154. It was pushed the day after I got it.

    I spoke to BB Support and they want me to do backup software reload and restore which I am trying to avoid
    10-01-14 04:28 PM
  4. Insync's Avatar
    I did that. All went smoothly.

    Posted via CB10
    10-01-14 04:38 PM
  5. mndb369's Avatar
    Were you experiencing any problems that were fixed after doing it?
    10-01-14 04:40 PM
  6. jackbuck93's Avatar
    I've had the keyboard illumination issue just the once. Rebooted and been fine since. Weird.

    Posted via CB10
    10-01-14 05:00 PM
  7. mlbrowninsc's Avatar
    I have also had the keyboard issue and a reboot also fixed mine. Have had no other issues since. Haven't really had an issue with the numbers.

    Passport on AT&T
    10-01-14 05:03 PM
  8. gg bb's Avatar
    Thought I found a glitch but it was a feature.

    Reading an email with an embedded phone no 09999 999999
    Or even this post.

    Touch hold the number.

    Select add to contacts
    + new contact

    The number spears with the spaces changed to -?

    Posted via CB10
    10-01-14 05:26 PM
  9. Ecm's Avatar
    Two things I have had happen one more often then the other:

    1. When composing any text, email, BBM, etc and I use the @123 touch key to get the number keys to show it begins to act up - opening and closing quickly/sporadically or not at all. I don't know when I noticed it first but it has been happening quite a bit

    2. The illuminated keys on the keypad go away. Needed to reboot to fix. Has happened at least twice

    Anyone else see these happen?
    I haven't noticed anything odd with my keys' illumination, but I have had the "@123" glitch happen a few times. Instead of tapping that, I stumbled on the fact that you can swipe down over the keyboard under the "@123" to bring up the same virtual keys.
    10-01-14 05:27 PM
  10. imcurved's Avatar
    I have seen the same @123 problem when I tap it once. It may be because I! have not removed the screen protector that comes with the phone. However, after that I found out swiping down will give me the number and tap hold the @123 will give me the locked number pad, I only use these method ever since.

    Using Z10, wanting Z30, eyeing Windermere
    10-01-14 05:38 PM
  11. mndb369's Avatar
    I thought it was the screen protector as well but it continues after removing it.
    10-01-14 05:55 PM
  12. mndb369's Avatar
    SOLVED:

    This "glitch" was driving me crazy because I went a whole day when I got the Passport and typed like a fiend until this started happening. Hard reboot, reload and restore - nothing worked. Until I stopped the pushed OS update (which came the day after I got my Telus device). This updated the OS from 10.3.0.1052 build .675 to build .738. I have done it twice now to be sure, even did a secure wipe in-between. No update = no glitch. The only problem now is I have to reload everything from fresh because the restore only fully works with the new OS installed.
    10-04-14 08:13 AM

Similar Threads

  1. Management of the languages of BB10 and keyboard
    By Feeldak in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-07-14, 07:11 PM
  2. Display went bad. Am I experiencing sth rare?
    By vctshim in forum BlackBerry Bold 9700
    Replies: 1
    Last Post: 10-06-14, 03:11 PM
  3. ARM creates operating system for 'internet of things'
    By serbanescu in forum News & Rumors
    Replies: 5
    Last Post: 10-03-14, 01:20 PM
  4. [Q] How is the headphone sound quality of the Passport?
    By Blackerthanblack in forum BlackBerry Passport
    Replies: 3
    Last Post: 10-02-14, 12:32 PM
  5. Replies: 1
    Last Post: 10-01-14, 01:34 PM
LINK TO POST COPIED TO CLIPBOARD