1. RafiqK's Avatar
    This just started happening dunno why..any website

    Couldn't resolve the host name-img_20141026_232458.png

    Posted via my BlackBerry Passport
    10-26-14 11:26 PM
  2. sorinv's Avatar
    You probably do not have wi-fi and cellular signal!
    10-27-14 12:50 AM
  3. RafiqK's Avatar
    You probably do not have wi-fi and cellular signal!
    No wifi is on, even when I put 4g still doesn't work.

    But it just fixed itself a few minutes ago.

    Posted via my BlackBerry Passport
    10-27-14 12:54 AM
  4. southlander's Avatar
    dns issue. You can manually input into the WiFi profile:

    8.8.8.8
    208.67.222.222

    For DNS. Google dns and Open dns.
    10-27-14 12:57 AM
  5. RafiqK's Avatar
    Thanks

    Posted via my BlackBerry Passport
    10-27-14 12:58 AM
  6. RafiqK's Avatar
    I came back again and it's not going away :/

    The dns fix didn't seem to fix it.

    Also its only happening on my BlackBerry passport, my q10 amd z30 are working fine.

    Posted via CB on my BlackBerry Passport on 10.3.0.908
    10-27-14 04:06 AM
  7. zocster's Avatar
    Is it happening on wifi or on 3G only?

    Sent from my Passport using Tapatalk
    10-27-14 04:11 AM
  8. RafiqK's Avatar
    On both wifi and 4G

    Posted via CB on my BlackBerry Passport on 10.3.0.908
    10-27-14 04:18 AM
  9. zocster's Avatar
    And the 4 BlackBerry dots are on each connection you're on?

    Sent from my Passport using Tapatalk
    10-27-14 04:19 AM
  10. RafiqK's Avatar
    Yep it is

    Posted via CB on my BlackBerry Passport on 10.3.0.908
    10-27-14 04:22 AM
  11. thymaster's Avatar
    You must have change a network setting. Try deleting/forget/clear your wifi connection and reestablishing the connection again. Is VPN on by any chance?
    10-27-14 04:40 AM
  12. RafiqK's Avatar
    Hey I need some help.

    The problem comes back randomly and the only way I can fix it is if I reset my phone. Once I reset my phone it works again but after a while it comes back.

    Weird thing is even if I turn off wifi and use my 4g..the problem still happens.


    Also with BlackBerry world..when I am having the problem, if I turn on my data still the app would say I am not connected to a mobile or wifi..when I actually am.

    Please any help would be appreciated.
    Posted via my BlackBerry Passport
    10-29-14 10:04 AM
  13. RafiqK's Avatar
    Any help would be appreciated.
    11-03-14 04:55 PM

Similar Threads

  1. Do animated gifs play on the Passport/10.3?
    By thedose in forum BlackBerry Passport
    Replies: 13
    Last Post: 10-11-16, 09:29 AM
  2. Replies: 5
    Last Post: 11-09-14, 02:32 PM
  3. How do I change the dimensions on my pictures?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 10-26-14, 10:43 PM
  4. Where can i find the Blackberry Security topic ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-26-14, 08:53 PM
  5. Can my contacts be updated through the cloud? I use a PC with outlook.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-26-14, 07:24 PM
LINK TO POST COPIED TO CLIPBOARD