1. aroooz's Avatar
    Hi all,

    So, had my Passport for just a little under 2 weeks now, and all has been well. Anyway, I got a phone call earlier this afternoon and all went well, until i came to hang up. When I went to press the end call button, and noticed that 2 displays had merged with each other. Half was the call presentation screen, and the other half was the screen you would normally see when connected to a call.

    I couldn't get the device to respond, and left it a good couple of minutes. Finally, frustrated as I needed to make another call, I forced a hard reset with the volume keys. This took me to the BlackBerry splash screen which stayed for a lot longer than usual, until the OS loading screen came up. It's now been on that screen for a good 6 hours, and starting to think it's got into some loop it won't be recovering from anytime soon!

    Has anyone else ever experienced anything like this, either on the passport or other device? My Z10 never did this, and had it from launch also!

    Anyone got any thoughts?

    Thanks
    10-10-14 06:37 PM
  2. Bold_until_Hybrid_Comes's Avatar
    It appears that your device is nuked. Good luck.
    10-10-14 06:52 PM
  3. howarmat's Avatar
    hard reset it again
    10-10-14 06:54 PM
  4. rukdngme's Avatar
    Try plugging in to your computer and see if BlackBerry link open

    Posted via the BlackBerry Passport
    10-10-14 06:57 PM
  5. HseFly's Avatar
    Hi all,

    So, had my Passport for just a little under 2 weeks now, and all has been well. Anyway, I got a phone call earlier this afternoon and all went well, until i came to hang up. When I went to press the end call button, and noticed that 2 displays had merged with each other. Half was the call presentation screen, and the other half was the screen you would normally see when connected to a call.

    I couldn't get the device to respond, and left it a good couple of minutes. Finally, frustrated as I needed to make another call, I forced a hard reset with the volume keys. This took me to the BlackBerry splash screen which stayed for a lot longer than usual, until the OS loading screen came up. It's now been on that screen for a good 6 hours, and starting to think it's got into some loop it won't be recovering from anytime soon!

    Has anyone else ever experienced anything like this, either on the passport or other device? My Z10 never did this, and had it from launch also!

    Anyone got any thoughts?

    Thanks
    Hi,

    After transferring my information from my Q10 to my Passport, it started acting strange, somewhat sluggish.
    I decided that I would wipe it and start from scratch manually redoing everything after the reset. I performed a "Factory Reset" using BlackBerry Link. You will find this option under the Backup and Restore tab of the Link software. Note: If you choose this option, once you start be patient. The process can take anywhere from 30 minutes to 6+ hours depending on how much stuff is on your device or what caused your problem. For me it took 35 minutes. After that the phone acted like if t was rebooting and then shut itself down. I gave it an additional 10 minutes to insure it was totally powered down before I depressed the power button to start it again. Once it came back on, it was like when I first pulled it out the box. So far so good, no issues since. Good luck.
    10-10-14 07:20 PM
  6. CecilTsunami's Avatar
    My sister's Z30 kept getting stuck in a weird boot loop the first day she had it. Turned out the flip case she bought was having a strange effect on the phone, bad magnet or pressing on the SIM or something.

    Anyway, I couldn't get the phone to respond to anything. What finally did the trick was pulling the SIM and then it booted. Put the SIM back in after everything was loaded and it was fine.

    Worked for her, worth a shot. Can't hurt.

    Posted via CB10
    10-10-14 08:03 PM
  7. ROROSLIM's Avatar
    For the OP:

    If you can see your device connected to your computer, you could reload the software into it, could be a new official or leaked release like this crackberry link:

    http://forums.crackberry.com/bb10-le.../#post10924354

    Yesterday I was upgrading 4 Z10's to the latest OS and one of them acted like yours, just loading the OS screen, but the computer recognised it and "DITTO", rocking Z10 again!

    Can't hurt to try
    10-10-14 08:08 PM
  8. aroooz's Avatar
    Thanks all for the thoughts. I got fed up of waiting any longer (and the phone was getting seriously hot), so just reloaded the OS via Link. So far so good, and now just hoping I don't get a repeat!

    Posted via CB10
    10-11-14 03:17 AM

Similar Threads

  1. Unlocking my Passport
    By batberryz30 in forum BlackBerry Passport
    Replies: 10
    Last Post: 02-11-15, 11:59 PM
  2. Passport after a month...bear to bull
    By comwave in forum BlackBerry Passport
    Replies: 8
    Last Post: 10-12-14, 08:36 AM
  3. Passport really gets people excited.
    By Andy Wijaya in forum BlackBerry Passport
    Replies: 23
    Last Post: 10-12-14, 03:32 AM
  4. Passport to begin shipping again Oct. 29th
    By twirlyboy in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-10-14, 05:09 PM
  5. Rogers rolling out OS 10.3.0.1418 for the BlackBerry Passport
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-10-14, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD