1. yessuz's Avatar
    I just noticed, that my passport constantly is reconnecting to my car's BT.
    It connects and then reconnects after few minutes.

    Car - new Mondeo (aka Fusion in US)

    Os: 10:3.2.2639

    When it connects - I get nice Ford Logo on my lock screen

    Constant BlueTooth reconnect in Ford-img_20150923_201141.png

    But then it disconnects and reconnects...

    Is it radio issue or what?!

    Posted via CB10
    09-25-15 02:07 PM
  2. Rustybronco's Avatar
    I see no (SSM-TSB) blue tooth issues for the 2014-15 Fusions. Have you tried re-pairing the phone? (instructions should be in the owners manual)
    09-25-15 02:32 PM
  3. yessuz's Avatar
    Yes, tried few times.
    Phone connects, everything is fine. Then, 2-5 minutes later, it starts to try to reconnect again. And again. And again.

    Basically, connection drops and reconnects.

    Posted via CB10
    09-25-15 05:31 PM
  4. Rustybronco's Avatar
    I'll ask at work Monday and see what they think. My gut tells me it's a phone side issue.

    Posted via CB10
    09-25-15 07:50 PM
  5. yessuz's Avatar
    I think same.
    Then, if its phone side issue, how to solve it? Other radio? Autoloader, etc?

    Posted via CB10
    09-26-15 04:35 AM
  6. Oilers24's Avatar
    Interesting. I just started getting this error on my Q10. I have an older ford 2009 so hopefully this is an issue with ford and not BlackBerry.

    Posted via CB10
    09-26-15 07:22 AM
  7. Rustybronco's Avatar
    You could try a different radio.

    Posted via CB10
    09-26-15 11:49 AM
  8. shawnreum's Avatar
    I think same.
    Then, if its phone side issue, how to solve it? Other radio? Autoloader, etc?

    Posted via CB10
    I would try a different phone first.
    Than go from there

    "I reject your reality and substitute my own!" from Adam Savage
    09-27-15 07:55 AM
  9. kbz1960's Avatar
    I don't have that issue but I have a Z30 and an 08 mercury.
    09-27-15 08:01 AM
  10. Rustybronco's Avatar
    I talked to one of our advisors this morning and he said, the only ones that he's be having trouble with are the Verizon's (CDMA). The two things he suggests are, (1) make sure you have the latest software installed on your vehicle and (2) remove the battery let it set for a while the try re-pairing the phone.

    Just some carp I found in the 015 Fusion service manual. (For reading purposes only.)
    Reset the SYNC Module [APIM]
    Programming

    NOTE: An APIM Reset consists of a battery disconnect and a SYNC system Master Reset. It may not be necessary to perform a Master Reset after disconnecting the battery if the concern is resolved.

    NOTE: This procedure clears all Continuous Memory Diagnostic Trouble Codes (CMDTCs). The Diagnostic Trouble Codes (DTCs) must be recorded now if other non-SYNC diagnoses are to be performed after this procedure.

    Remove any devices connected to the USB port(s), audio input jack/socket (if equipped), SD slot (if equipped), or RCA jacks (if equipped).

    Disconnect the negative battery cable for 1 minute, then reconnect it.
    Refer to: Battery Disconnect and Connect - Vehicles With: Single Battery (414-01 Battery, Mounting and Cables) .

    NOTE: Performing a Master Reset returns all preference settings to the factory defaults, erases the phone book and call histories, and deletes any Bluetooth devices paired with the SYNC system. For vehicles with navigation, the customer’s saved destinations (home, favorites, and previous) are erased. For vehicles with a TCU, any devices paired with the MyFord Mobile or MyLincoln Mobile™ phone application will be deleted.

    Perform a Master Reset. If necessary, refer to “Master Reset” in the Owner's Literature.

    Verify system function using the MIT 105-00120 to test the audio output for the USB port(s), audio input jack/socket (if equipped), and Bluetooth. If equipped, test the audio output for the RCA jacks using RCA Adapter 105-00121.

    NOTE: If the concern remains after completing the APIM Reset procedure, advise the customer to power their device off and back on for a simple reboot. In some cases, if possible, the device's battery may also need to be removed and re-installed to complete a reboot. Delete SYNC from the device’s Bluetooth menu prior to re-pairing the phone to the SYNC system. If necessary, the customer can also perform a Master Clear, Master Reset, or Factory Data Reset on their device following the manufacturer's instructions in the device's owner's manual and/or website. Customer devices may affect the operation of SYNC and this should be understood to prevent unnecessary diagnosis or repairs to the system.

    If a concern is still present, return to the Symptom Charts.
    09-29-15 07:54 AM
  11. mustangh2o's Avatar
    Mine links to my 15 Superduty and stays connected until I get out. May check your settings on the vehicle. Might also try deleting the device and Re pair from scratch.

    Posted via CB10
    09-29-15 03:08 PM
  12. AwCrimety's Avatar
    I had this problem for the longest time! Happened in my accord, and in wife's escape.

    Finally did a security wipe (which took 4 days,...do some research first, and maybe try an autoloader instead)

    Anyway, problem solved. I had always thought it was some sort of weak or power saving bluetooth update, but certainly, in my case, it was a software issue, solved by reinstalling BlackBerry os

    Posted via CB10
    09-29-15 07:33 PM
  13. kbz1960's Avatar
    I had this problem for the longest time! Happened in my accord, and in wife's escape.

    Finally did a security wipe (which took 4 days,...do some research first, and maybe try an autoloader instead)

    Anyway, problem solved. I had always thought it was some sort of weak or power saving bluetooth update, but certainly, in my case, it was a software issue, solved by reinstalling BlackBerry os

    Posted via CB10
    You have a lot more patience than me. 4 days? I couldn't wait 4 hours lol.
    09-29-15 07:35 PM
  14. AwCrimety's Avatar
    You have a lot more patience than me. 4 days? I couldn't wait 4 hours lol.
    I didn't enjoy the process.

    Posted via CB10
    09-29-15 08:00 PM
  15. drbgd's Avatar
    Interesting, I'm getting the same with my Z30 on 10.3.2.2639 and my Mercedes. It keeps disconnecting and re-connecting, BUT only when I don't play any music via Bluetooth, so only when the Bluetooth connection isn't used. When I do play a podcast or music via Bluetooth on my car's audio system, it doesn't disconnect. Maybe it's a problem with 10.3.2.2639 after all...

    Posted via CB10
    10-25-15 02:10 PM
  16. Vector-SS's Avatar
    My issue would be constant disconnecting and reconnecting when the phone is simply connected via bluetooth. If I'm streaming music through bluetooth then it won't cut. Those symptoms started showing up after the latest update. At times, even my head unit would flicker on/off as the phone kept connecting and disconnecting. Drove me nuts.

    However, yesterday I used an autoloader and installed PassportSQW100-1/10.3.2.2789 without any restore and everything has been running perfectly fine since then!


    Posted via CB10
    10-27-15 01:22 PM
  17. drbgd's Avatar
    My issue would be constant disconnecting and reconnecting when the phone is simply connected via bluetooth. If I'm streaming music through bluetooth then it won't cut. Those symptoms started showing up after the latest update. At times, even my head unit would flicker on/off as the phone kept connecting and disconnecting. Drove me nuts.

    However, yesterday I used an autoloader and installed PassportSQW100-1/10.3.2.2789 without any restore and everything has been running perfectly fine since then!
    Yes, same behaviour over here. No disconnects while playing music, but disconnects every 2-15mins while idle.

    Good to know that this was fixed in the newer version!! I was beginning to suspect a hardware defect.



    Posted via CB10
    Vector-SS likes this.
    10-27-15 02:32 PM

Similar Threads

  1. Do you think BlackBerry has been disrespectful for it's loyalty clients in the last years?
    By Alexandre Faustino in forum General BlackBerry Discussion
    Replies: 42
    Last Post: 10-04-15, 05:49 AM
  2. How many BB users total in 2015?
    By jmo712 in forum General BlackBerry Discussion
    Replies: 26
    Last Post: 09-27-15, 01:26 PM
  3. "late in the calendar year" 97 days and counting...
    By GoJaysGo in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 09-27-15, 08:33 AM
  4. How do I get text messages to show up when the phone is in sleep mode?
    By wezezim in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 09-25-15, 02:26 PM
  5. Blackberry in need of a Game Changer
    By CHRONOSyouarehere in forum BlackBerry Concepts & Dream Devices
    Replies: 0
    Last Post: 09-25-15, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD