1. Frosty_Power's Avatar
    App works and loads fine but I cannot connect to my GoPro 4. Had no issues on my older 3 and my Z30 but cannot connect the new one with my Passport. It finds camera but cannot connect. Anyone else have this issue or a work around?
    Connecting to GoPro 4 issues - Snap app-img_20141225_174549.png

    Posted via CB10
    12-25-14 06:47 PM
  2. AVPTI's Avatar
    Have the same issue...glad I'm not the only one
    12-25-14 06:59 PM
  3. silverbullet's Avatar
    THIS is a similar problem I have with BlackBerry using android jelly beans and claiming to run android apps.

    I've been begging to have the android app for my iridium go product run so it can be installed on my BlackBerry to make it a true world phone.

    Alas I gave up and bought an ipod touch because the app works there.

    Really tough as developers don't bother making apps for BlackBerry.

    All I can suggest is you keep hammering the manufacturer to make or repair the app

    Posted via CB10
    12-25-14 08:59 PM
  4. nick903's Avatar
    The Android GoPro app is sucks, even can't work well on Android.... loads of bugs...
    That's why it work more worse on a BB device.....
    Sadly, the iOS version works very smooth and well...
    12-25-14 10:56 PM
  5. Chris Aitken's Avatar
    You have to first go into your Wifi settings and connect to your camera. The factory Wifi password is: goprohero. Once it says you are connected there, then open the GoPro app and follow the pairing steps. Once you finish pairing and put a password in you will have to go back into your Wifi settings and reconnect to it with your new password.
    AVPTI and Frosty_Power like this.
    12-27-14 03:37 PM
  6. andreirad's Avatar
    You have to first go into your Wifi settings and connect to your camera. The factory Wifi password is: goprohero. Once it says you are connected there, then open the GoPro app and follow the pairing steps. Once you finish pairing and put a password in you will have to go back into your Wifi settings and reconnect to it with your new password.
    Just did the same today. Yes open the phone wifi and connect from there.

    Visit my BBM Channel - C000E96F6
    12-27-14 03:41 PM
  7. AVPTI's Avatar
    You'd think they put the default password somewhere in their documentation

    Thanks
    12-27-14 03:51 PM
  8. andreirad's Avatar
    You'd think they put the default password somewhere in their documentation

    Thanks
    Password is "goprohero" see this page :

    http://gopro.com/support/articles/wi-fi-name-password

    Visit my BBM Channel - C000E96F6
    12-27-14 04:10 PM
  9. Frosty_Power's Avatar
    You have to first go into your Wifi settings and connect to your camera. The factory Wifi password is: goprohero. Once it says you are connected there, then open the GoPro app and follow the pairing steps. Once you finish pairing and put a password in you will have to go back into your Wifi settings and reconnect to it with your new password.
    Thanks for this. I will try it when I get home!
    01-28-15 10:15 AM
  10. DementedDevil's Avatar
    Yay! Finally working - happy days ahead.
    Happy GoProing Peeps!

    Z10 STL100-2 10.3.1.1154 EE UK
    02-04-15 11:23 PM
  11. Frosty_Power's Avatar
    I got it to work and connect but the screen on my PP that shows what I'm recording doesn't show the function buttons on the bottom of the screen. I can see what I'm recording, but cannot control camera with my PP.

    I heard this is resolved with 10.3.1 but cannot confirm this. Hopefully soon, come on 10.3.1....

    Posted via CB10
    02-05-15 12:53 AM
  12. Ces1um's Avatar
    Swipe down from the top, select the screen size on the far right (suitable for games one) and you'll be able to see all the controls.

    Posted via CB10
    03-31-15 08:47 PM
  13. Cross's Avatar
    Brilliant Thanks!
    03-31-15 10:33 PM
  14. missyap's Avatar
    You have to first go into your Wifi settings and connect to your camera. The factory Wifi password is: goprohero. Once it says you are connected there, then open the GoPro app and follow the pairing steps. Once you finish pairing and put a password in you will have to go back into your Wifi settings and reconnect to it with your new password.
    I have tried the steps you have suggested, the first step worked but the second part where I need to go back to the app and follow the pairing steps doesn't work just like before. I've contacted Gopro incase they think it's faulty but is there anything else I could do
    04-08-16 02:50 PM

Similar Threads

  1. How do I subscribe to BES10 Cloud?
    By reneSc in forum BES10 Cloud
    Replies: 4
    Last Post: 03-09-15, 09:05 AM
  2. Camera can't save to media card
    By MonchiMatata in forum Ask a Question
    Replies: 4
    Last Post: 12-28-14, 01:08 AM
  3. Thinking of moving from blackberry z30 to a LG G3?
    By marokino18 in forum BlackBerry Z30
    Replies: 6
    Last Post: 12-25-14, 08:46 PM
  4. Converting music from Z30 to Passport?
    By Dylanmichael603 in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-25-14, 08:31 PM
  5. Can I set up the trackpad to act as the enter key?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-14, 08:15 PM
LINK TO POST COPIED TO CLIPBOARD