1. spyros_81's Avatar
    I've searched a lot about it, and asked friends who have mac and a passport!
    Seems impossible to connect the passport to a Mac with the latest OS.
    Has anyone actually managed to do it? I'd like to use Sachesi's app.
    07-22-17 01:26 PM
  2. werdna77's Avatar
    Sachesi does not work in macOS. You would need to run a virtual Windows machine.
    07-22-17 01:30 PM
  3. spyros_81's Avatar
    Sachesi does not work in macOS. You would need to run a virtual Windows machine.
    Thanks!!! After posting this I actually had an epiphany and figured out how to do it!

    I'm trying it now and I'll post the guidelines if everything works fine!
    werdna77 likes this.
    07-22-17 01:36 PM
  4. jd smithers's Avatar
    Hi

    What exactly is not working? Sachesi not starting, not able to connect, to passport?

    I'm currently running the combo without any hiccups.

    Regards
    07-22-17 01:40 PM
  5. spyros_81's Avatar
    Hi

    What exactly is not working? Sachesi not starting, not able to connect, to passport?

    I'm currently running the combo without any hiccups.

    Regards
    My mac wouldn't recognise the device when connected over USB
    07-22-17 01:43 PM
  6. jd smithers's Avatar
    A) is link or blend installed?
    B) is USB mode on the passport working(in case you have an sd card installed)
    C) do you have VMware fusion or virtualbox installed?
    07-22-17 01:51 PM
  7. spyros_81's Avatar
    A) is link or blend installed?
    B) is USB mode on the passport working(in case you have an sd card installed)
    C) do you have VMware fusion or virtualbox installed?
    a) blend installed - I uninstalled Link last night while trying different things

    b) I think USB is set properly

    c) I have virtualbox installed - tried and still wouldn't see it on windows

    as I said I solved it - if it works for everyone else then it's perfect, probably it was just my problem. Thanks everyone!
    07-22-17 01:54 PM
  8. jd smithers's Avatar
    glad you figured it out!
    07-22-17 02:02 PM
  9. spyros_81's Avatar
    glad you figured it out!
    Thanks a lot :-)
    07-22-17 02:03 PM
  10. Peter_Cincy's Avatar
    Glad you got Blend working. I've never had any trouble getting that app to work, though I have not tried it on Sierra yet.

    On the other hand, I haven't gotten Link to work beyond Yosemite. If anyone out there has gotten it to work with El Capitan or beyond, it would help to learn details.


    Posted via CB10
    07-22-17 07:04 PM
  11. spyros_81's Avatar
    Didn't have problem with Blend! I could connect the passport over WiFi.
    I only had problems connecting it over USB!

    Posted via CB10
    07-22-17 07:52 PM
  12. S1lv1o's Avatar
    Glad you solved it, you should share the problem and solution in case someone runs into it, mine has been working well with both USB and wifi (the latter with some routers, not others, but that one bad router messes up all file sharing, not just with Blackberry).
    07-22-17 10:10 PM
  13. spyros_81's Avatar
    Glad you solved it, you should share the problem and solution in case someone runs into it, mine has been working well with both USB and wifi (the latter with some routers, not others, but that one bad router messes up all file sharing, not just with Blackberry).
    I've sent my solution to a friend who couldn't manage to connect his passport to a Mac for 2 years! If it works for him too, then I'll create a new thread with what I did that worked for me!
    willboyce likes this.
    07-23-17 05:32 AM
  14. GeorgeF_Greece's Avatar
    LoL.... I'm the friend of Spyros who cannot connect his passport with his mac.

    The truth is that I have never managed to connect my passport with my mac (macbook pro retina 13" mid '14, running El Capitan). And as "You can't teach an old dog new tricks"... I would better like an easy solution to connect my passport with my laptop over USB cable to transfer files. Currently, this is achieved via my wife's windows-based laptop.

    Normally, blend and/or link should work with mac/passport, but this is not the case for me. But who cares.....
    07-23-17 11:53 AM
  15. ThisIs Mikias's Avatar
    a) blend installed - I uninstalled Link last night while trying different things

    b) I think USB is set properly

    c) I have virtualbox installed - tried and still wouldn't see it on windows

    as I said I solved it - if it works for everyone else then it's perfect, probably it was just my problem. Thanks everyone!
    --
    i have the same problem. how did you fix it?
    10-27-17 09:43 PM

Similar Threads

  1. left to right swipe Home screen
    By darmancan in forum BlackBerry Android OS
    Replies: 6
    Last Post: 07-31-17, 12:29 AM
  2. Replies: 1
    Last Post: 07-24-17, 10:18 AM
  3. Q10 to KEYone?
    By boxer13 in forum Sprint
    Replies: 3
    Last Post: 07-22-17, 06:40 PM
  4. Replies: 2
    Last Post: 07-22-17, 09:37 AM
LINK TO POST COPIED TO CLIPBOARD