1. Miriotuken's Avatar
    Hi there
    Recently i'v updated my passport with an autoloader and completed first setup( tutorials, accounts,... all are ok) but when I connect my phone to my pc for restoring a backup, both link and sachesi says disconnect your phone and complete first setup on your phone, after that connect your phone again to pc. What should I do guys? Please help me

    Posted via CB10
    06-26-17 04:37 AM
  2. Leatherfacez10's Avatar
    Make sure you setup BBM.

    Posted via CB10
    06-26-17 06:06 AM
  3. Miriotuken's Avatar
    Bbm setup is ompleted and I can chat with my bbm friends

    Posted via CB10
    06-26-17 07:32 AM
  4. YUUUUP's Avatar
    Try to disable your anti virus software on your pc first, then hook the phone up. This works for me when backing the phone up. 

    Posted via CB10
    Chuck Finley69 likes this.
    06-26-17 10:24 AM
  5. Jon Wiggy's Avatar
    I had this. I followed the advice to tough it out over days of the phone itself asking me to complete setup. Eventually it forces a reboot and the issue goes away.
    06-26-17 04:46 PM
  6. Leatherfacez10's Avatar
    Try turning Blackberry Protect Off, restart, Turn On, restart, try again.

    Posted via CB10
    06-27-17 06:12 AM

Similar Threads

  1. Update AAL682 makes Keyone very slow and other problems
    By Amidomi in forum BlackBerry KEYone
    Replies: 29
    Last Post: 07-15-17, 04:06 PM
  2. Maximizing your Passport's usability
    By RalphEllis in forum BlackBerry Passport
    Replies: 9
    Last Post: 06-28-17, 05:29 AM
  3. Can someone help me with my Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-26-17, 04:52 AM
  4. Does anybody know what happened to my phone?
    By Bayuprsr in forum Ask a Question
    Replies: 8
    Last Post: 06-26-17, 01:58 AM