1. Vikas Jain007's Avatar
    I installed google play services from Cobalt official page, those 6 apks but my Paytm Application still does not work which I installed from Google play? Any idea... it says google play services are installed but it is not supportive for my device passport 10.3.3.1435

    Posted via CB10
    12-27-16 08:43 AM
  2. Dunt Dunt Dunt's Avatar
    6 APKS? There are only four APKS for Cobalt's solution.

    Paytm must be patched to work on your Passport.... if you follow Cobalt's thread it leads into how to do it.

    Or you can do a search, and someone has probably patched it.... but not sure I'd use a file that I had not patched myself.
    12-27-16 09:04 AM
  3. RoseBud68's Avatar
    Direct all your question here. Also all your Answers can be found here as well. No need to start a thread in another section of the forum.

    http://forums.crackberry.com/android...ctions-985344/
    delliosg likes this.
    12-27-16 07:57 PM
  4. Vikas Jain007's Avatar
    Cobalt : google play services-img_20161228_175839.png

    Yes 6 apk files on their official page, and now get the attached message

    Posted via CB10
    12-28-16 06:31 AM
  5. Vikas Jain007's Avatar
    Same message appears for Skype as well

    Posted via CB10
    12-28-16 10:29 AM
  6. Vikas Jain007's Avatar
    Any suggestions please

    Posted via CB10
    12-29-16 08:46 AM
  7. RoseBud68's Avatar
    Any suggestions please

    Posted via CB10
    See post #2 & 3.

    Posted via CB10
    12-29-16 11:33 AM
  8. al jabid's Avatar
    I installed google play services from Cobalt official page, those 6 apks but my Paytm Application still does not work which I installed from Google play? Any idea... it says google play services are installed but it is not supportive for my device passport 10.3.3.1435

    Posted via CB10
    09-09-17 02:24 PM
  9. conite's Avatar
    Any suggestions please

    Posted via CB10
    You have to patch apps that required Google Play Services, on your PC. Follow the instructions.
    09-09-17 02:49 PM
  10. conite's Avatar
    Same message appears for Skype as well

    Posted via CB10
    You can only use an older version of Skype. No need to patch. Run it once, close it, reboot device, and wait ten minutes.

    https://www.dropbox.com/s/szdpv5tkga...0.596.apk?dl=0
    DreadPirateRegan likes this.
    09-09-17 02:50 PM

Similar Threads

  1. OK Google from Lockscreen
    By CarstenF in forum BlackBerry Priv
    Replies: 5
    Last Post: 01-10-17, 09:49 AM
  2. Update to 10.3.3 Cobalt Google Play
    By mcelotto in forum BlackBerry Classic
    Replies: 9
    Last Post: 12-28-16, 09:13 AM
  3. HEELLLLLLLLPPPP.....Cobalt, Anyone...???
    By jaydot699 in forum BlackBerry Passport
    Replies: 7
    Last Post: 12-28-16, 06:38 AM
  4. why won't Google Keep display or search messages? Am I alone in this?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-16, 02:08 PM
  5. Couldn't view the Google Santa map.
    By methodinsane in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-24-16, 06:31 PM
LINK TO POST COPIED TO CLIPBOARD