1. Van Vikas Jain's Avatar
    We don't see cisco spark on BlackBerry world. Does anyone have any updates?

    Posted via CB10
    03-13-18 11:18 AM
  2. Dunt Dunt Dunt's Avatar
    Cisco pull all their support for BlackBerry.... two years ago.

    Not sure if there are any older versions of the Spark app, but the current ones won't work on BB10.
    03-13-18 11:26 AM
  3. brookie229's Avatar
    We don't see cisco spark on BlackBerry world. Does anyone have any updates?

    Posted via CB10
    Cisco Spark requires Android 4.4 and, of course, BB10 has only android runtime of 4.3, so it won't work. You can find older versions of Spark that may or may not work eg. look near the bottom of this page for 4.1 version: https://apkpure.co/cisco-spark/
    03-13-18 11:54 AM
  4. Van Vikas Jain's Avatar
    Does that mean we should look for cobalt android runtime class files for version 4.4 now?

    Posted via CB10
    03-13-18 10:57 PM
  5. AmritD's Avatar
    Does that mean we should look for cobalt android runtime class files for version 4.4 now?

    Posted via CB10
    Even cobalt's method won't help if the App supports a minimum of Android 4.4+

    ClassicSQC100-1/10.3.3.2163
    03-13-18 11:08 PM
  6. Van Vikas Jain's Avatar
    Agreed that means cobalt have to upgrade for us

    Posted via CB10
    03-14-18 03:47 AM
  7. Elephant_Canyon's Avatar
    Agreed that means cobalt have to upgrade for us
    This is never going to happen, and you’re just going to have to accept that.
    03-14-18 07:00 AM
  8. Dunt Dunt Dunt's Avatar
    Does that mean we should look for cobalt android runtime class files for version 4.4 now?

    Posted via CB10
    It means you don't use the Cisco app, or you update your phone....
    03-14-18 11:08 AM
  9. brookie229's Avatar
    Does that mean we should look for cobalt android runtime class files for version 4.4 now?

    Posted via CB10
    Did you try an older version as I suggested? It probably won't work but it doesn't hurt to try. As others have pointed out, if you need the app then you need a new device.
    03-14-18 11:29 AM
  10. Van Vikas Jain's Avatar
    I feel here is what BlackBerry Passports lag behind... there have been so many applications who left us

    Posted via CB10
    03-14-18 12:11 PM
  11. Chuck Finley69's Avatar
    I feel here is what BlackBerry Passports lag behind... there have been so many applications who left us

    Posted via CB10
    Time for a KEYone for you..
    03-14-18 12:21 PM

Similar Threads

  1. Blackberry password keeper, how to access without the device
    By cdscott in forum BlackBerry KEYone
    Replies: 3
    Last Post: 03-27-18, 05:10 PM
  2. BlackBerry software investment - rank it..
    By quizm in forum BlackBerry Android OS
    Replies: 3
    Last Post: 03-20-18, 02:57 AM
  3. Which BlackBerry did Obama use during his presidency?
    By Smeary in forum BlackBerry Classic
    Replies: 6
    Last Post: 03-13-18, 01:35 PM
  4. Replies: 1
    Last Post: 03-13-18, 11:54 AM
  5. Replies: 1
    Last Post: 03-13-18, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD