1. Rudysan51's Avatar
    After installed the Chase bank application from Google Play Store, on my Passport I am getting this message.

    "Chase Mobile App for Android now support Android OS versions 4.4 and above only". Please update your OS then update the app"

    I tried to patch it, but it says that can not be patched.

    Is there any way to solve this.

    Thanks
    06-05-17 04:35 PM
  2. curves2000's Avatar
    After installed the Chase bank application from Google Play Store, on my Passport I am getting this message.

    "Chase Mobile App for Android now support Android OS versions 4.4 and above only". Please update your OS then update the app"

    I tried to patch it, but it says that can not be patched.

    Is there any way to solve this.

    Thanks


    I am not a Chase client nor an Android/ BlackBerry expert but I believe the Android runtime on BlackBerry 10 is 4.3. That was the last available update so that would mean only apps that have that version or above would actually work. Thousands and thousands of apps will work on 4.3 but as new features, needed support and other improvement happen, less and less apps will work. I suspect that's the case here and that you may be out of luck.

    One of the biggest issues for BlackBerry 10 users would be the changes to app requirements for many of the Android apps that have been able to get working. At the end of the day the app support will dry up and it will become harder to use for most things outside of phone calls and other text/email features.

    In any event, good luck on getting it to work

    Posted via CB10
    06-05-17 05:24 PM
  3. Elephant_Canyon's Avatar
    Is there any way to solve this.
    Give up on the app and just use the mobile site. Or get an Android phone or iPhone.
    06-05-17 05:30 PM
  4. Ment's Avatar
    most financial apps will be unable to work with BB10 once tap-to-pay is needed or the code is updated to support it as it requires 4.4. Patching won't do anything.
    06-05-17 05:42 PM
  5. Huussi's Avatar
    Time to use the web version or switch phones.
    mh1983 likes this.
    06-06-17 06:57 AM

Similar Threads

  1. Are o365 tasks supported for blackberry task application via bems?
    By borja hazas in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-29-17, 04:25 PM
  2. Keeping Applications Alive On My Keyone?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 05-26-17, 02:52 PM
  3. Unable to open .apk applications
    By 08064380482 in forum Ask a Question
    Replies: 11
    Last Post: 05-22-17, 08:59 AM
  4. Can I update the applications only with wifi?
    By JAVIER MUNOZ2 in forum Ask a Question
    Replies: 1
    Last Post: 05-21-17, 12:16 AM
  5. Remove Pre-Loaded Applications on DTEK50
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-17-17, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD