09-18-17 01:53 AM
83 123 ...
tools
  1. LazyTabbyCat's Avatar
    My phone can't connect to the cellular network for two days. It says that there is no signal, even if another phone here works fine. Two days ago everything worked perfectly . I haven't changed any settings. OS 10.3.2.2876 with same radio. Any ideas?
    03-02-17 12:56 PM
  2. glwerry's Avatar
    Uh, call your carrier?

    Letting us know what carrier and where you're located would be helpful.
    If another phone sees signal then you likely have a hardware issue.

    Have you powered down / up again? That would be a FIRST step.
    03-02-17 01:16 PM
  3. LazyTabbyCat's Avatar
    Thanks, but rebooting has no effect. About carrier (I'm not sure that this'll help): Beeline (vimpelkom ltd.)
    03-02-17 01:51 PM
  4. meattray's Avatar
    Unfortunately this has been an ongoing issue with the passport recently. Nobody seems to have a solution as of yet.

    Posted via CB10
    03-02-17 02:10 PM
  5. Sam-Tech's Avatar
    Well I guess That I should have kept quiet about never having an issue with my Passport? Last night I started having sim card problems. I can't get AT&T on the phone or chat...Due to heavy call volume! The display says emergency calls only, If someone calls they get 2 rings then voicemail, I can't text either. I wish the Z10 used the same size sim card, so I could verify if it is a device or sim card issue.
    03-02-17 06:32 PM
  6. Sam-Tech's Avatar
    I just returned from the AT&T store , and we inserted a test sim card, and the phone still didn't recognize it. Attempting a software reboot now. Hopefully everything will work out If not it's back to the Z10 for awhile
    03-02-17 08:33 PM
  7. LazyTabbyCat's Avatar
    In my case passport recognizes SIM. So there are two issues I can see:
    1. SIM replacement
    2. Updating OS/radio
    Last edited by LazyTabbyCat; 03-03-17 at 12:27 AM.
    garryville likes this.
    03-03-17 12:00 AM
  8. Sam-Tech's Avatar
    Right now I'm responding on a Z10 with one finger because my Passport is temporarily on the disabled list :-(

    Posted via CB10
    03-03-17 12:22 AM
  9. unclebanglin's Avatar
    same boat...sad times...commenting in case someone finds a solution
    03-03-17 05:55 PM
  10. LazyTabbyCat's Avatar
    Just updated to 10.3.3. It seems to be normal. But I'll be absolutely sure after some time of testing.
    03-04-17 12:52 AM
  11. LazyTabbyCat's Avatar
    Am I right? Of course, NOT.
    03-04-17 01:27 AM
  12. jpwill's Avatar
    I also experience the same thing. I went to ATT they replaced the card it worked temporarily but now again the system does not recognize the mobile network. Wi-fi is OK though. I did a factory reset but to no avail. I reached out to Blackberry via its forum where there were 4 other people stating the same thing. The guy at the front door of ATT joked that Blackberry had been abandoned by ATT albeit I didn't find it funny as this is work related. I was relieved to see that this isn't just my issue but I am still annoyed that we are having this seemingly unfixable situation. Unlike some of you I do not have a back up BlackBerry to use. This is the one that runs all things and that I use to connect with everyone. Right now I cannot connect to the majority because I calls cannot be sent or received over wi-fi.

    Posted via CB10
    03-04-17 06:13 AM
  13. jpwill's Avatar
    I do not believe ATT has rolled out 10.3.3 yet so that won't help a few of us over here. But I will check again.

    Posted via CB10
    03-04-17 06:15 AM
  14. mjcharata's Avatar
    Same problem

    Posted via CB10
    03-04-17 08:40 AM
  15. LazyTabbyCat's Avatar
    Tried reflashing via autoloader. Problem is still a there.

    Posted via CB10
    03-04-17 01:29 PM
  16. kunz1925shooter's Avatar
    Same problem. I bought a new z30 as a replacement. I miss my passport. It truly is a one of a kind device. I hope a solution comes out. What a waste of a great device. Sigh...Sigh...Sigh...sad.

    Posted via CB10
    garryville likes this.
    03-04-17 06:22 PM
  17. wingnut666's Avatar
    if your passport doesnt see the sim, look for gold foil bunched up at the opening of the sim slot. there are other posts about this.

    Posted via CBX
    03-05-17 11:46 AM
  18. Sam-Tech's Avatar
    I wish that I had the foil problem, but I just had it opened up, it's clean as a whistle, and the pins are making good contact. A new sim is coming tomorrow, I really don't have any confidence in the Millennial working the counter while playing with his iPhone.

    Posted via CB10
    03-05-17 04:35 PM
  19. Sam-Tech's Avatar
    At least I had a great excuse for buying more tools, a micro-screwdriver set. A man can never have enough tools.
    Celluar network problems-img_20170305_163804.jpg

    Posted via CB10
    garryville likes this.
    03-05-17 04:43 PM
  20. unclebanglin's Avatar
    I tried flashing 10.3.3 via autoloader...didn't help

    Tried a different SIM at att again today, didn't help. My phone will randomly get texts and usually can access the web. But never makes phone calls. So sad. Currently rocking my moms olllllld iPhone 4. Hats hate hate miss my passport. Hope someone finds a fix for this.

    Key one ?
    03-05-17 05:21 PM
  21. Drenegade's Avatar
    Yeah I had the same issue with an AT&T Passport. Emergency calls only. No idea what happened but it seems to be a common hardware defect across all models of Passport. I got another one and so far so good for about 7 months now. I've got the other one still as a WiFi only device now for playing games on retroarch.

    In another thread, a user suggested removing the back cover and slightly adjusting some antenna pins or something. I'd have to go find the thread to confirm. I may give it a shot on my spare to see if I can get it to work, because it is definitely a hardware issue. Fresh OS reload did nothing.

    Posted via CB10
    03-05-17 05:29 PM
  22. wingnut666's Avatar
    actually my sim slot appeared clean too...I almost took the phone apart when I began scratching it with my fingernail and some flecks of gold fell off. I was very lucky to have noticed it... it was not obvious at all. I bet it has happened to many of the phones that are having sim slot issues

    Posted via CBX
    03-06-17 09:19 AM
  23. Sam-Tech's Avatar
    Well unfortunately I'm not that lucky, I have taken a micro screw driver and cleaned and repositioned the 6 contact pins inside the sim connector, and I also cleaned the pads on the sim itself, But the situation remains the same. A new sim should be arriving tomorrow. I'll update the forum then.
    03-06-17 10:04 PM
  24. Drenegade's Avatar
    I don't believe your issue is with the SIM card or connectors. I'm pretty sure it is a hardware antenna issue.

    Posted via CB10
    03-07-17 12:28 AM
  25. LazyTabbyCat's Avatar
    In my case it sometimes can connect to cell for 1-5 minutes. I can even make calls, but the most time the phone is useless. All this became a week ago. It worked perfectly before.

    Posted via CB10
    03-07-17 02:55 AM
83 123 ...

Similar Threads

  1. Battery problems
    By Pool5 in forum BlackBerry DTEK60
    Replies: 60
    Last Post: 08-10-17, 03:19 PM
  2. SIM problem FIXED
    By hbvideo in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-01-17, 01:32 PM
  3. physical keyboard language problem
    By kikipintre in forum BlackBerry Priv
    Replies: 3
    Last Post: 03-01-17, 08:19 AM
  4. Problem with Yahoo email
    By VGagulin in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 03-01-17, 12:24 AM
  5. BlackBerry Classic problems with Miracast
    By Robert.Vincent in forum BlackBerry Classic
    Replies: 2
    Last Post: 02-27-17, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD