1. TheGraduate's Avatar
    I have a new Passport on AT&T with 10.3.0.908. I cannot open 9 out of 10 photo and video attachments to my BIS mails. Sometimes when it opens, only a third of the photo is there and the rest of the image looks corrupted. I can open the same email attachments on my iPad with no problems. I mostly get the generic blank photo icon with a symbol in the middle that indicates the file is either of incompatible format or unable to download. With .mov attachments it prints the response of "This file contains an unsupported video format." This also a video file from a friend that I easily was able to view on my iPad and iPhone both. Is there something in Settings that I need to toggle to be able to open photo and video email attachments? This is a major flaw and I am hoping something curable that only I am experiencing.

    Posted via CB10
    11-16-14 11:53 PM
  2. TheGraduate's Avatar
    Oh, I forgot to mention that also some BBM photo attachments that I receive have the same pixelated corrupt shredded like appearance. Not always though but often enough to be a major annoyance.

    Posted via CB10
    11-17-14 12:09 AM
  3. TheGraduate's Avatar
    Ok, looks like I also cannot attach jpg files to emails I am drafting... as soon as I paste the jpg into the email I get a prompt within the email that says "this file contains an unsupported media format". Can anyone tell me what is going on?? I have never experienced this before. Thanks.

    Posted via CB10
    11-17-14 03:27 AM
  4. TheGraduate's Avatar
    This issue now possibly resolved. Culprit was my Apple mac account. Deleted the account and reinstalled it as icloud.com instead of .mac and now works fine.

    Posted via CB10
    11-17-14 11:18 AM
  5. anon(870071)'s Avatar
    You need to contact your admin to allow large files to be uploaded and change the upload/download settings to unlimited. Some carriers change settings to minimize data usage!

    Posted via the CrackBerry App for Android
    11-17-14 11:44 AM
  6. Don Samuelson's Avatar
    I'm having the same problem on my Z10???
    11-17-14 06:48 PM
  7. Don Samuelson's Avatar
    Where do I change these settings?
    11-17-14 06:51 PM
  8. Don Samuelson's Avatar
    Thanks, this solved the problem on my Z10 as well. Apple must have changed things on their last OSX update.
    11-17-14 07:13 PM

Similar Threads

  1. BES10 Cloud and leaked 10.3.1
    By brando0623 in forum BES10 Cloud
    Replies: 25
    Last Post: 02-23-15, 12:49 PM
  2. Excellent and informative Passport review
    By rizvi88 in forum BlackBerry Passport
    Replies: 7
    Last Post: 11-17-14, 09:25 PM
  3. Replies: 8
    Last Post: 11-16-14, 09:01 PM
  4. Replies: 0
    Last Post: 11-16-14, 07:42 PM
  5. The Best and Worst Case for your Passport
    By fridaybeatsmondayanygivensunday in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-16-14, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD