1. Than Tran1's Avatar
    Hello,

    I bought the slimport to HDMI and connect the passport to my TV. The movies is in mkv format and it displayed on the TV without wide screen. I open properties out and there's no "play on" option. How do I get it to play on my TV with 1080.

    I can play the same movies in 1080 using output from my laptop.

    Thanks in advance.
    11-06-14 10:55 PM
  2. dejanh's Avatar
    Hello,

    I bought the slimport to HDMI and connect the passport to my TV. The movies is in mkv format and it displayed on the TV without wide screen. I open properties out and there's no "play on" option. How do I get it to play on my TV with 1080.

    I can play the same movies in 1080 using output from my laptop.

    Thanks in advance.
    I just recently received my Slimport adapter but haven't tested it yet. I'll post back once I try it. In the meantime, go to the display settings when your HDMI cable is connected to the TV and make sure the output is set to 1080p.

    Can't get the passport to display 1080 on my TV-img_20141106_211511.png

    Posted via CB10
    11-07-14 12:26 AM
  3. Than Tran1's Avatar
    Already did that.
    11-07-14 05:42 AM
  4. robsteve's Avatar
    What program are you using to play the video? The program has to support the Play On function.

    Posted via CB10
    ckasey likes this.
    11-07-14 06:18 AM
  5. Than Tran1's Avatar
    I don't know. Just use the File Folder and tap the mkv file. I guess it means whatever the default program. What do you use?
    11-07-14 07:59 AM
  6. robsteve's Avatar
    I don't know. Just use the File Folder and tap the mkv file. I guess it means whatever the default program. What do you use?
    I just use the stock video player. Can you see these files in the video app or are they playing with another app? I don't use MKV files, so don't have a way check.

    If you do not see the play-on feature, there could be one of two problems. The HDMI cable is not plugged in or the app you are using to play the file is not a native OS10 app with the Play on feature coded in. I don't think any of the ported or native Android apps support Play on.
    11-07-14 09:24 AM
  7. Than Tran1's Avatar
    I use the stock player as well. I open File Manager, videos and tap on the mkv video file. I have not downloaded any video app so it must be the stock video player.

    The HDMI cable is plugged in, otherwise, I won't see the video on my TV.
    11-07-14 10:13 AM
  8. robsteve's Avatar
    I just re-read one of your posts. The Play On function should be in the three dot menu.

    Can you get PlayOn to work with other videos, such as ones you have shot with the camera?
    11-07-14 11:33 AM
  9. Than Tran1's Avatar
    I just re-read one of your posts. The Play On function should be in the three dot menu.

    Can you get PlayOn to work with other videos, such as ones you have shot with the camera?
    I click on the three dot and only see Pause, Audio, cc Stream 1, Share. No play on. Have not tried to record using the passport yet.
    11-07-14 01:18 PM
  10. kthhrrsn's Avatar
    I click on the three dot and only see Pause, Audio, cc Stream 1, Share. No play on. Have not tried to record using the passport yet.
    Try recording a short video on the device, go to file manager, and play it the same way that you're attempting to play the other file. I suspect that the file format that you're using isn't one BB10 has contemplated when setting up the Playon feature. Or, there could be a restriction in the file.

    I say that because movies that I purchased from BlackBerry World won't allow me to use Miricast to view them on a big screen, but they allow me if connected via hdmi (go figure).

    Here's what I see when I play a video that I've recorded. Notice the Playon is there.


    Can't get the passport to display 1080 on my TV-img_20141107_162226.png

    Posted via CB10 using my Passport
    11-07-14 05:27 PM
  11. Than Tran1's Avatar
    Funny, I got a SD card and after I copy the video to that drive, I am able to play full wide screen.

    Thanks for all your help.
    11-07-14 07:38 PM
  12. PatrickMJS's Avatar
    I just tried this myself. I was surprised to find that the Play On option doesn't appear when you select a video in the File Manager app, even tho the Play On option does appear when the same video is selected from inside the Videos app.

    Posted via CB10
    11-08-14 10:49 AM

Similar Threads

  1. Just switched from q10 to z30
    By manant155 in forum BlackBerry Z30
    Replies: 27
    Last Post: 11-19-14, 04:33 PM
  2. Lovin The Passport
    By m6photo in forum BlackBerry Passport
    Replies: 11
    Last Post: 11-09-14, 12:40 PM
  3. When to charge?
    By fpjones3 in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 11-09-14, 11:06 AM
  4. Passport or Note 4
    By m6photo in forum BlackBerry Passport
    Replies: 32
    Last Post: 11-08-14, 12:25 AM
  5. How can I access my OWA email via a browser on Z30?
    By sufod in forum Ask a Question
    Replies: 3
    Last Post: 11-07-14, 07:22 AM
LINK TO POST COPIED TO CLIPBOARD