1. Anthony Lovings1's Avatar
    Hello, I have a unlocked Passport running OS: Recently Blend has stopped working. Blend is version 1.1, I thought that perhaps it had to do with me not having the new version of blend but that version has not been released as of yet. The message I'm getting is error 33, which says I need to turn on blend from quick settings on my device. I checked my Pp and Blend doesn't seem to want to connect to my Internet. So far I have reset my router, shut down my anti-virus, reinstall BlackBerry 10. So when doing this I find a couple of odd things that I think is contributing to my issue. Not only can I not get blend to work via WiFi and mobile network but also with USB cable. Also when it starts to connect it prompts that it' is connecting to the peer network ect as if it's going to connect and the nothing. Any help would be great.

    Posted via CB10
    07-04-15 03:40 AM
  2. zombiecupcake's Avatar
    Using .2339 and a beta version of blend. For some reason it will not recognize my device via usb, but once I disconnect it will start to recognize via wifi. Not sure if OS issue or software issue. If anyone has any tips they'd be highly welcome

    EDIT: I looked in beta zone app on my phone and remembered I'm supposed to update Blend program from beta zone on PC as well. Duh! I'm pretty sure that's my problem, an update should fix.

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    Last edited by zombiecupcake; 07-04-15 at 04:24 AM.
    07-04-15 03:58 AM
  3. Detective M Downs's Avatar
    Check your "USB mass storage mode" for Blend.
    07-04-15 11:27 AM
  4. jdesignz's Avatar
    Update your Blend app both device and PC (check out Beta Zone for download links)
    After updating, delete and re add your PC name in Blend app on your device
    Connect and pair your phone and pc.
    07-04-15 11:43 AM
  5. Anthony Lovings1's Avatar
    Thanks the install of the beta zone on Blend to 1.2 seems to have done the trick
    07-04-15 01:16 PM
  6. aha's Avatar
    Next time when you get this problem, try rebooting the computer. I found that usually fix the problem. And now I don't even reboot the computer anymore, I just kill everything BlackBerry from the process manager/task manager, then restart the Link again, everything would work after that.

    07-04-15 02:07 PM
  7. emanuel0ss0's Avatar
    Blend doesn't work for me with my ipad mini. It ducks because I want to use it for school. Don't feel like lugging around my laptop.

    Post via my Awesome Red Passport running on T-Mobile Unlimited Data. SQW100-1/
    07-04-15 07:59 PM
  8. Anthony Lovings1's Avatar
    It was suggested that I download beta zone from app world and update Blend. Along with that update Blend on your PC via the beta zone. It worked like a charm for me

    Posted via CB10
    07-04-15 09:21 PM

Similar Threads

  1. BlackBerry Venice (White) [Render]
    By ZF_23 in forum BlackBerry Priv
    Replies: 33
    Last Post: 07-14-15, 09:55 PM
  2. Nexus 10 with Android M build by BlackBerry
    By whatsever in forum BlackBerry 10 Dev Devices
    Replies: 15
    Last Post: 07-09-15, 04:55 PM
  3. Replies: 1
    Last Post: 07-04-15, 11:22 AM
  4. BB10 to Android
    By Anand Dharma in forum BlackBerry Passport
    Replies: 1
    Last Post: 07-04-15, 07:23 AM
  5. Is there a way to save apps download by bbw
    By sur khatri in forum Ask a Question
    Replies: 2
    Last Post: 07-04-15, 02:40 AM