1. CarmenXDDD's Avatar
    I have tried modifying the imap settings and other things but I still can't yahoo mail account on pp. Could anyone help?

    Thanks.

    Posted via CB10
    02-20-20 01:09 AM
  2. sorinv's Avatar
    I have a similar problem with a different email account on all my BlackBerry devices since yesterday morning...
    I can still read and receive emails but cannot send...

    Posted via CB10
    02-20-20 05:05 AM
  3. Hrishikesh Jadhav's Avatar
    I have tried modifying the imap settings and other things but I still can't yahoo mail account on pp. Could anyone help?

    Thanks.

    Posted via CB10
    Delete all accounts and log in again.

    Posted via CB10
    02-20-20 06:29 AM
  4. sorinv's Avatar
    Delete all accounts and log in again.

    Posted via CB10
    That definitely does not work... before I could read my emails but could not send.
    Now, I can't even add the account.

    Posted via CB10
    02-20-20 08:55 AM
  5. sorinv's Avatar
    My company upgraded the mail server certificates.
    That seems to be the problem. The passport certificates are too old...
    This will affect others, to.
    The blackberry PlayBook show the same problem.
    It can no longer connect to the mail server to send emails.
    It can still read the emails.

    Posted via CB10
    02-20-20 05:49 PM
  6. Hrishikesh Jadhav's Avatar
    That definitely does not work... before I could read my emails but could not send.
    Now, I can't even add the account.

    Posted via CB10
    I tried it again as u said it didn't work for u, I deleted yahoo account and added again, it works!
    If it's not working for you, download all in one mail apk

    Posted via CB10
    02-21-20 05:29 AM
  7. dualpassport's Avatar
    Have you looed at this thread
    http://forums.crackberry.com/showthread.php?t=1162144

    Posted via CB10
    02-21-20 11:24 AM
  8. sorinv's Avatar
    I tried it again as u said it didn't work for u, I deleted yahoo account and added again, it works!
    If it's not working for you, download all in one mail apk

    Posted via CB10
    I can confirm that the newer mail servers no longer support TLS1.0 and 1.1

    I am not using yahoo mail.
    Google, microsoft, apple and mozilla are all moving away form TLS 1.0 and 1.1 support as of March 2020. This is why my company's email server no longer can be accessed by bb10 devices.
    So, that's the end of bb10 if you can't use email anymore...


    Posted via CB10
    02-21-20 01:48 PM
  9. jamescarruthers's Avatar
    For Yahoo mail you MUST create an "App Password". You will use this auto-generated password exclusively for access via BB10 Hub on one phone.

    I'm using it right now and it works fine. Yahoo are pretty rubbish but like you I'm stuck with them.

    Posted via CB10
    02-21-20 02:23 PM
  10. i_plod_an_dr_void's Avatar
    I can confirm that the newer mail servers no longer support TLS1.0 and 1.1

    I am not using yahoo mail.
    Google, microsoft, apple and mozilla are all moving away form TLS 1.0 and 1.1 support as of March 2020. This is why my company's email server no longer can be accessed by bb10 devices.
    So, that's the end of bb10 if you can't use email anymore...


    Posted via CB10
    Where do you come up with BB10 devices not supporting TLS 1.2?
    BB10 devices support TLS 1.2 at least as of OS 10.3.3.x possibly earlier too (search the CrackBerry achives on this one, its been discussed ....)
    https://forums.crackberry.com/blackb...25/index2.html
    02-21-20 08:30 PM
  11. sorinv's Avatar
    Where do you come up with BB10 devices not supporting TLS 1.2?
    BB10 devices support TLS 1.2 at least as of OS 10.3.3.x possibly earlier too (search the CrackBerry achives on this one, its been discussed ....)
    https://forums.crackberry.com/blackb...25/index2.html
    Read my email. I said that apple, Google, microsoft will stop supporting TLS 1.0 and 1.2, not blackberry.
    What I wrote was that my Passport, PlayBook and z30 can no longer send email through my company's email because they, the company' upgraded their mail servers and they no longer support tls1.1 and 1.0.
    This is a fact. Uit happened a few days ago and since then I can no longer used nt bb10 devices and playbook to send email.

    Posted via CB10
    02-22-20 07:04 AM
  12. i_plod_an_dr_void's Avatar
    Read my email. I said that apple, Google, microsoft will stop supporting TLS 1.0 and 1.2, not blackberry.
    What I wrote was that my Passport, PlayBook and z30 can no longer send email through my company's email because they, the company' upgraded their mail servers and they no longer support tls1.1 and 1.0.
    This is a fact. Uit happened a few days ago and since then I can no longer used nt bb10 devices and playbook to send email.

    Posted via CB10
    Since the TLS standards 1.2 is presumably still (and should be) supported by Apple Google and microsoft for some time to come, and that BB10 devices support 1.2, that means TLS is likely not the reason you can't currently use bb10 devices to send email.
    02-25-20 12:15 PM
  13. sorinv's Avatar
    Well, that's what my IT department stated. They updated the mail server and since then my Passport,and playbook can no longer send emails but my iphone can.



    Posted via CB10
    02-29-20 02:45 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-20-20, 08:15 AM
  2. How to change Codec to AAC on Blackberry Key 2 LE
    By Jason Byers in forum Ask a Question
    Replies: 3
    Last Post: 02-19-20, 02:57 PM
  3. Can you transfer content via iCloud to KEY2
    By SAB1001 in forum BlackBerry KEY2
    Replies: 1
    Last Post: 02-19-20, 10:53 AM
  4. "Add to Home Screen" - associated icon
    By fergusd in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-18-20, 08:02 PM
  5. Will and unlocked GSM BlackBerry work on Verizon?
    By Stacey Cohorst in forum BlackBerry KEY2 LE
    Replies: 2
    Last Post: 02-18-20, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD