1. JMDBERRY's Avatar
    My fellow Crackberry users, for what ever the reason, I can no longer access the "Development Mode" on my Passport. Note, I need to access it in order to delete a few apps that I believe are the cause of my battery draining. You see, I use to get a solid 24+ hours of use easily,...now only to have time when I need to charge around 7m after my phone is off the charger around 6:30am. I've search here,...as well as other possible internet links to no avail. I'm currently on Software Release Also,...I'm getting plenty of double characters on this version,...especially the "c" character,...and hear that 10.3.3. has solved that issue.

    Also,...I have Sachesi,...but it won't recognize my device,...it's in "forever squircle" mode,....Black Link does recognize it,...although I'm due for a backup!

    Any help that anyone can provide would be greatly appreciated.

    Saved Round: When BB10 was initially released, in order to delete an app, one only needed to "long press",...and drag to the bottom of the screen. That said, how are you guys removing apps! Tia.

    Edit; Note, I've tried the usuals,..like, WiFi On/Off,...USB On/Off, etc., as well as troubleshoot the error message in Chrome after clicking on the IP address: . Everything just "times out"!
    Last edited by JMDBERRY; 01-17-17 at 10:57 AM.
    01-17-17 10:39 AM
  2. Dunt Dunt Dunt's Avatar had a flawed Runtime that prevented Android Apps from being uninstalled.... very old issue at this point.

    Check BlackBerry World for an update....

    As for using with a computer... that's a different issue. Do some searches on CrackBerry as there are a number of suggestions to try like.
    Different USB Cables
    Stop all firewall and antivirus protection
    Uninstall all BlackBerry software, reboot and install the latest versions
    Don't use USB3 ports
    Try different PC
    01-17-17 10:55 AM
  3. JMDBERRY's Avatar
    Dunt Dunt Dunt,...I'll definitely try a different USB cable,...as its the simplest to do.

    Thk you,....keep the suggestions coming folks!

    Posted via CB10
    Last edited by JMDBERRY; 01-17-17 at 01:36 PM.
    01-17-17 11:23 AM
  4. JMDBERRY's Avatar
    Finallly! I was finally able to access Development Mode. I had to 1) Turn on "WiFi",...connect to home WiFi source,...and 2)Within "BB10 / Playbook App Manger Options",...set the IP address based on the IP address at: "Device Hostnames/IPs: (BB10: Settings » About » Network » Wi-Fi or USB » IPv4)",...which was
    01-18-17 11:12 PM

Similar Threads

  1. How do I clear the cache on BlackBerry 10?
    By Dimitrif Kritschief in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 01-18-17, 04:14 PM
  2. Can the touch sensitivity on DTEK60 change?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-18-17, 12:17 AM
  3. What is the benefit of converting APk to Bar when you can directly install apk?
    By Dimitrif Kritschief in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 01-17-17, 11:21 AM
  4. Android WEAR Running on BB OS 10 (Passport Silver Edition)
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-17-17, 11:08 AM
  5. Replies: 1
    Last Post: 01-17-17, 10:19 AM