1. SupaRams's Avatar
    Hi.

    Currently having problems with installing, and upgrading Android Apps after updating to 10.3.1.

    All apps I have installed previous to the update are still working. So the android player is working.

    Apps that have updates available through Snap will download, but then not install, and then remove the original version, so I'm left with nothing...

    Cannot install Android apps after 10.3.1 update.-img_20150219_185813.png

    Anybody else having this problem? Hoping I don't have to wipe my device and reinstall...

    Posted via CB10
    02-19-15 02:05 PM
  2. Kenny Lu47's Avatar
    Really? That's horrible! who dares to install this update then???
    02-19-15 02:19 PM
  3. SupaRams's Avatar
    Looks like a back up and factory reset will be needed. Was hoping to avoid that.

    Posted via CB10
    02-19-15 04:20 PM
  4. thedose's Avatar
    I had this issue with 10.3.0.1418 (the non-leak, stock passport OS prior to the update), so this isn't strictly a 10.3.1 issue...

    I deleted the app and then did a hard reset... I also had this issue with an app that was way out dated (amazon shopping) if you do a search on here you'll find my thread about that.

    edit: here is my thread if interested... http://forums.crackberry.com/blackbe...encing-987062/
    02-19-15 04:26 PM
  5. SupaRams's Avatar
    That's great thank you.

    Unfortunately it seems to be doing this error on every single app I try. Tried deleting and reinstalling. Restarting my Passport, etc. Nothing will work.

    Full back up completed, and going for a hard reset.

    Posted via CB10
    02-19-15 04:38 PM
  6. Verbal72's Avatar
    This may be a long shot, but did "Allow Apps from other sources " unchecked itself?

    Settings> App Manager >Installing Apps.


    Cannot install Android apps after 10.3.1 update.-img_20150219_164725.png

    GTA 5 News & Info Channel C0042DFE0
    02-19-15 04:51 PM
  7. SupaRams's Avatar
    Nope. Checked the settings and both are still turned on.

    Also having problems with Amazon App store, getting 'Download failed' error.

    Posted via CB10
    02-19-15 05:01 PM
  8. ZEDTROSPEKTIV's Avatar
    Games run ok I got the joinz game from the unofficial amazon appstore on my BlackBerry Z10 running 10.2.1 working fine also after updating all apps from bbw and performing a hard reset the flickering issue has seem to have subsided for now will monitor phone behaviour for the rest of the month

    @ZEDTROSPEKTIV Via BlackBerry Passport, previous Z10, Bold 9790, Bold 9700, Curve 3G, Curve 8250 (1st BB)
    02-19-15 05:45 PM
  9. Stomps01's Avatar
    Whenever that happened to me is when I downgraded my OS from a leak. I always had to do the trick Adam described awhile back on here for a bricked phone or a screwed up OS. That was. One helpful post. I think Crackberry should recycle it now and then in the News feed. I'll try to find it a bit later and come back and post the link.... unless somebody beats me to it.....

    Posted via CB10
    02-19-15 05:53 PM
  10. Carjackd's Avatar
    I assume your never lost your android apps in the update?

    You will need to update to the latest android app

    Executive Producer of a Bunch of Losers for a BBM Group that doesn't Exist via My Passport
    02-19-15 06:17 PM
  11. SupaRams's Avatar
    Well fixed it.

    Did a full back up, and wiped my Passport.

    Did a custom restore, restoring everything but the Runtime. Everything now installing and updating once again.

    Posted via CB10
    02-19-15 07:18 PM

Similar Threads

  1. Anyone notice less sound on 10.3.1565?
    By SeBEx123 in forum BlackBerry Passport
    Replies: 104
    Last Post: 04-04-15, 03:22 AM
  2. 10.3.1 has deleted sim card contacts
    By aft1981 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-22-15, 11:45 PM
  3. Replies: 5
    Last Post: 02-21-15, 01:34 PM
  4. New 10.3.1 Homescreen
    By notoandroidiphone in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-19-15, 03:48 PM
  5. 10.3.1 Stuck at boot screen
    By Horned in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-19-15, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD